Subject: [openpgp] Poll for OpenPGP WG virtual interim in Feb

From: Stephen Farrell <[email-masked]>
Date: Fri, 8 Jan 2021 15:42:09 +0000

Hi all,

As you've just seen DKG has requested a session for us at
IETF110 in March. We think it may also be good to have a
virtual interim for the WG as well in mid-late Feb, so I've
setup a poll [1] for that - if you could fill that in over
the next week, that'd be great. Assume that that'd be a 90
minute meeting.

Apologies in advance for the many choices there - since this
is our first poll for a time to meet outside of an IETF
meeting week, I included timeslots that would be friendly
for people in different parts of the world in the hope
that that'll help us chairs know the timeslots that tend
to work well for our active WG participants. So do feel
free to only select the timeslots that work well for you
on this one. (And btw - all the times are in UTC.)

Thanks,
S&D.

PS: We're chatting in parallel with some of the people
who've volunteered to help co-edit the main draft. (And
thanks to all who did volunteer.) We hope to figure that
out in the next week or so but as soon as we know, we'll
of course let the list know.

[1] https://dudle.inf.tu-dresden.de/openpgp-wg-feb21-interim/

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 Jan 2021 17:36:47 +0000

Hiya,

Thanks to all who filled in that poll. Now that we have
a WG draft, dkg and I and the editors figured that having
this meeting on Feb 26th from 1500-1630 UTC seems best.

We'll sort out the formalities and you'll see some mail
on that but you can put that in your calendars now.

Cheers,
S.

On 08/01/2021 15:42, Stephen Farrell wrote:
> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp
>