Subject: [openpgp] openpgp - New Meeting Session Request for IETF 112

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 24 Sep 2021 07:23:24 -0700

A new meeting session request has just been submitted by Stephen Farrell, a Chair of the openpgp working group.

---------------------------------------------------------
Working Group Name: Open Specification for Pretty Good Privacy
Area Name: Security Area
Session Requester: Stephen Farrell

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 40
Conflicts to Avoid: 
 Chair conflict: tls saag dprive lake
 Technology overlap: cfrg

People who must be present:
  Stephen Farrell
  Daniel Kahn Gillmor
  Benjamin Kaduk

Resources Requested:

Special Requests:
  We may cancel this depending on the timing of an expected I-D update from a design team and the list&#39;s reaction to that. Our hope is that a session will be useful. Should know in &lt;3 weeks.
---------------------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 24 Sep 2021 15:27:21 +0100

Hi folks,

Just to explain this: the DT are hoping to have made enough
progress to emit an updated I-D in the next week or two and
that may justify us having a session at IETF112, depending
on whether the I-D pops out in time and how you all react to
that on the list.

More news as we get it,
Cheers,
Stephen.