Subject: Re: [openpgp] openpgp - New Meeting Session Request for IETF 113

From: Stephen Farrell <[email-masked]>
Date: Tue, 1 Mar 2022 14:22:58 +0000

Hiya,

On 01/03/2022 07:22, Falko Strenzke wrote:
> Hi Stephen,
> 
> I am a colleague of Evangelos who requested the timeslot for the 
> introduction of our ongoing BSI project regarding the integration of 
> post-quantum algorithms into the OpenPGP standard. Given that the 2 hour 
> meeting was approved, I assume there will be enough time for a 
> presentation of the project, specifically it's conception, scope, 
> timeline and goals.

Yep, that should be fine.

> 
> In that case, we would like to prepare for the meeting properly. For 
> this purpose, could you please let us know how long we can expect our 
> timeslot to be and by which date you need our slides to publish them 
> prior to the meeting?

Is 15+5 mins ok? We might have more but let's see if
that works first.

We'll shoot out a draft agenda in the next day or two

Cheers,
S.

> 
> Best regards,
> Falko
> 
> Am 03.02.22 um 13:12 schrieb Stephen Farrell:
> 
> 
> _______________________________________________
> openpgp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/openpgp

---

From: Falko Strenzke <[email-masked]>
Date: Tue, 1 Mar 2022 17:03:11 +0100

Hi,

> Is 15+5 mins ok? We might have more but let's see if

Yes, that's fine. We'll prepare the material then.

Best regards,
Falko

-- 

MTG AG
Dr. Falko Strenzke
Executive System Architect

Phone: +49 6151 8000-24
E-Mail: [email-masked]
Web: www.mtg.de

MTG AG - Dolivostr. 11 - 64293 Darmstadt, Germany
Commercial register: HRB 8901
Register Court: Amtsgericht Darmstadt
Management Board: Jürgen Ruf (CEO), Tamer Kemeröz
Chairman of the Supervisory Board: Dr. Thomas Milde

This email may contain confidential and/or privileged information. If
you are not the correct recipient or have received this email in error,
please inform the sender immediately and delete this email. Unauthorised
copying or distribution of this email is not permitted.

Data protection information: www.mtg.de/en/privacy-policy

---

From: Daniel Huigens <[email-masked]>
Date: Fri, 11 Mar 2022 16:14:51 +0000

Hi there,

I know this is a bit last minute, but as I said in the last DT meeting,
it might be interesting to give a presentation on Key Transparency.
I've now discussed with Aron Wussler (my colleague at Proton), and I
can officially volunteer him for this presentation, if you're
interested :)

Key Transparency is designed to be an alternative (sort of) to the
Web of Trust, but with fewer (or no) manual steps.
Essentially, it's a sort of blockchain containing public keys, so that
anyone (including the key owner) can verify that the correct keys are
published and used by everyone.

This work is inspired by CONIKS [0], and Google's previous work on
Key Transparency [1]. However, we hope to be the first provider to
deploy this very soon.

Let me know whether you would be interested in a presentation about this
and whether there's still time in the schedule for it.

Thanks!

Best regards,
Daniel Huigens

[0]: https://eprint.iacr.org/2014/1004
[1]: https://github.com/google/keytransparency/blob/master/docs/overview.md

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 11 Mar 2022 16:17:50 +0000

Hiya,

I think that'd be an interesting presentation but we're maybe
too tight on time. Would it be feasible to have this as an
"if time allows" slot? If so, no problem adding it, but with
a good chance that time might not allow for it this time. (We
can schedule it for a subsequent meeting if that happens.)

Cheers,
S.

---

From: Daniel Huigens <[email-masked]>
Date: Fri, 11 Mar 2022 16:36:01 +0000

Hi Stephen,

Yeah, that seems reasonable, thanks! There's not much additional
preparation to do so that's fine with us. The only thing is that Aron
is based in Vienna and it's not certain that he'd join in person next
time, for example, but of course we can try :)

Best,
Daniel

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 11 Mar 2022 16:46:17 +0000

Hiya,

On 11/03/2022 16:36, Daniel Huigens wrote:
> Hi Stephen,
> 
> Yeah, that seems reasonable, thanks! 

I added that to [1].

> There's not much additional

Sure - we'll do our best to fit it in, given the
local opportunity.

Cheers,
S.

[1] https://datatracker.ietf.org/meeting/113/materials/agenda-113-openpgp-02

---

From: Daniel Huigens <[email-masked]>
Date: Fri, 11 Mar 2022 17:03:09 +0000

Great, thanks a lot!

Best,
Daniel