Subject: Document Action: 'OPES SMTP Use Cases' to Informational RFC

From: The IESG <[email-masked]>
Date: Thu, 12 Jan 2006 17:08:24 -0500

The IESG has approved the following document:

- 'OPES SMTP Use Cases '
   <draft-ietf-opes-smtp-use-cases-06.txt> as an Informational RFC

This document is the product of the Open Pluggable Edge Services Working Group. 

The IESG contact persons are Ted Hardie and Scott Hollenbeck.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-opes-smtp-use-cases-06.txt

Technical Summary
 
  This document describes OPES SMTP use cases and deployment scenarios
   in preparation for SMTP adaptation with OPES.  In SMTP the OPES processor 
   may be any agent participating in SMTP exchanges, including a Mail Submission
 
   Agent (MSA), a Mail Transfer Agent (MTA), a Mail Delivery Agent (MDA), and a 
   Mail User Agent (MUA).  This document focuses on use cases in which the OPES
   processor is a mail transfer agent (MTA).
 
Working Group Summary
 
The working group came to consensus on these use cases and on the scope
of the document.
 
Protocol Quality
 
This document describes motivating use cases for protocol work, rather than a
protocol.  The document was reviewed for the IESG by Ted Hardie.

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 13 Jan 2006 00:24:05 +0100

Congratulation to the authors!
Thank you to keep the OPES concept alive.
jfc

At 23:08 12/01/2006, The IESG wrote:
>_______________________________________________
>IETF-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf-announce