Subject: Re: What you said

From: "Geneva Ferrell" <[email-masked]>
Date: Wed, 04 Jan 2006 13:33:36 -0300

Sir/Madam,

Your present homeloan qualifies you to get generous returns.

Our database will connect you with the most able lender, so that you will have more tender in your books at the end of each month.

Its really not complex..

Tons of Americans are Re-Fi-Nancing their residences every day.

Now its your turn.

This quick 1 minute form will be your next stage towards concrete financial security.

With warmest regards,

Geneva Ferrell

Should you choose not to get hold of this prospect any further say no more.

---

From: "Tanner Lamb" <[email-masked]>
Date: Sun, 08 Jan 2006 04:16:46 -0200

Sir/Madam,

Your existant homeloan makes the grade for you to receive abundant yields.

Our service will synchronise you with the most able lender, so that you will have more wealth in your bank account at the end of each month.

It really is that smooth..

Tons of Americans are Re-Fi-Nancing their homes every day.

Now its your time.

This short 1 minute form will be your next deed towards total percuniary security.

With sincerest regards,

Tanner Lamb

Should you prefer not to obtain this opportunity any further say no more.

---

From: "Pamela Ladner" <[email-masked]>
Date: Tue, 10 Jan 2006 20:09:36 +0400

Sir/Madam,

Your primary homeloan makes you eligible to receive abundant benefits.

Our database will match you with the most able financier, so that you will have more funds in your account at the end of each month.

Myriads of Americans are Re-Fi-Nancing their residences every day.

Now its your chance.

This succinct 1 minute form will be your next move towards absolute financial security.

With kindest regards,

Pamela Ladner

Should you wish not to acquire this opening offer any further say no more.