
From bclaise@cisco.com  Wed Jul 17 09:25:08 2013
Return-Path: <bclaise@cisco.com>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id EBC5221F995B for <ops-area@ietfa.amsl.com>; Wed, 17 Jul 2013 09:25:04 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.51
X-Spam-Level: 
X-Spam-Status: No, score=-10.51 tagged_above=-999 required=5 tests=[AWL=0.089,  BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id cvk4T6Cks3ev for <ops-area@ietfa.amsl.com>; Wed, 17 Jul 2013 09:24:59 -0700 (PDT)
Received: from av-tac-bru.cisco.com (weird-brew.cisco.com [144.254.15.118]) by ietfa.amsl.com (Postfix) with ESMTP id 5B66721F9983 for <ops-area@ietf.org>; Wed, 17 Jul 2013 09:24:58 -0700 (PDT)
X-TACSUNS: Virus Scanned
Received: from strange-brew.cisco.com (localhost.cisco.com [127.0.0.1]) by av-tac-bru.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6HGOu9m024344 for <ops-area@ietf.org>; Wed, 17 Jul 2013 18:24:56 +0200 (CEST)
Received: from [10.60.67.87] (ams-bclaise-8916.cisco.com [10.60.67.87]) by strange-brew.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6HGORxp012098 for <ops-area@ietf.org>; Wed, 17 Jul 2013 18:24:37 +0200 (CEST)
Message-ID: <51E6C53B.1090908@cisco.com>
Date: Wed, 17 Jul 2013 18:24:27 +0200
From: Benoit Claise <bclaise@cisco.com>
User-Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:17.0) Gecko/20130509 Thunderbird/17.0.6
MIME-Version: 1.0
To: "ops-area@ietf.org" <ops-area@ietf.org>
References: <509141D5.9030007@cisco.com>
In-Reply-To: <509141D5.9030007@cisco.com>
X-Forwarded-Message-Id: <509141D5.9030007@cisco.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Subject: [OPS-AREA] OPS AREA open office hours
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 17 Jul 2013 16:25:08 -0000

Dear all,

The OPS Area open office hours will take place on Monday 13:00 to 15:00
The room to be confirmed.

Please come to talk to us on any WG or area items, about new proposals, or about any other IETF-related business.

An advanced notification would be appreciated.

Joel and Benoit



From bclaise@cisco.com  Sun Jul 21 06:22:18 2013
Return-Path: <bclaise@cisco.com>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id B10B111E80E9 for <ops-area@ietfa.amsl.com>; Sun, 21 Jul 2013 06:22:18 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.509
X-Spam-Level: 
X-Spam-Status: No, score=-10.509 tagged_above=-999 required=5 tests=[AWL=0.090, BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 917tkyRDpfNP for <ops-area@ietfa.amsl.com>; Sun, 21 Jul 2013 06:22:11 -0700 (PDT)
Received: from av-tac-bru.cisco.com (weird-brew.cisco.com [144.254.15.118]) by ietfa.amsl.com (Postfix) with ESMTP id 3ECC221F8C7C for <ops-area@ietf.org>; Sun, 21 Jul 2013 06:22:11 -0700 (PDT)
X-TACSUNS: Virus Scanned
Received: from strange-brew.cisco.com (localhost.cisco.com [127.0.0.1]) by av-tac-bru.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6LDM48I016219 for <ops-area@ietf.org>; Sun, 21 Jul 2013 15:22:05 +0200 (CEST)
Received: from [10.60.67.87] (ams-bclaise-8916.cisco.com [10.60.67.87]) by strange-brew.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6LDLnoO013510 for <ops-area@ietf.org>; Sun, 21 Jul 2013 15:21:59 +0200 (CEST)
Message-ID: <51EBE06D.4030407@cisco.com>
Date: Sun, 21 Jul 2013 15:21:49 +0200
From: Benoit Claise <bclaise@cisco.com>
User-Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:17.0) Gecko/20130509 Thunderbird/17.0.6
MIME-Version: 1.0
To: "ops-area@ietf.org" <ops-area@ietf.org>
References: <509141D5.9030007@cisco.com> <51E6C53B.1090908@cisco.com>
In-Reply-To: <51E6C53B.1090908@cisco.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Subject: Re: [OPS-AREA] Change to the OPS AREA open office hours
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 21 Jul 2013 13:22:18 -0000

Dear all,

CHANGE CHANGE CHANGE for the OPS area open office hours:
When: Thursday 09:00 to 11:00
Where: Chess

Please come to talk to us on any WG or area items, about new proposals, 
or about any other IETF-related business.
An advanced notification would be appreciated.

Regards, Joel and Benoit
> Dear all,
>
> The OPS Area open office hours will take place on Monday 13:00 to 15:00
> The room to be confirmed.
>
> Please come to talk to us on any WG or area items, about new 
> proposals, or about any other IETF-related business.
>
> An advanced notification would be appreciated.
>
> Joel and Benoit
>
>
> _______________________________________________
> OPS-AREA mailing list
> OPS-AREA@ietf.org
> https://www.ietf.org/mailman/listinfo/ops-area
>
>


From bclaise@cisco.com  Mon Jul 22 00:38:41 2013
Return-Path: <bclaise@cisco.com>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id C71FF21F8459 for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 00:38:40 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.516
X-Spam-Level: 
X-Spam-Status: No, score=-10.516 tagged_above=-999 required=5 tests=[AWL=0.083, BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Axjjv35uvEb0 for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 00:38:35 -0700 (PDT)
Received: from av-tac-bru.cisco.com (weird-brew.cisco.com [144.254.15.118]) by ietfa.amsl.com (Postfix) with ESMTP id 7141D21F8546 for <ops-area@ietf.org>; Mon, 22 Jul 2013 00:38:34 -0700 (PDT)
X-TACSUNS: Virus Scanned
Received: from strange-brew.cisco.com (localhost.cisco.com [127.0.0.1]) by av-tac-bru.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6M7cX9V027404 for <ops-area@ietf.org>; Mon, 22 Jul 2013 09:38:33 +0200 (CEST)
Received: from [10.60.67.87] (ams-bclaise-8916.cisco.com [10.60.67.87]) by strange-brew.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6M7c3E9002259 for <ops-area@ietf.org>; Mon, 22 Jul 2013 09:38:13 +0200 (CEST)
Message-ID: <51ECE153.4010209@cisco.com>
Date: Mon, 22 Jul 2013 09:37:55 +0200
From: Benoit Claise <bclaise@cisco.com>
User-Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:17.0) Gecko/20130509 Thunderbird/17.0.6
MIME-Version: 1.0
To: "ops-area@ietf.org" <ops-area@ietf.org>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Subject: [OPS-AREA] call for agenda items for the OPSAREA open meeting at IETF-87
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 22 Jul 2013 07:38:41 -0000

Dear all,

We are planning again for a joint OPSAWG and OPSAREA open meeting, with 
the OPSAWG work items driving most of the agenda. The more general 
cross-area items or those related to the relation between work in the 
area and work out of the IETF should be part of the OPSAREA section.

Please send us your requests for presentation and discussion slots.

Thanks and Regards,

Joel and Benoit


From j.schoenwaelder@jacobs-university.de  Mon Jul 22 08:04:36 2013
Return-Path: <j.schoenwaelder@jacobs-university.de>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id AC91521E808A for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 08:04:36 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -103.149
X-Spam-Level: 
X-Spam-Status: No, score=-103.149 tagged_above=-999 required=5 tests=[AWL=0.100, BAYES_00=-2.599, HELO_EQ_DE=0.35, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id nsf9Q3XhSUP5 for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 08:04:30 -0700 (PDT)
Received: from hermes.jacobs-university.de (hermes.jacobs-university.de [212.201.44.23]) by ietfa.amsl.com (Postfix) with ESMTP id 9DB8E11E80E7 for <ops-area@ietf.org>; Mon, 22 Jul 2013 08:04:30 -0700 (PDT)
Received: from localhost (demetrius1.jacobs-university.de [212.201.44.46]) by hermes.jacobs-university.de (Postfix) with ESMTP id 6FDC820A01; Mon, 22 Jul 2013 17:04:29 +0200 (CEST)
X-Virus-Scanned: amavisd-new at jacobs-university.de
Received: from hermes.jacobs-university.de ([212.201.44.23]) by localhost (demetrius1.jacobs-university.de [212.201.44.32]) (amavisd-new, port 10024) with ESMTP id XrPD5ojy_0yN; Mon, 22 Jul 2013 17:04:29 +0200 (CEST)
Received: from elstar.local (elstar.jacobs.jacobs-university.de [10.50.231.133]) by hermes.jacobs-university.de (Postfix) with ESMTP id 5D4A420BCD; Mon, 22 Jul 2013 17:04:18 +0200 (CEST)
Received: by elstar.local (Postfix, from userid 501) id 7C97D274C37A; Mon, 22 Jul 2013 17:04:14 +0200 (CEST)
Date: Mon, 22 Jul 2013 17:04:14 +0200
From: Juergen Schoenwaelder <j.schoenwaelder@jacobs-university.de>
To: Benoit Claise <bclaise@cisco.com>
Message-ID: <20130722150414.GA1139@elstar.local>
References: <51ECE153.4010209@cisco.com>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <51ECE153.4010209@cisco.com>
User-Agent: Mutt/1.5.21 (2010-09-15)
Cc: "ops-area@ietf.org" <ops-area@ietf.org>
Subject: Re: [OPS-AREA] call for agenda items for the OPSAREA open meeting at IETF-87
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: Juergen Schoenwaelder <j.schoenwaelder@jacobs-university.de>
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 22 Jul 2013 15:04:36 -0000

On Mon, Jul 22, 2013 at 09:37:55AM +0200, Benoit Claise wrote:
> Dear all,
> 
> We are planning again for a joint OPSAWG and OPSAREA open meeting,
> with the OPSAWG work items driving most of the agenda. The more
> general cross-area items or those related to the relation between
> work in the area and work out of the IETF should be part of the
> OPSAREA section.
> 
> Please send us your requests for presentation and discussion slots.

Joel and Benoit,

in the NETMOD working group we are creating a YANG serialization of
the IANA interface type registry. This led to a number of issues about
the way the registry works, what makes a separate interface type (and
this is related to the intended usage of the registry), the fact that
the rules how this registry works does not seem to be documented (at
least we had trouble finding a concise definition), etc. If you have
5-10 minutes time, we might talk about this a bit and determine
whether there is anything to be done to improve the registry or to
better document it.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

From bclaise@cisco.com  Mon Jul 22 08:10:47 2013
Return-Path: <bclaise@cisco.com>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 3ED1B21E80B0 for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 08:10:47 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -10.522
X-Spam-Level: 
X-Spam-Status: No, score=-10.522 tagged_above=-999 required=5 tests=[AWL=0.077, BAYES_00=-2.599, RCVD_IN_DNSWL_HI=-8]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id iSLLP810DwGm for <ops-area@ietfa.amsl.com>; Mon, 22 Jul 2013 08:10:42 -0700 (PDT)
Received: from av-tac-bru.cisco.com (weird-brew.cisco.com [144.254.15.118]) by ietfa.amsl.com (Postfix) with ESMTP id 3C63111E8115 for <ops-area@ietf.org>; Mon, 22 Jul 2013 08:10:37 -0700 (PDT)
X-TACSUNS: Virus Scanned
Received: from strange-brew.cisco.com (localhost.cisco.com [127.0.0.1]) by av-tac-bru.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6MFAaQK024557; Mon, 22 Jul 2013 17:10:36 +0200 (CEST)
Received: from [10.60.67.85] (ams-bclaise-8914.cisco.com [10.60.67.85]) by strange-brew.cisco.com (8.13.8+Sun/8.13.8) with ESMTP id r6MFA0wl015832; Mon, 22 Jul 2013 17:10:15 +0200 (CEST)
Message-ID: <51ED4B3F.5050307@cisco.com>
Date: Mon, 22 Jul 2013 17:09:51 +0200
From: Benoit Claise <bclaise@cisco.com>
User-Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:17.0) Gecko/20130509 Thunderbird/17.0.6
MIME-Version: 1.0
To: Juergen Schoenwaelder <j.schoenwaelder@jacobs-university.de>
References: <51ECE153.4010209@cisco.com> <20130722150414.GA1139@elstar.local>
In-Reply-To: <20130722150414.GA1139@elstar.local>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
Cc: "ops-area@ietf.org" <ops-area@ietf.org>
Subject: Re: [OPS-AREA] call for agenda items for the OPSAREA open meeting at IETF-87
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 22 Jul 2013 15:10:47 -0000

Hi Jürgen,

That makes sense to me.

Regards, Benoit
> On Mon, Jul 22, 2013 at 09:37:55AM +0200, Benoit Claise wrote:
>> Dear all,
>>
>> We are planning again for a joint OPSAWG and OPSAREA open meeting,
>> with the OPSAWG work items driving most of the agenda. The more
>> general cross-area items or those related to the relation between
>> work in the area and work out of the IETF should be part of the
>> OPSAREA section.
>>
>> Please send us your requests for presentation and discussion slots.
> Joel and Benoit,
>
> in the NETMOD working group we are creating a YANG serialization of
> the IANA interface type registry. This led to a number of issues about
> the way the registry works, what makes a separate interface type (and
> this is related to the intended usage of the registry), the fact that
> the rules how this registry works does not seem to be documented (at
> least we had trouble finding a concise definition), etc. If you have
> 5-10 minutes time, we might talk about this a bit and determine
> whether there is anything to be done to improve the registry or to
> better document it.
>
> /js
>


From stpeter@stpeter.im  Tue Jul 23 19:17:51 2013
Return-Path: <stpeter@stpeter.im>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id F1BA611E81C3 for <ops-area@ietfa.amsl.com>; Tue, 23 Jul 2013 19:17:50 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -102.599
X-Spam-Level: 
X-Spam-Status: No, score=-102.599 tagged_above=-999 required=5 tests=[BAYES_00=-2.599, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 8vhuYZFNSAXc for <ops-area@ietfa.amsl.com>; Tue, 23 Jul 2013 19:17:46 -0700 (PDT)
Received: from stpeter.im (mailhost.stpeter.im [207.210.219.225]) by ietfa.amsl.com (Postfix) with ESMTP id 2E2D911E81BD for <ops-area@ietf.org>; Tue, 23 Jul 2013 19:17:46 -0700 (PDT)
Received: from ergon.local (unknown [71.237.13.154]) (Authenticated sender: stpeter) by stpeter.im (Postfix) with ESMTPSA id 9A378414B4; Tue, 23 Jul 2013 20:19:34 -0600 (MDT)
Message-ID: <51EF3946.6020905@stpeter.im>
Date: Tue, 23 Jul 2013 20:17:42 -0600
From: Peter Saint-Andre <stpeter@stpeter.im>
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/20130620 Thunderbird/17.0.7
MIME-Version: 1.0
To: ops-area@ietf.org
X-Enigmail-Version: 1.5.1
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Subject: [OPS-AREA] Ops & Mgmt input at POSH BoF
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 24 Jul 2013 02:17:51 -0000

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

As you might be aware, the operational challenges of deploying proper
PKIX certificates in multi-tenanted environments are significant. In
other words, it's impossible. :-) As a result, security suffers. To
address this problem, Matt Miller and I have been working on something
we call POSH (PKIX Over Secure HTTPS):

https://datatracker.ietf.org/doc/draft-miller-posh/

The IETF will hold a BoF on the topic next Monday at 16:20. It would
be great if Ops & Mgmt folks who are interested in this topic could
review our problem statement / proposed solution, and stop by the Bof
(there are no OPS AREA sessions at that time).

Thanks!

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/


-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBAgAGBQJR7zlGAAoJEOoGpJErxa2pnn8P+gO5XHuNx39hDwlAnsgzldjF
SuzNChyXgxNUz2Eh+Uk32o/6kB8l8UPNIQtPhjPPt03Tq49k08kFi4O1qprRW0w/
zKsVDVnwsdTTzb0jncZVRdzjD5DOkwkCaQFQnafDQQHwCyHAFUnnnykTkUi9OQow
PivdqOFY+ZsqpBG+oN4FIVmlsLMYErQszCk7ddKU5/QpYg38Vcn9IjR0v7oZTDTn
DOx/MNzOxlq/QItPSAu56X/+4dl2BN2pWxUE2jRC2ibFk9gGw4JjbYniCK5SCXfH
NqIDWyda5zkRPyGGumhM631JAVKxpR3lpOe/3IgHO+vCfSVxE1YX+48YVQd3yFyY
VPlL3NZ7DpedmRWzk+9Wzn6Yr83yAmfk9NX3ub3pyV8xgpBzY7OF7qkdFQ7j7j7A
vNMiUuYBQx0XPX4NYX2rWIGg9S6+e/LKCPDUN4gn7/Ckd8jMQiYGhjI0uckAvrwG
iPoRxphn0tPjQrU3YVBVIS9QLOFzKx7LKKihIIPFsdqcdK8lhsApAMOt92Nk+8cJ
79VNSIHdjhqbKitrm9lLww9B8CEiYRVjyeOhWjuchmbv3DPc8PO64vGtWVJxiPBW
r+JgIxvpZExO9+OGC4erbxCfqcl7+j9/YoTnj8dvn7UC0BM6CBW8fDxu2mujS85G
gx1MQGTDkgO8VFUXRw/l
=241b
-----END PGP SIGNATURE-----

From oej@edvina.net  Mon Jul 29 12:52:19 2013
Return-Path: <oej@edvina.net>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id A1B8121E80AB for <ops-area@ietfa.amsl.com>; Mon, 29 Jul 2013 12:52:17 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[AWL=-0.001, BAYES_00=-2.599, HTML_MESSAGE=0.001]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hyyrtgQqPF07 for <ops-area@ietfa.amsl.com>; Mon, 29 Jul 2013 12:52:16 -0700 (PDT)
Received: from smtp7.webway.se (smtp7.webway.se [IPv6:2a02:920:212e::205]) by ietfa.amsl.com (Postfix) with ESMTP id 3F8AB21E808F for <ops-area@ietf.org>; Mon, 29 Jul 2013 12:52:12 -0700 (PDT)
Received: from [10.122.157.193] (unknown [217.9.101.140]) by smtp7.webway.se (Postfix) with ESMTPA id 2EC9893C2A1 for <ops-area@ietf.org>; Mon, 29 Jul 2013 19:52:10 +0000 (UTC)
From: "Olle E. Johansson" <oej@edvina.net>
Content-Type: multipart/alternative; boundary="Apple-Mail=_4BEFE051-9972-4F07-BFD4-6822352C7C00"
Message-Id: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net>
Date: Mon, 29 Jul 2013 21:52:11 +0200
To: ops-area@ietf.org
Mime-Version: 1.0 (Mac OS X Mail 6.5 \(1508\))
X-Mailer: Apple Mail (2.1508)
Subject: [OPS-AREA] Updating a published MIB
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 29 Jul 2013 19:52:19 -0000

--Apple-Mail=_4BEFE051-9972-4F07-BFD4-6822352C7C00
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=us-ascii

Hi!

The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The =
SIPcore group is about to add another transport (websockets), which =
means that we will have to update RFC 4780 with a new bit for websocket =
transports.

I've asked around and it seems to be a lack of information about the =
process of updating a published MIB. The IANA is not involved. And =
reading the wiki entry on OPS and MIB doctors seems to contain a lot of =
information about *new* MIBs but nothing on updates.

So my question is what the process is for changing parameters or adding =
new OIDs.

Thanks for your response! Apologies if I did miss something obvious.

/Olle=

--Apple-Mail=_4BEFE051-9972-4F07-BFD4-6822352C7C00
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html;
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span =
style=3D"font-family: monospace; ">Hi!</span><br style=3D"font-family: =
monospace; "><br style=3D"font-family: monospace; "><span =
style=3D"font-family: monospace; ">The SIP MIB in RFC 4780 contains a =
SipTCTransportProtocol entry. The SIPcore group is about to add another =
transport (websockets), which means that we will have to update RFC 4780 =
with a new bit for websocket transports.</span><br style=3D"font-family: =
monospace; "><br style=3D"font-family: monospace; "><span =
style=3D"font-family: monospace; ">I've asked around and it seems to be =
a lack of information about the process of updating a published MIB. The =
IANA is not involved. And reading the wiki entry on OPS and MIB doctors =
seems to contain a lot of information about *new* MIBs but nothing on =
updates.</span><br style=3D"font-family: monospace; "><br =
style=3D"font-family: monospace; "><span style=3D"font-family: =
monospace; ">So my question is what the process is for changing =
parameters or adding new OIDs.</span><br style=3D"font-family: =
monospace; "><br style=3D"font-family: monospace; "><span =
style=3D"font-family: monospace; ">Thanks for your response! Apologies =
if I did miss something obvious.</span><br style=3D"font-family: =
monospace; "><br style=3D"font-family: monospace; "><span =
style=3D"font-family: monospace; ">/Olle</span></body></html>=

--Apple-Mail=_4BEFE051-9972-4F07-BFD4-6822352C7C00--

From j.schoenwaelder@jacobs-university.de  Mon Jul 29 13:46:32 2013
Return-Path: <j.schoenwaelder@jacobs-university.de>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 994C621F8DA3 for <ops-area@ietfa.amsl.com>; Mon, 29 Jul 2013 13:46:32 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -103.249
X-Spam-Level: 
X-Spam-Status: No, score=-103.249 tagged_above=-999 required=5 tests=[AWL=0.000, BAYES_00=-2.599, HELO_EQ_DE=0.35, RCVD_IN_DNSWL_LOW=-1, USER_IN_WHITELIST=-100]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ofb4grioAfXA for <ops-area@ietfa.amsl.com>; Mon, 29 Jul 2013 13:46:27 -0700 (PDT)
Received: from hermes.jacobs-university.de (hermes.jacobs-university.de [212.201.44.23]) by ietfa.amsl.com (Postfix) with ESMTP id 4E8A721F9ADD for <ops-area@ietf.org>; Mon, 29 Jul 2013 13:46:24 -0700 (PDT)
Received: from localhost (demetrius1.jacobs-university.de [212.201.44.46]) by hermes.jacobs-university.de (Postfix) with ESMTP id 5E2A320BE9; Mon, 29 Jul 2013 22:46:23 +0200 (CEST)
X-Virus-Scanned: amavisd-new at jacobs-university.de
Received: from hermes.jacobs-university.de ([212.201.44.23]) by localhost (demetrius1.jacobs-university.de [212.201.44.32]) (amavisd-new, port 10024) with ESMTP id Bj6tXPpGwswm; Mon, 29 Jul 2013 22:46:23 +0200 (CEST)
Received: from elstar.local (elstar.jacobs.jacobs-university.de [10.50.231.133]) by hermes.jacobs-university.de (Postfix) with ESMTP id 0404C20BE6; Mon, 29 Jul 2013 22:46:23 +0200 (CEST)
Received: by elstar.local (Postfix, from userid 501) id 4E16C279C138; Mon, 29 Jul 2013 22:46:18 +0200 (CEST)
Date: Mon, 29 Jul 2013 22:46:18 +0200
From: Juergen Schoenwaelder <j.schoenwaelder@jacobs-university.de>
To: "Olle E. Johansson" <oej@edvina.net>
Message-ID: <20130729204618.GA13928@elstar.local>
References: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net>
User-Agent: Mutt/1.5.21 (2010-09-15)
Cc: ops-area@ietf.org
Subject: Re: [OPS-AREA] Updating a published MIB
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: Juergen Schoenwaelder <j.schoenwaelder@jacobs-university.de>
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 29 Jul 2013 20:46:32 -0000

On Mon, Jul 29, 2013 at 09:52:11PM +0200, Olle E. Johansson wrote:
> Hi!
> 
> The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The SIPcore group is about to add another transport (websockets), which means that we will have to update RFC 4780 with a new bit for websocket transports.
> 
> I've asked around and it seems to be a lack of information about the process of updating a published MIB. The IANA is not involved. And reading the wiki entry on OPS and MIB doctors seems to contain a lot of information about *new* MIBs but nothing on updates.
> 
> So my question is what the process is for changing parameters or adding new OIDs.
> 

This TC is defined in a separate MIB module, the SIP-TC-MIB. If you
want to add a new transport, you have to republish this MIB module
with the relevant changes applies (assuming there is nothing in the
other SIP MIB modules that needs to changes to accomodate the new
transport).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

From ietfc@btconnect.com  Tue Jul 30 01:55:46 2013
Return-Path: <ietfc@btconnect.com>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id DB80421F9473 for <ops-area@ietfa.amsl.com>; Tue, 30 Jul 2013 01:55:45 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -5.055
X-Spam-Level: 
X-Spam-Status: No, score=-5.055 tagged_above=-999 required=5 tests=[AWL=1.544,  BAYES_00=-2.599, RCVD_IN_DNSWL_MED=-4]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id UPaDixV0Vu71 for <ops-area@ietfa.amsl.com>; Tue, 30 Jul 2013 01:55:38 -0700 (PDT)
Received: from tx2outboundpool.messaging.microsoft.com (tx2ehsobe001.messaging.microsoft.com [65.55.88.11]) by ietfa.amsl.com (Postfix) with ESMTP id C727621F968B for <ops-area@ietf.org>; Tue, 30 Jul 2013 01:54:31 -0700 (PDT)
Received: from mail95-tx2-R.bigfish.com (10.9.14.251) by TX2EHSOBE006.bigfish.com (10.9.40.26) with Microsoft SMTP Server id 14.1.225.22; Tue, 30 Jul 2013 08:54:26 +0000
Received: from mail95-tx2 (localhost [127.0.0.1])	by mail95-tx2-R.bigfish.com (Postfix) with ESMTP id 99D5F1A01AC; Tue, 30 Jul 2013 08:54:26 +0000 (UTC)
X-Forefront-Antispam-Report: CIP:157.56.253.85; KIP:(null); UIP:(null); IPV:NLI; H:DB3PRD0710HT004.eurprd07.prod.outlook.com; RD:none; EFVD:NLI
X-SpamScore: -12
X-BigFish: PS-12(zz9371I542Izz1f42h208ch1ee6h1de0h1fdah2073h1202h1e76h1d1ah1d2ah1fc6hzd2iz8275ch1de098h1033IL8275dh1de097hz2dh2a8h5a9h668h839h947hd24hf0ah1177h1179h1288h12a5h12a9h12bdh137ah139eh13b6h1441h1504h1537h162dh1631h1758h17f1h184fh1898h18e1h1946h19b5h19ceh19f0h1ad9h1b0ah1d0ch1d2eh1d3fh1dfeh1dffh1e1dh1e23h304l1d11m1155h)
Received: from mail95-tx2 (localhost.localdomain [127.0.0.1]) by mail95-tx2 (MessageSwitch) id 1375174465520768_28001; Tue, 30 Jul 2013 08:54:25 +0000 (UTC)
Received: from TX2EHSMHS035.bigfish.com (unknown [10.9.14.227])	by mail95-tx2.bigfish.com (Postfix) with ESMTP id 787E6100189; Tue, 30 Jul 2013 08:54:25 +0000 (UTC)
Received: from DB3PRD0710HT004.eurprd07.prod.outlook.com (157.56.253.85) by TX2EHSMHS035.bigfish.com (10.9.99.135) with Microsoft SMTP Server (TLS) id 14.16.227.3; Tue, 30 Jul 2013 08:54:25 +0000
Received: from DB3PRD0210HT002.eurprd02.prod.outlook.com (157.56.253.69) by pod51017.outlook.com (10.255.75.39) with Microsoft SMTP Server (TLS) id 14.16.341.1; Tue, 30 Jul 2013 08:54:13 +0000
Message-ID: <00e401ce8d02$56a79f80$4001a8c0@gateway.2wire.net>
From: t.petch <ietfc@btconnect.com>
To: "Olle E. Johansson" <oej@edvina.net>, <ops-area@ietf.org>
References: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net>
Date: Tue, 30 Jul 2013 09:53:55 +0100
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
X-Originating-IP: [157.56.253.69]
X-OriginatorOrg: btconnect.com
X-FOPE-CONNECTOR: Id%0$Dn%*$RO%0$TLS%0$FQDN%$TlsDn%
Subject: Re: [OPS-AREA] Updating a published MIB
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 30 Jul 2013 08:55:46 -0000

You will find a three page description of what you can and cannot do in
RFC4181 pp.28-31. This refers back to RFC2578 which is the authoritative
statement of what can and cannot be done.  And then there is the
ietfmibs@ietf.org
mailing list which is where most of those with expertise in MIB modules
lurk.

No, it is not obvious:-(

Tom Petch

----- Original Message -----
From: "Olle E. Johansson" <oej@edvina.net>
To: <ops-area@ietf.org>
Sent: Monday, July 29, 2013 8:52 PM


Hi!

The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The
SIPcore group is about to add another transport (websockets), which
means that we will have to update RFC 4780 with a new bit for websocket
transports.

I've asked around and it seems to be a lack of information about the
process of updating a published MIB. The IANA is not involved. And
reading the wiki entry on OPS and MIB doctors seems to contain a lot of
information about *new* MIBs but nothing on updates.

So my question is what the process is for changing parameters or adding
new OIDs.

Thanks for your response! Apologies if I did miss something obvious.

/Olle



From adrian@olddog.co.uk  Tue Jul 30 02:02:06 2013
Return-Path: <adrian@olddog.co.uk>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id E5A3F21E80E8; Tue, 30 Jul 2013 02:02:05 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.134
X-Spam-Level: 
X-Spam-Status: No, score=-2.134 tagged_above=-999 required=5 tests=[AWL=-0.135, BAYES_00=-2.599, J_CHICKENPOX_15=0.6]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id dG3azRsjFxAk; Tue, 30 Jul 2013 02:02:01 -0700 (PDT)
Received: from asmtp4.iomartmail.com (asmtp4.iomartmail.com [62.128.201.175]) by ietfa.amsl.com (Postfix) with ESMTP id CFC4221F9263; Tue, 30 Jul 2013 02:00:43 -0700 (PDT)
Received: from asmtp4.iomartmail.com (localhost.localdomain [127.0.0.1]) by asmtp4.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6U90Mh7006770;  Tue, 30 Jul 2013 10:00:22 +0100
Received: from 950129200 (dhcp-45d9.meeting.ietf.org [130.129.69.217]) (authenticated bits=0) by asmtp4.iomartmail.com (8.13.8/8.13.8) with ESMTP id r6U90JFG006760 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NO); Tue, 30 Jul 2013 10:00:20 +0100
From: "Adrian Farrel" <adrian@olddog.co.uk>
To: "'t.petch'" <ietfc@btconnect.com>, "'Olle E. Johansson'" <oej@edvina.net>,  <ops-area@ietf.org>
References: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net> <00e401ce8d02$56a79f80$4001a8c0@gateway.2wire.net>
In-Reply-To: <00e401ce8d02$56a79f80$4001a8c0@gateway.2wire.net>
Date: Tue, 30 Jul 2013 10:00:19 +0100
Message-ID: <018f01ce8d03$37d4e300$a77ea900$@olddog.co.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
X-Mailer: Microsoft Outlook 14.0
Thread-Index: AQJOnr/NccRpjyvN+U/zekE6fq9JqQJtwGIImGlacaA=
Content-Language: en-gb
Cc: ietfmibs@ietf.org
Subject: Re: [OPS-AREA] Updating a published MIB
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
Reply-To: adrian@olddog.co.uk
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 30 Jul 2013 09:02:06 -0000

[Adding ietfmibs@ietf.org]

To add to Tom's mutterings...

This is why we should think more often and harder about using IANA-maintained
TCs.

Adrian

> -----Original Message-----
> From: ops-area-bounces@ietf.org [mailto:ops-area-bounces@ietf.org] On Behalf
> Of t.petch
> Sent: 30 July 2013 09:54
> To: Olle E. Johansson; ops-area@ietf.org
> Subject: Re: [OPS-AREA] Updating a published MIB
> 
> You will find a three page description of what you can and cannot do in
> RFC4181 pp.28-31. This refers back to RFC2578 which is the authoritative
> statement of what can and cannot be done.  And then there is the
> ietfmibs@ietf.org
> mailing list which is where most of those with expertise in MIB modules
> lurk.
> 
> No, it is not obvious:-(
> 
> Tom Petch
> 
> ----- Original Message -----
> From: "Olle E. Johansson" <oej@edvina.net>
> To: <ops-area@ietf.org>
> Sent: Monday, July 29, 2013 8:52 PM
> 
> 
> Hi!
> 
> The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The
> SIPcore group is about to add another transport (websockets), which
> means that we will have to update RFC 4780 with a new bit for websocket
> transports.
> 
> I've asked around and it seems to be a lack of information about the
> process of updating a published MIB. The IANA is not involved. And
> reading the wiki entry on OPS and MIB doctors seems to contain a lot of
> information about *new* MIBs but nothing on updates.
> 
> So my question is what the process is for changing parameters or adding
> new OIDs.
> 
> Thanks for your response! Apologies if I did miss something obvious.
> 
> /Olle
> 
> 
> _______________________________________________
> OPS-AREA mailing list
> OPS-AREA@ietf.org
> https://www.ietf.org/mailman/listinfo/ops-area


From oej@edvina.net  Tue Jul 30 06:59:58 2013
Return-Path: <oej@edvina.net>
X-Original-To: ops-area@ietfa.amsl.com
Delivered-To: ops-area@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 17FBE21F9955; Tue, 30 Jul 2013 06:59:48 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.299
X-Spam-Level: 
X-Spam-Status: No, score=-2.299 tagged_above=-999 required=5 tests=[AWL=-0.300, BAYES_00=-2.599, HTML_MESSAGE=0.001, J_CHICKENPOX_15=0.6, NO_RELAYS=-0.001]
Received: from mail.ietf.org ([12.22.58.30]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id AuL3xrDu0UnP; Tue, 30 Jul 2013 06:59:47 -0700 (PDT)
Received: from smtp7.webway.se (smtp7.webway.se [IPv6:2a02:920:212e::205]) by ietfa.amsl.com (Postfix) with ESMTP id CA3DD21F9E1A; Tue, 30 Jul 2013 06:59:44 -0700 (PDT)
Received: from [IPv6:2001:df8::16:a19c:455a:375f:115d] (unknown [IPv6:2001:df8:0:16:a19c:455a:375f:115d]) by smtp7.webway.se (Postfix) with ESMTPA id E417093C2A1; Tue, 30 Jul 2013 13:59:43 +0000 (UTC)
Content-Type: multipart/alternative; boundary="Apple-Mail=_26152A7A-196E-4FAF-8FBE-B49CAB73DCB7"
Mime-Version: 1.0 (Mac OS X Mail 6.5 \(1508\))
From: "Olle E. Johansson" <oej@edvina.net>
In-Reply-To: <018f01ce8d03$37d4e300$a77ea900$@olddog.co.uk>
Date: Tue, 30 Jul 2013 15:59:45 +0200
Message-Id: <F4288A04-2EF8-473C-B2AC-12A43394730E@edvina.net>
References: <0F35CF56-1A15-43A3-8105-6E0BB5BBE68D@edvina.net> <00e401ce8d02$56a79f80$4001a8c0@gateway.2wire.net> <018f01ce8d03$37d4e300$a77ea900$@olddog.co.uk>
To: <adrian@olddog.co.uk>
X-Mailer: Apple Mail (2.1508)
Cc: ietfmibs@ietf.org, ops-area@ietf.org
Subject: Re: [OPS-AREA] Updating a published MIB
X-BeenThere: ops-area@ietf.org
X-Mailman-Version: 2.1.12
Precedence: list
List-Id: OPS Area e-mail list <ops-area.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ops-area>, <mailto:ops-area-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/ops-area>
List-Post: <mailto:ops-area@ietf.org>
List-Help: <mailto:ops-area-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ops-area>, <mailto:ops-area-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 30 Jul 2013 13:59:58 -0000

--Apple-Mail=_26152A7A-196E-4FAF-8FBE-B49CAB73DCB7
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=us-ascii


30 jul 2013 kl. 11:00 skrev "Adrian Farrel" <adrian@olddog.co.uk>:

> [Adding ietfmibs@ietf.org]
>=20
> To add to Tom's mutterings...
>=20
> This is why we should think more often and harder about using =
IANA-maintained
> TCs.

THanks you for all answers! I will read the documentes referred to and =
try to make an update.
Would that be processed in OPS or RAI areas?

Regards,
/O

>=20
> Adrian
>=20
>> -----Original Message-----
>> From: ops-area-bounces@ietf.org [mailto:ops-area-bounces@ietf.org] On =
Behalf
>> Of t.petch
>> Sent: 30 July 2013 09:54
>> To: Olle E. Johansson; ops-area@ietf.org
>> Subject: Re: [OPS-AREA] Updating a published MIB
>>=20
>> You will find a three page description of what you can and cannot do =
in
>> RFC4181 pp.28-31. This refers back to RFC2578 which is the =
authoritative
>> statement of what can and cannot be done.  And then there is the
>> ietfmibs@ietf.org
>> mailing list which is where most of those with expertise in MIB =
modules
>> lurk.
>>=20
>> No, it is not obvious:-(
>>=20
>> Tom Petch
>>=20
>> ----- Original Message -----
>> From: "Olle E. Johansson" <oej@edvina.net>
>> To: <ops-area@ietf.org>
>> Sent: Monday, July 29, 2013 8:52 PM
>>=20
>>=20
>> Hi!
>>=20
>> The SIP MIB in RFC 4780 contains a SipTCTransportProtocol entry. The
>> SIPcore group is about to add another transport (websockets), which
>> means that we will have to update RFC 4780 with a new bit for =
websocket
>> transports.
>>=20
>> I've asked around and it seems to be a lack of information about the
>> process of updating a published MIB. The IANA is not involved. And
>> reading the wiki entry on OPS and MIB doctors seems to contain a lot =
of
>> information about *new* MIBs but nothing on updates.
>>=20
>> So my question is what the process is for changing parameters or =
adding
>> new OIDs.
>>=20
>> Thanks for your response! Apologies if I did miss something obvious.
>>=20
>> /Olle
>>=20
>>=20
>> _______________________________________________
>> OPS-AREA mailing list
>> OPS-AREA@ietf.org
>> https://www.ietf.org/mailman/listinfo/ops-area
>=20

---
* Olle E Johansson - oej@edvina.net
* Cell phone +46 70 593 68 51, Office +46 8 96 40 20, Sweden




--Apple-Mail=_26152A7A-196E-4FAF-8FBE-B49CAB73DCB7
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html;
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
"><br><div><div>30 jul 2013 kl. 11:00 skrev "Adrian Farrel" &lt;<a =
href=3D"mailto:adrian@olddog.co.uk">adrian@olddog.co.uk</a>&gt;:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite">[Adding <a =
href=3D"mailto:ietfmibs@ietf.org">ietfmibs@ietf.org</a>]<br><br>To add =
to Tom's mutterings...<br><br>This is why we should think more often and =
harder about using IANA-maintained<br>TCs.<br></blockquote><br>THanks =
you for all answers! I will read the documentes referred to and try to =
make an update.</div><div>Would that be processed in OPS or RAI =
areas?</div><div><br></div><div>Regards,</div><div>/O</div><div><br><block=
quote type=3D"cite"><br>Adrian<br><br><blockquote =
type=3D"cite">-----Original Message-----<br>From: <a =
href=3D"mailto:ops-area-bounces@ietf.org">ops-area-bounces@ietf.org</a> =
[mailto:ops-<a =
href=3D"mailto:area-bounces@ietf.org">area-bounces@ietf.org</a>] On =
Behalf<br>Of t.petch<br>Sent: 30 July 2013 09:54<br>To: Olle E. =
Johansson; <a =
href=3D"mailto:ops-area@ietf.org">ops-area@ietf.org</a><br>Subject: Re: =
[OPS-AREA] Updating a published MIB<br><br>You will find a three page =
description of what you can and cannot do in<br>RFC4181 pp.28-31. This =
refers back to RFC2578 which is the authoritative<br>statement of what =
can and cannot be done. &nbsp;And then there is the<br><a =
href=3D"mailto:ietfmibs@ietf.org">ietfmibs@ietf.org</a><br>mailing list =
which is where most of those with expertise in MIB =
modules<br>lurk.<br><br>No, it is not obvious:-(<br><br>Tom =
Petch<br><br>----- Original Message -----<br>From: "Olle E. Johansson" =
&lt;oej@edvina.net&gt;<br>To: &lt;ops-area@ietf.org&gt;<br>Sent: Monday, =
July 29, 2013 8:52 PM<br><br><br>Hi!<br><br>The SIP MIB in RFC 4780 =
contains a SipTCTransportProtocol entry. The<br>SIPcore group is about =
to add another transport (websockets), which<br>means that we will have =
to update RFC 4780 with a new bit for =
websocket<br>transports.<br><br>I've asked around and it seems to be a =
lack of information about the<br>process of updating a published MIB. =
The IANA is not involved. And<br>reading the wiki entry on OPS and MIB =
doctors seems to contain a lot of<br>information about *new* MIBs but =
nothing on updates.<br><br>So my question is what the process is for =
changing parameters or adding<br>new OIDs.<br><br>Thanks for your =
response! Apologies if I did miss something =
obvious.<br><br>/Olle<br><br><br>_________________________________________=
______<br>OPS-AREA mailing =
list<br>OPS-AREA@ietf.org<br>https://www.ietf.org/mailman/listinfo/ops-are=
a<br></blockquote><br></blockquote></div><br><div =
apple-content-edited=3D"true">
<span class=3D"Apple-style-span" style=3D"border-collapse: separate; =
color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant: normal; font-weight: normal; =
letter-spacing: normal; line-height: normal; orphans: 2; text-align: =
auto; text-indent: 0px; text-transform: none; white-space: normal; =
widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; =
-webkit-border-vertical-spacing: 0px; =
-webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0; "><div>---</div><div>* Olle E =
Johansson -&nbsp;<a =
href=3D"mailto:oej@edvina.net">oej@edvina.net</a></div><div>* Cell phone =
+46 70 593 68 51, Office +46 8 96 40 20, Sweden</div><div><br =
class=3D"webkit-block-placeholder"></div></span><br =
class=3D"Apple-interchange-newline">

</div>
<br></body></html>=

--Apple-Mail=_26152A7A-196E-4FAF-8FBE-B49CAB73DCB7--
