Subject: [OPSEC] Draft: Filtering and Rate Limiting Capabilities for IP Network Infrastructure (draft-ietf-opsec-filter-caps-09)

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 20 Jun 2012 10:46:11 +0200

Hi all,

In the list of drafts at OPSEC charter there is:

http://tools.ietf.org/html/draft-ietf-opsec-filter-caps-09

with my WG chair hat on, does the initial team of editors want to update
the draft and bring it into 2012?

G/

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 20 Jun 2012 10:15:33 -0400

On Wed, Jun 20, 2012 at 4:46 AM, Gunter Van de Velde (gvandeve)
<[email-masked]> wrote:
> with my WG chair hat on, does the initial team of editors want to update the
> draft and bring it into 2012?

would love to, but it seems to have fallen out of the capabilities
list (or rather the original capablities list died off).

---

From: George Jones <[email-masked]>
Date: Thu, 21 Jun 2012 07:09:42 -0400

That document existed in the context of

  http://tools.ietf.org/html/draft-ietf-opsec-framework-05

specifically, section 2.4.

The framework was the roadmap for an earlier instantiation of the working
group.
For various reasons (including lack of authors) that vision was never fully
fleshed out.

The filter-caps document could be revived.   It would probably have to be
re-worked as a standalone
unless the WG wants to revisit/revive the framework.

---George Jones

On Wed, Jun 20, 2012 at 10:15 AM, Christopher Morrow <
[email-masked]> wrote:

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>