Subject: [OPSEC] I-D Action: draft-ietf-opsec-ip-options-filtering-00.txt

From: [email-masked]
Date: Mon, 11 Jun 2012 14:49:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Operational Security Capabilities for IP Network Infrastructure Working Group of the IETF.

	Title           : Recommendations on filtering of IPv4 packets containing IPv4 options
	Author(s)       : Fernando Gont
                          RJ Atkinson
                          Carlos Pignataro
	Filename        : draft-ietf-opsec-ip-options-filtering-00.txt
	Pages           : 30
	Date            : 2012-06-11

Abstract:
   This document document provides advice on the filtering of IPv4
   packets based on the IPv4 options they contain.  Additionally, it
   discusses the operational and interoperability implications of
   dropping packets based on the IP options they contain.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsec-ip-options-filtering

There's also a htmlized version available at:
http://tools.ietf.org/html/submission.filename }}-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fernando Gont <[email-masked]>
Date: Mon, 11 Jun 2012 19:54:30 -0300

Folks,

FYI, I've simply reposed the I-D as draft-ietf. Will start working on a
rev that addresses the feedback we've received so far this week.

Cheers,
Fernando

On 06/11/2012 06:49 PM, [email-masked] wrote:
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1