Subject: [OPSEC] draft-jdurand-bgp-security comment

From: Marc Blanchet <[email-masked]>
Date: Wed, 1 Aug 2012 14:41:32 -0700

Hello,

<extract of draft>
4.1.1.2.  IPv6

   There is no equivalent of RFC5735 for IPv6.  This document recalls
   the prefixes that MUST not cross network boundaries and therefore
   MUST be filtered:
</extract of draft>

There is an equivalent of RFC5735 for IPv6. it is RFC5156 and touches the same content in that section.

Marc.

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 1 Aug 2012 22:59:35 -0700

as said on the mike today (and repeating for people not attending), adding to what was sent below, RFC5156 is being discussed in IESG to be put historic because the caveat of listing prefixes in a RFC is that later, other prefixes come by and the RFC has to be revised. There are some discussions about having a registry with some of this info, but I'm not sure it would fit with all the "routing advice" that can be put into a registry.  There are few different classes of prefixes, some are easy: don't announce, filter out, but others are more complicated to be put in a column structured registry (i.e. 2002::/16 announce if you are offering a relay service, you may accept but look at this document for issues, …).  

So I don't have a clear solution or proposal yet, but I urged authors to follow the intarea AD resolution about the ipv6-special-prefixes-RFC5156-registry result that you may want then to reference and cut text in yours, if the resulting registry or work is sufficiently complete to fit what is already discussed in your document.

Marc.

Le 2012-08-01 à 14:41, Marc Blanchet a écrit :

> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

---

From: Gert Doering <[email-masked]>
Date: Thu, 2 Aug 2012 10:01:37 +0200

Hi,

> There is an equivalent of RFC5735 for IPv6. it is RFC5156 and touches the same content in that section.

Thanks for pointing that out.  We'll integrate the reference and adapt
the text accordingly.

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (89) 32356-444            USt-IdNr.: DE813185279