Subject: [OPSEC] draft-gont-opsec-ipv6-implications-on-ipv4-nets

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Fri, 17 Aug 2012 08:10:00 +0000

Hi Fernando,

I have seen more supportive messages as un-supportive messages on this draft.
Once you have updated the draft, we will do a 2 week call for WG adoption on the email list.

If then there is no objection we will ask you to resubmit as WG document.

Kind Regards,
G/

---

From: Fernando Gont <[email-masked]>
Date: Fri, 17 Aug 2012 06:23:08 -0300

Hi, Gunter,

> adoption on the email list.

The only remaining bit to act/decide upon is the track. I've seen mixed
opinions on the subject.

Should the wg be polled about adoption on the document, and then decide
on the track? Should the poll be about adopting the document *and* about
the desired track?

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Sat, 18 Aug 2012 07:52:58 +0000

I would be inclined to go for your option #2 and see if there is rough consensus on the point of track.

G/

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: 17 August 2012 11:23
To: Gunter Van de Velde (gvandeve)
Cc: [email-masked]
Subject: Re: draft-gont-opsec-ipv6-implications-on-ipv4-nets

Hi, Gunter,

> adoption on the email list.

The only remaining bit to act/decide upon is the track. I've seen mixed opinions on the subject.

Should the wg be polled about adoption on the document, and then decide on the track? Should the poll be about adopting the document *and* about the desired track?

Thanks!

Best regards,

---

From: Fernando Gont <[email-masked]>
Date: Sat, 18 Aug 2012 06:01:03 -0300

Hi, Gunter,

> rough consensus on the point of track.

Just double-checking: Since the track is going to be part of the poll, I
may live the track "as is" (bcp), right? -- Thus, based on the outcome
of the poll, I could change the track if necessary.

P.S.: Other than this, I have the next rev ready..

Thanks!

Best regards,

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Sun, 19 Aug 2012 20:04:29 +0000

Sounds reasonable if that is what you understood from current discussions in the list.

Ciao,
G/

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: 18 August 2012 11:01
To: Gunter Van de Velde (gvandeve)
Cc: [email-masked]
Subject: Re: draft-gont-opsec-ipv6-implications-on-ipv4-nets

Hi, Gunter,

> consensus on the point of track.

Just double-checking: Since the track is going to be part of the poll, I may live the track "as is" (bcp), right? -- Thus, based on the outcome of the poll, I could change the track if necessary.

Thanks!

Best regards,

---

From: Fernando Gont <[email-masked]>
Date: Sun, 19 Aug 2012 20:32:38 -0300

Hi, Gunter,

Regarding the track, there has been mixed opinions on what would be the
appropriate track. However, my feeling is that this is to some extent a
secondary issue (after all, the track can always be changed at a later
time).

That said, the wg can be polled about the proper track during the call
for adoption, and, if there's consensus on adoption of the document, but
lack of consensus on a proper track, we can fall back to
"Informational", and that's it. (i.e., the track is not "cast in stone").

P.S.: I will resubmit the I-D such that you can perform the call for
adoption.

Thanks!

Best regards,
Fernando

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 20 Aug 2012 11:17:30 +0000

Sounds as a plan.

G/

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: 20 August 2012 01:33
To: Gunter Van de Velde (gvandeve)
Cc: [email-masked]
Subject: Re: draft-gont-opsec-ipv6-implications-on-ipv4-nets

Hi, Gunter,

Regarding the track, there has been mixed opinions on what would be the appropriate track. However, my feeling is that this is to some extent a secondary issue (after all, the track can always be changed at a later time).

That said, the wg can be polled about the proper track during the call for adoption, and, if there's consensus on adoption of the document, but lack of consensus on a proper track, we can fall back to "Informational", and that's it. (i.e., the track is not "cast in stone").

P.S.: I will resubmit the I-D such that you can perform the call for adoption.

Thanks!

Best regards,
Fernando