Subject: [OPSEC] I-D Action: draft-ietf-opsec-lla-only-02.txt

From: [email-masked]
Date: Mon, 22 Oct 2012 12:03:44 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Operational Security Capabilities for IP Network Infrastructure Working Group of the IETF.

	Title           : Using Only Link-Local Addressing Inside an IPv6 Network
	Author(s)       : Michael Behringer
                          Eric Vyncke
	Filename        : draft-ietf-opsec-lla-only-02.txt
	Pages           : 9
	Date            : 2012-10-22

Abstract:
   In an IPv6 network it is possible to use only link-local addresses on
   infrastructure links between routers.  This document discusses the
   advantages and disadvantages of this approach to help the decision
   process for a given network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-opsec-lla-only

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-opsec-lla-only-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-opsec-lla-only-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 22 Oct 2012 19:07:07 +0000

WG chairs, 

We just submitted a new version of the link-local draft, with a number of small edits, and now also a section on IXPs (follow-up from the interim meeting in Amsterdam).  If there is still a slot available in Atlanta, we'd like to briefly present and discuss the changes.

Thanks,
Eric and Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: 22 October 2012 21:04
> To: [email-masked]
> Cc: [email-masked]
> Subject: [OPSEC] I-D Action: draft-ietf-opsec-lla-only-02.txt
> 
> 
>  This draft is a work item of the Operational Security Capabilities for IP
> Network Infrastructure Working Group of the IETF.
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec

---

From: KK <[email-masked]>
Date: Mon, 22 Oct 2012 16:59:37 -0700

Hi Michael,

How much time do you think you would need?

Thanks,
KK

On Mon, Oct 22, 2012 at 12:07 PM, Michael Behringer (mbehring) <
[email-masked]> wrote:

> WG chairs,
>
> We just submitted a new version of the link-local draft, with a number of
> small edits, and now also a section on IXPs (follow-up from the interim
> meeting in Amsterdam).  If there is still a slot available in Atlanta, we'd
> like to briefly present and discuss the changes.
>
> Thanks,
> Eric and Michael
>
>

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 23 Oct 2012 07:26:16 +0000

Hi KK,

10-15 min would be great!

Thanks,
Michael

From: KK [mailto:[email-masked]]
Sent: 23 October 2012 02:00
To: Michael Behringer (mbehring)
Cc: [email-masked]
Subject: Re: [OPSEC] I-D Action: draft-ietf-opsec-lla-only-02.txt

Hi Michael,

Thanks,
KK

On Mon, Oct 22, 2012 at 12:07 PM, Michael Behringer (mbehring) <[email-masked]<mailto:[email-masked]>> wrote:
WG chairs,

Thanks,
Eric and Michael

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf
> Of [email-masked]<mailto:[email-masked]>
> To: [email-masked]<mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
OPSEC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/opsec