Subject: Re: [OPSEC] Poll for WG adoption of "draft-gont-opsec-dhcpv6-shield"

From: Arturo Servin <[email-masked]>
Date: Sat, 01 Dec 2012 19:04:54 -0200

I have read and support.

Regards,
as

On 27/11/2012 10:34, Gunter Van de Velde (gvandeve) wrote:
> Hi folks,
> 
>  
> 
> During IETF85 meeting this draft was found useful as WG document by the
> OPSEC WG.
> 
>  
> 
> This is a call for WG adoption of this work. Please voice your comments
> in OPSEC WG email alias.
> 
>  
> 
> Latest document:
> http://datatracker.ietf.org/doc/draft-gont-opsec-dhcpv6-shield/
> 
>  
> 
> Kind Regards,
> 
> OPSEC chairs
> 
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Tina TSOU <[email-masked]>
Date: Wed, 5 Dec 2012 05:45:46 +0000

Dear all,
I have read draft-gont-opsec-dhcpv6-shield-01 and believe the DHCP signaling issue pointed here is significant. The draft provides a simple but applicable strategy to filter DHCP msg from vicious servers, thereby protect the host. With the manual configuration and layer-2 deployment, the method is easy-to-use and the draft has the guiding significance for DHCPv6 deployment scenario. 
I support the adoption of this document as WG document.

Thank you,
Tina