Subject: Re: [OPSEC] [ALU] WGLC for draft-ietf-opsec-v6

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 5 May 2017 06:39:27 +0000

Hi Authors from draft-ietf-opsec-v6 and OPSEC WG,

There has been significant discussion during WGLC for this document and during the process indications that group consensus is on some topics is not reached yet.
Last message from Merike indicates that draft authors will work on capturing all comments and resolve them with ‘group consensus’.

I’ll be waiting for an updated document and check with authors and WG when time is ready for a fresh WGLC.

G/

From: OPSEC <[email-masked]> on behalf of Gunter Van De Velde <[email-masked]>
Date: Wednesday, 12 April 2017 at 09:39
To: "[email-masked]" <[email-masked]>
Subject: [ALU] [OPSEC] WGLC for draft-ietf-opsec-v6

This is to open a two week WGLC for https://tools.ietf.org/html/draft-ietf-opsec-v6.
If you have not read it, please do so now. You may send nits to the author, but substantive discussion should go to the list.

I will close the call on 26 April 2017

G/

Sent from iCloud

---

From: Merike Kaeo <[email-masked]>
Date: Fri, 5 May 2017 18:54:32 -0700

Just as Ack re capturing all the comments and discusisons and working with other co-authors to resolve.

If anyone is at RIPE meeting and would like to discuss, let me know.

- merike

> On May 4, 2017, at 11:39 PM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> From: OPSEC <[email-masked] <mailto:[email-masked]>> on behalf of Gunter Van De Velde <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> This is to open a two week WGLC for https://tools.ietf.org/html/draft-ietf-opsec-v6 <https://tools.ietf.org/html/draft-ietf-opsec-v6>.
> _______________________________________________
> OPSEC mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/opsec <https://www.ietf.org/mailman/listinfo/opsec>

---

From: Fernando Gont <[email-masked]>
Date: Sat, 6 May 2017 10:48:40 -0300

Folks,

I did a thorough review of at least half of the document a while a go. If
you need further reviews, I volunteer for that.

Since I haven't looked at the I-F for a while, it would count as a "fresh
review", I guess.

Thanks!
Cheers,
Fernando

El 6/5/2017 03:56, "Merike Kaeo" <[email-masked]> escribió:

> There has been significant discussion during WGLC for this document and
> during the process indications that group consensus is on some topics is
> not reached yet.
> Last message from Merike indicates that draft authors will work on
> capturing all comments and resolve them with ‘group consensus’.
>
> *From: *OPSEC <[email-masked]> on behalf of Gunter Van De Velde <
> [email-masked]>
> *Date: *Wednesday, 12 April 2017 at 09:39
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[ALU] [OPSEC] WGLC for draft-ietf-opsec-v6
>
> If you have not read it, please do so now. You may send nits to the
> author, but substantive discussion should go to the list.
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>
>

---

From: Tobias Fiebig <[email-masked]>
Date: Sat, 06 May 2017 12:28:01 -0700

Heho,

> If anyone is at RIPE meeting and would like to discuss, let me know.

As discussed at the last IETF I gave -11 of the document a review an
have some comments. Please find an inline-commented version attached.

With best Regards,
Tobias

-- 
Tobias Fiebig                      building MAR, 4th floor, room 4.003
Fachgebiet INET - Sekr. MAR 4-4        phone: +49 162 243 205 2
Technische Universität Berlin         gpg-fp: 21A9 91EB 4971 ED48 001E
Marchstrasse 23 - 10587 Berlin                FBBC B6AF 3CD8 59A2 795B

---

From: Merike Kaeo <[email-masked]>
Date: Sun, 7 May 2017 03:38:26 -0700

Thank you Tobias - indeed a thorough read and great comments that we as co-authors will be looking to get concensus on.

-  merike

> On May 6, 2017, at 12:28 PM, Tobias Fiebig <[email-masked]> wrote:
> 
> Heho,
> 
> Marchstrasse 23 - 10587 Berlin                FBBC B6AF 3CD8 59A2 795B<draft-ietf-opsec-v6-11.txt>

---

From: Merike Kaeo <[email-masked]>
Date: Sun, 7 May 2017 03:42:25 -0700

At this time I want to encourage a thorough review and list any comments.  With all the comments received so far I want to consolidate them all and address all the points with co-authors, then bring to list to ensure that there’s wg concensus on what changes are necessary.

So a fresh review soon would be welcome.

- merike

> On May 6, 2017, at 6:48 AM, Fernando Gont <[email-masked]> wrote:
> 
> Folks,
> 
> I did a thorough review of at least half of the document a while a go. If you need further reviews, I volunteer for that.
> 
> Since I haven't looked at the I-F for a while, it would count as a "fresh review", I guess.
> 
> Thanks!
> Cheers,
> Fernando
> 
> 
> 
> 
> 
> El 6/5/2017 03:56, "Merike Kaeo" <[email-masked] <mailto:[email-masked]>> escribió:
>> On May 4, 2017, at 11:39 PM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked] <mailto:[email-masked]>> wrote:
>>