Subject: Instance ID for virtual interface

From: Toshiaki Takada <[email-masked]>
Date: Fri, 3 Jan 2003 18:42:53 -0800

Hi,

I have one question.

OSPFv3 packet header includes 1 octet "Instance ID" so that
it allows running multiple instances on a single link.

I thought "Instance ID" for Virtual interfaces could be
configured as well.  I looked through OSPFv3 MIB draft,
however "ospfv3VirtIfTable" table doesn't have Instance ID
object in the entry.

My question is, should we have "ospfv3VirtIfInstId" object
like "ospfv3IfTable", or isn't it allowed to configure
instance ID over virtual link?

-- Toshiaki Takada

---

From: "Manral, Vishwas" <[email-masked]>
Date: Mon, 6 Jan 2003 11:48:28 -0500

Hi Takada-san,

Though Dan will clarify further, I think we should allow configuring the
"Instance Id" for a virtual link too.

Thanks,
Vishwas

-----Original Message-----
From: Toshiaki Takada [mailto:[email-masked]]
Sent: Saturday, January 04, 2003 8:13 AM
To: [email-masked]
Subject: Instance ID for virtual interface

Hi,

I have one question.

-- Toshiaki Takada

---

From: "Ramalingam, Swaminathan (Swaminathan)" <[email-masked]>
Date: Tue, 7 Jan 2003 14:20:45 +0530

hey vishwas,

how r u ? .. I am not able to subscribe to ISIS mailing list ... Any problem
in the list ???

swami

-----Original Message-----
From: Manral, Vishwas [mailto:[email-masked]]
Sent: Monday, January 06, 2003 10:18 PM
To: [email-masked]
Subject: Re: Instance ID for virtual interface

Hi Takada-san,

Thanks,
Vishwas

-----Original Message-----
From: Toshiaki Takada [mailto:[email-masked]]
Sent: Saturday, January 04, 2003 8:13 AM
To: [email-masked]
Subject: Instance ID for virtual interface

Hi,

I have one question.

-- Toshiaki Takada