Subject: Re: OSPF---out of band

From: Shanthi Pendyala <[email-masked]>
Date: Tue, 11 Feb 2003 10:45:51 -0800

hi,

"assuming there are 2 links between Node A and Node B one is 64kbps other is
100Mbps...

i need to use the 64kbps link to establish OSPF adjacencies and pass the LSA
information etc over it.

however i want the traffic to use the 100Mbps link..."

My understanding is that this was prevented in OSPF by design. 
Using only those links that have valid adjacencies for forwarding ensures the 
detection of L2 failures over the link (if the control
packets can't go over the link so can't the data packets)

do you have a specific application in mind which requires this behaviour ?

shanthi kiran 
Luminous networks
Cupertino CA

---

From: alok <[email-masked]>
Date: Wed, 12 Feb 2003 12:06:11 +0530

just curious...as to how to get signalling out of the path of data.....