Subject: New WG Charter (was Re: Subsecond hello)

From: Rohit Gupta <[email-masked]>
Date: Thu, 27 Feb 2003 04:41:05 -0800

Hello Everybody,
Since so much discussion is taking place and everybody
is arguing so much .. why cant we include this in the
new OSPF WG charter or maybe make a sub-group which
may start working towards this !!!

I believe that a lot of people will be interested in
this.

What do others say?

Rohit.

----- Original Message -----
From: "Erblichs" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 27, 2003 5:43 PM
Subject: Re: Subsecond hello and dead rtr timer
support in v2/v3

> What 400k...
>
> What is 64byte size packet times 300 packets per
sec.
> I think its 19.2KB. Thats 19,200 bytes per
second.<------
> Does anybody have a problem with this extra
consumption
> bandwidth??? If you have just 1 sec from determining
> that a rtr is down with a 1Gb link, you save
yourself
> 100+ million bytes...
>
> and there is a chance that you can save 10 secs
worth
> of data . Thats 1 billion bytes..
>
> Why do you want the full hello packet in the
sub-second
> interval? Make it simple and small that their is
> minimal overhead to process the packet and doesn't
> use bandwidth..
>

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

---

From: Paul Jak <[email-masked]>
Date: Thu, 27 Feb 2003 12:49:49 GMT

The world was already burdened with OSPFv2, then came OSPFv3
(for IPv6), somebody popped up MOSPF and now MILLI-OSPF
(milli second OSPF !!!)

Great !! :-p

----- Original Message -----
From: "Rohit Gupta" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 27, 2003 6:11 PM
Subject: New WG Charter (was Re: Subsecond hello)

> I believe that a lot of people will be interested in

_____________________________________________________________________
// free anonymous email || forums \\ subZINE || anonymous browsing
            subDIMENSION -- http://www.subdimension.com

---

From: Tom Petch <[email-masked]>
Date: Thu, 27 Feb 2003 19:22:18 -0000

perhaps Operator SPF for those with Gbit links and Mpps routers

Tom Petch