Subject: About Table 2 Page 23

From: Shankar Agarwal <[email-masked]>
Date: Mon, 10 Feb 2003 17:12:29 -0800

Hi,
I was trying to figure out why the Routing Table for RT6 has route to Ia
as 12 and next hop as RT10 when it is the ip address of its own
interface. I am at a loss right now. If someone can help me in solving
this mystery i would greatly appreciate it.
Thanks
Shankar

---

From: Shankar Agarwal <[email-masked]>
Date: Wed, 12 Feb 2003 19:08:12 -0500

I am sorry that i forgot to add the RFC number in my message. The RFC number
that i was talking about was 2328. The way we seem to be treating the Point
to Point link while advertising to other areas is also weird. Any help in
this regard would be greatly appreciated.