Subject: OSPF Charter Addition of draft-rosen-ospf-2547bis-dn-00.txt

From: Acee Lindem <[email-masked]>
Date: Tue, 8 Apr 2003 14:19:19 -0400

[Speaking as WG Co-chair]

This draft proposes a mechanism for preventing leaking
VPN routes from a CE site connected to multiple PEs. It makes
use of an LSA option bit and is a generalization of a mechanism for
area 0 VPN connection proposed in a previous PPVPN WG draft
(draft-rosen-vpns-ospf-bgp-mpls-04.txt).

At the last WG meeting, we discussed adding this work to the OSPF WG
charter. There was mild support and no opposition.

[Speaking as WG member]

I propose we add this to the OSPF WG charter for the following reasons:

    1. The use of the LSA option bit has been already been implemented
       by at least two vendors (and probably others). We need to standardize
       the usage of this LSA bit since it is becoming a de facto standard.

    2. There was no opposition and mild support at the SF IETF meeting.

    3. The generalization of the LSA bit was specifically requested
       by OSPF WG (actually myself) when the previous draft was reviewed.

[Speaking as WG Co-Chair]

Does anyone feel that this work should not be added to the
OSPF WG charter? Are there any questions that need to be answered?

Thanks,
--
Acee

---

From: Rohit Dube <[email-masked]>
Date: Wed, 9 Apr 2003 15:14:57 -0400

[Speaking as WG member]

I agree that we should go ahead with this as a charter item.

--rohit.

On Tue, 8 Apr 2003 14:19:19 -0400 Acee Lindem writes:
=>[Speaking as WG Co-chair]
=>
=>This draft proposes a mechanism for preventing leaking
=>VPN routes from a CE site connected to multiple PEs. It makes
=>use of an LSA option bit and is a generalization of a mechanism for
=>area 0 VPN connection proposed in a previous PPVPN WG draft
=>(draft-rosen-vpns-ospf-bgp-mpls-04.txt).
=>
=>At the last WG meeting, we discussed adding this work to the OSPF WG
=>charter. There was mild support and no opposition.
=>
=>[Speaking as WG member]
=>
=>I propose we add this to the OSPF WG charter for the following reasons:
=>
=>    1. The use of the LSA option bit has been already been implemented
=>       by at least two vendors (and probably others). We need to standardize
=>       the usage of this LSA bit since it is becoming a de facto standard.
=>
=>    2. There was no opposition and mild support at the SF IETF meeting.
=>
=>    3. The generalization of the LSA bit was specifically requested
=>       by OSPF WG (actually myself) when the previous draft was reviewed.
=>
=>[Speaking as WG Co-Chair]
=>
=>Does anyone feel that this work should not be added to the
=>OSPF WG charter? Are there any questions that need to be answered?
=>
=>Thanks,
=>--
=>Acee
___

---

From: sujay <[email-masked]>
Date: Fri, 11 Apr 2003 12:54:12 +0530

Hi List,
I am a newbie.
Are there any standard test cases available for
conformance testing of OSPF, esp the TE support ?
Looking forward to some guidance.
Sujay

---

From: kamatchi soundaram <[email-masked]>
Date: Fri, 11 Apr 2003 10:37:49 -0700

Hi Sujay!!

 The following link will take u to OSPF interoperability and other testing
related test plans. But i am not sure, whether it covers OSPF-TE or not.

http://www.iol.unh.edu/testsuites/index.html

GKS.