Subject: Re: FW: Microsoft Mailing List Contact

From: Acee Lindem <[email-masked]>
Date: Wed, 2 Apr 2003 16:40:43 -0500

Some minor issues - will take it offline.

David Whipple wrote:
> Acee,
>
> That's correct, I do not work for MS any longer.  Luckily, I am still a
> subscriber...:-)
>
> I am currently in the process of moving the administration of the list
> off MSFT paid for servers.. It's been a slow, painful process.  Sorry
> for any inconvenience...
>
> I honestly haven't been doing much admin wise, but what's up, is
> something broken?
>
> Contact me directly or you can call me at 571-203-1833 also...
>
> Thanks.
> David Whipple.
>
> -----Original Message-----
> From: Acee Lindem [mailto:[email-masked]]
> Sent: Wednesday, April 02, 2003 11:31 AM
> To: [email-masked]
> Subject: Microsoft Mailing List Contact
>
>
> Does anyone subscribed to this list work for Microsoft? I have
> been unable to reach a contact for administration of the list
> via [email-masked] or through the Web interface. Please
> contact me offline if you can provide a contact or have any
> suggestions. Dave Whipple set the list up originally but apparently
> he is no longer working for MS.
>
> Thanks,
> --
> Acee
>

--
Acee

---

From: David Whipple <[email-masked]>
Date: Wed, 2 Apr 2003 13:31:56 -0800

Acee,

Thanks.
David Whipple.

-----Original Message-----
From: Acee Lindem [mailto:[email-masked]]
Sent: Wednesday, April 02, 2003 11:31 AM
To: [email-masked]
Subject: Microsoft Mailing List Contact

Thanks,
--
Acee