Subject: OSPFv3 - Editorial

From: Vivek Dubey <[email-masked]>
Date: Tue, 24 Jun 2003 10:05:27 -0000

If already taken care pls ignore.

2.1.  Protocol processing per-link, not per-subnet:

should generally be "relaced "
>replaced

2.7.  Packet format changes
Two option bits, the "R-bit" and the "V6-bit", ......
but diagrams belonging to another protocol family may be
forwarded

>datagrams

3.1.2.  The Interface Data structure
Interface ID
and the router-LSA originated by the router-LSA for...

>should be originated by the router for ....

thanks,
vivek
___________________________________________________
Get www. mycompany .com and 5 matching email ids.
Just Rs. 1499/ year.
Click here http://www.rediffmailpro.com

---

From: "Manral, Vishwas" <[email-masked]>
Date: Tue, 24 Jun 2003 09:11:44 -0400

Hi Vivek,

I have seen the typos before, but they don't seem them on the errata page
http://www.rfc-editor.org/errata.html .

You can send the corrections to [email-masked]

Thanks,
Vishwas

-----Original Message-----
From: Vivek Dubey [mailto:[email-masked]]
Sent: Tuesday, June 24, 2003 15:35
To: [email-masked]
Subject: OSPFv3 - Editorial

thanks,
vivek