Subject: Zero as ospfIfRetransInterval

From: Igor Miroshnik <[email-masked]>
Date: Sun, 22 Jun 2003 08:24:51 -0400

All,

Can anybody clarify the physical sense of assigning ospfIfRetransInterval
to zero? RFC1850 allows such an assignment.

Thanks

---

From: Acee Lindem <[email-masked]>
Date: Mon, 23 Jun 2003 23:34:51 -0400

> to zero? RFC1850 allows such an assignment.

I believe UpToMaxAge should range from 1..3600 rather than 0..3600.

Dan - can we change this in the MIB update without deprecating variables?

--
Acee