Subject: Re: Zero as ospfIfRetransInterval

From: Daniel Joyal <[email-masked]>
Date: Tue, 24 Jun 2003 08:05:03 -0400

You're not allowed to change the syntax unless
it's equivalent to the old syntax. So in this
case, we would need to deprecate/obsolete.

-Dan

> -----Original Message-----
> From: Acee Lindem [mailto:[email-masked]]
> Sent: Monday, June 23, 2003 11:35 PM
> To: Mailing List; Joyal, Daniel [BL60:NP30:EXCH]
> Subject: Re: Zero as ospfIfRetransInterval
>
>
>
>
> Igor Miroshnik wrote:
> > All,
> >
> > Can anybody clarify the physical sense of assigning
> > ospfIfRetransInterval to zero? RFC1850 allows such an assignment.
>
> I believe UpToMaxAge should range from 1..3600 rather than 0..3600.
>
> Dan - can we change this in the MIB update without
> deprecating variables?
>
> >
> > Thanks
> >
>
>
> --
> Acee
>
>

---

From: Acee Lindem <[email-masked]>
Date: Tue, 24 Jun 2003 08:45:38 -0400

Hi Dan,

Daniel Joyal wrote:
> it's equivalent to the old syntax.

Even if the old syntax doesn't match the protocol
specification?

> So in this

Then I don't think it is worth defining
new MIB variables given that ospfIfTransitDelay,
ospfIfRetransInterval, ospfVirtIfTransitDelay, and
ospfVirtIfRetransInterval have served us thus far.

Other opinions are welcome.

Thanks,
Acee

--
Acee