Subject: Tunnel Adjacency

From: Vivek Dubey <[email-masked]>
Date: Sat, 28 Jun 2003 08:49:57 -0000

Hi Sina,

Is such a conf possible application of TA ?

    R1---- bkbone ----R2---- area 2 ------R7
     |                |                    |
     |                |                    |
   area1            area1                  |
     |                |                    |
     |                |                  area 2
    R3---- area1 -----R4                   |
     |                                     |
     |                                     |
    area2                                  |
     |                                     |
     |                                     |
    R6-------------------------------------

Now link between R6 and R7 in area 2 is broken.
Could a TA can be configured between :
1)R3 and R2 (through area 1 and bkbone ie R3 - R1 and R2)
   beloging to area 2 for repair of area 2.
2)R3 and R2 (through area 1 ie R3-R4 and R2)
   belogning to area 2 .
To repair the area partition.

In short could TTA (ie transit area) span
through multiple areas ?

Further could TA belong to an area ie TTA to
whom none of the ABRS (between which TA is
configured attached).

thanks,
vivek

___________________________________________________
Click below to experience Sooraj Barjatya's latest offering
'Main Prem Ki Diwani Hoon' starring Hrithik Roshan,
Abhishek Bachchan & Kareena Kapoor http://www.mpkdh.com

---

From: Sina Mirtorabi <[email-masked]>
Date: Sat, 28 Jun 2003 10:35:34 -0700

Hi Vivek

->
->Hi Sina,
->
->Is such a conf possible application of TA ?
->
->    R1---- bkbone ----R2---- area 2 ------R7
->     |                |                    |
->     |                |                    |
->   area1            area1                  |
->     |                |                    |
->     |                |                  area 2
->    R3---- area1 -----R4                   |
->     |                                     |
->     |                                     |
->    area2                                  |
->     |                                     |
->     |                                     |
->    R6-------------------------------------
->
->Now link between R6 and R7 in area 2 is broken.
->Could a TA can be configured between :
->1)R3 and R2 (through area 1 and bkbone ie R3 - R1 and R2)
->   beloging to area 2 for repair of area 2.

The path between the two end-point of TA must be an intra-area path, so
if you configure a TA between R3-R2 then the path taken can be only
R3-R4-R2

If you want you can have a TA between R3-R1 and another one between
R1-R2 so that you take the path R3-R1-R2

->2)R3 and R2 (through area 1 ie R3-R4 and R2)
->   belogning to area 2 .

Yes

->To repair the area partition.
->
->In short could TTA (ie transit area) span
->through multiple areas ?

No, unless you setup multiple TAs

->
->Further could TA belong to an area ie TTA to
->whom none of the ABRS (between which TA is
->configured attached).

Not sure I understand your question, TTA (TA Transit Area) is the are
through which TA goes and TA itself belong to an area ( call it
associated area ) which must be different than TTA

Thanks
Sina

->
->thanks,
->vivek
->
->
->___________________________________________________
->Click below to experience Sooraj Barjatya's latest offering
->'Main Prem Ki Diwani Hoon' starring Hrithik Roshan, Abhishek
->Bachchan & Kareena Kapoor http://www.mpkdh.com
->