Subject: doubt in Figure 5 of RFC 2328

From: Mani Devarajan <[email-masked]>
Date: Mon, 23 Jun 2003 12:05:46 -0700

Hi all,

In the figure 5 of rfc 2328 "The SPF tree for Router RT6",
there is an extra node between N9 and RT9.

Does that node mean something,or it has been added intentionally.

                                              |   |
                                           N9 o   o N7
                                             /|
                                            / |
                        N11      RT9       /  |RT12
                         o--------o-------o   o--------o H1
                             3                |   10
                                              |2
                                              |
                                              o N10

Thanks,
Mani

---

From: Acee Lindem <[email-masked]>
Date: Tue, 24 Jun 2003 08:51:30 -0400

>                          o--------o-------o   o--------o H1

Hi Mani,

The unlabeled "o" has no significance in the OSPF topology. If we
ever respin RFC 2328 it would be better if it were removed.

Thanks,
--
Acee