Subject: Re: [OSPF] Error in description of the MIB objects ospfVirtNbrEvents and ospfv3VirtNbrEvents in RFCs 4750 and 5643

From: Vladica Stanisic <[email-masked]>
Date: Mon, 25 Apr 2011 11:01:53 -0400

I believe there is an error in the description of the MIB objects ospfVirtNbrEvents and ospfv3VirtNbrEvents in RFCs 4750 and 5643

Description

The number of times this virtual link has changed its state or an error has occurred

should be

The number of times this virtual neighbor has changed its state or an error has occurred

Regards

Vladica Stanisic

---

From: Acee Lindem <[email-masked]>
Date: Mon, 25 Apr 2011 12:22:02 -0400

Hi Vladica,

I agree that this has always been incorrect. It is interesting that nobody has complained. 

You could issue errata for both RFCs. 

http://www.rfc-editor.org/errata.php

Thanks,
Acee

On Apr 25, 2011, at 11:01 AM, Vladica Stanisic wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf