Subject: Re: [OSPF] WG Last Call (EXTENDED) for Supporting Authentication Trailer for OSPFv3 - draft-ietf-ospf-auth-trailer-ospfv3-04.txt

From: "Michael Barnes" <[email-masked]>
Date: Wed, 27 Apr 2011 12:38:45 -0700

I have no further comments and support this draft to become an RFC.

Regards,
Michael

------ Original Message ------
Received: Wed, 27 Apr 2011 08:54:36 AM PDT
From: Abhay Roy <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [OSPF] WG Last Call (EXTENDED) for Supporting Authentication Trailer
for OSPFv3 - draft-ietf-ospf-auth-trailer-ospfv3-04.txt

> There has been much discussion on the list, and one significant change 
> was made to -03 version. Cryptographic Sequence Number has changed from 
> 32 bit to 64 bits.
> 
> We would like to extend the Last Call till 5pm PST, May 9th 2011.
> 
> Please review the changes from 03 -> 04 version. Diff can be found here:
> 
>
http://tools.ietf.org/rfcdiff?url2=draft-ietf-ospf-auth-trailer-ospfv3-04.txt
> 
> -Abhay/Acee
> 
> 
> 
> On 4/11/11 9:19 AM, Abhay Roy wrote:
> > We are starting the Working Group Last Call of this revision of the 
> > subject draft.
> >
> > This drafts is intended to be a Proposed Standard. The OSPF WG last call
> > will begin today and will end at 5pm PST,  April 25th, 2011.
> >
> > Abhay/Acee
> >
> > -------- Original Message --------
> > Subject: 	I-D Action:draft-ietf-ospf-auth-trailer-ospfv3-03.txt
> > Date: 	Sat, 19 Feb 2011 12:00:02 -0800
> > From: 	[email-masked]
> > Reply-To: 	[email-masked]
> > To: 	[email-masked]
> > CC: 	[email-masked]
> >
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> > This draft is a work item of the Open Shortest Path First IGP Working
Group of the IETF.
> >
> >
> > 	Title           : Supporting Authentication Trailer for OSPFv3
> > 	Author(s)       : M. Bhatia, et al.
> > 	Filename        : draft-ietf-ospf-auth-trailer-ospfv3-03.txt
> > 	Pages           : 20
> > 	Date            : 2011-02-19
> >
> > Currently OSPFv3 uses IPsec for authenticating protocol packets.
> > However, there are some environments, e.g., Mobile Ad-hoc Networks
> > (MANETs), where IPsec is difficult to configure and maintain, and
> > this mechanism cannot be used.  This draft proposes an alternative
> > mechanism that can be used so that OSPFv3 does not depend upon IPsec
> > for authentication.
> >
> > A URL for this Internet-Draft is:
> >
http://www.ietf.org/internet-drafts/draft-ietf-ospf-auth-trailer-ospfv3-03.txt
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> >
> >    
> 

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Glen Kent <[email-masked]>
Date: Thu, 28 Apr 2011 06:25:02 +0530

I think this has been one of the least controversial drafts where
everyone in the WG has always supported it.

So, if you really need it, then +1 from my side as well.

Glen