Subject: [OSPF] [Editorial Errata Reported] RFC5643 (2789)

From: RFC Errata System <[email-masked]>
Date: Mon, 25 Apr 2011 10:24:11 -0700 (PDT)

The following errata report has been submitted for RFC5643,
"Management Information Base for OSPFv3".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5643&eid=2789

--------------------------------------
Type: Editorial
Reported by: Vladica Stanisic <[email-masked]>

Section: 5

Original Text
-------------
ospfv3VirtNbrEvents OBJECT-TYPE
SYNTAX Counter32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The number of times this virtual link has
changed its state or an error has occurred.
Discontinuities in the value of this counter
can occur at re-initialization of the management
system and at other times as indicated by the
value of ospfv3DiscontinuityTime."
::= { ospfv3VirtNbrEntry 9 }

Corrected Text
--------------
ospfv3VirtNbrEvents OBJECT-TYPE
SYNTAX Counter32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The number of times this virtual neighbor has
changed its state or an error has occurred.
Discontinuities in the value of this counter
can occur at re-initialization of the management
system and at other times as indicated by the
value of ospfv3DiscontinuityTime."
::= { ospfv3VirtNbrEntry 9 }

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5643 (draft-ietf-ospf-ospfv3-mib-15)
--------------------------------------
Title               : Management Information Base for OSPFv3
Publication Date    : August 2009
Author(s)           : D. Joyal, Ed., V. Manral, Ed.
Category            : PROPOSED STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 25 Apr 2011 10:35:14 -0700

Hi RFC-Editor,

Looks good to me. Approve.

Thanks,
Vishwas
On Mon, Apr 25, 2011 at 10:24 AM, RFC Errata System <
[email-masked]> wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Acee Lindem <[email-masked]>
Date: Mon, 25 Apr 2011 15:16:49 -0400

Approve.
Acee