Subject: [OSPF] Fwd: [CCAMP] 2nd WG last call on draft-ietf-ccamp-gmpls-ted-mib

From: Acee Lindem <[email-masked]>
Date: Mon, 18 Apr 2011 17:01:53 -0400

FYI for those not subscribed to the CCAMP mailing list - Please consider reviewing this draft if you are involved with Traffic Engineering.
Thanks,
Acee

Begin forwarded message:

From: Lou Berger <[email-masked]<mailto:[email-masked]>>
Date: April 18, 2011 3:19:27 PM EDT
To: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] 2nd WG last call on draft-ietf-ccamp-gmpls-ted-mib

This mail begins a 2nd WG last call on:

http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-ted-mib-08

The draft has been updated after the earlier working group primarily
based on MIB Dr. review and discussion on the ccamp list.

This working group last call ends on May 2nd. This LC will be announced
on the MPLS, OSPF, and ISIS WG lists.  Please send comments to
the CCAMP mailing list.

Lou (and Deborah)
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Wenhu Lu <[email-masked]>
Date: Mon, 18 Apr 2011 17:55:39 -0400

Page 7:
TedAreaIdTC has SYNTAX Unsigned32.
For ISIS, the area address is of variable length. Please refer to ISO 10589 2002 Figure 4 on page 16 and change the SYNTAX accordingly.

Similar comments for TedRouterIdTC, TedLinkStateIdTC when applied to ISIS.
Also it looks like the REFERENCE only cites OSPFv2 and OSPFv3.

Thanks,
-wenhu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Acee Lindem
Sent: Monday, April 18, 2011 2:02 PM
To: OSPF WG List
Subject: [OSPF] Fwd: [CCAMP] 2nd WG last call on draft-ietf-ccamp-gmpls-ted-mib

Begin forwarded message:

The draft has been updated after the earlier working group primarily based on MIB Dr. review and discussion on the ccamp list.

This working group last call ends on May 2nd. This LC will be announced on the MPLS, OSPF, and ISIS WG lists.  Please send comments to the CCAMP mailing list.

Lou (and Deborah)

_______________________________________________
OSPF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ospf

---

From: Lou Berger <[email-masked]>
Date: Tue, 19 Apr 2011 08:17:56 -0400

Authors,
	Please treat this as a LC comment.

Please send replies/follow-ups to ccamp (and Wenhu) only. (OSPF cc'ed on
this message so they may know where the conversation has moved.)

Much thanks,
Lou

---

From: "Masanori Miyazawa" <[email-masked]>
Date: Fri, 22 Apr 2011 09:50:53 +0900

Hi, Wenhu,

Thank you for your comments.

I agree the SYNTAX of TCs should be updated to take into account IS-IS, so,
I think it will be changed to Octet String (O..20). 

Also, the Reference will be revised to include ISIS.

Thank you,
Masanori

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Lou Berger
> Sent: Tuesday, April 19, 2011 9:18 PM
> To: [email-masked]
> Cc: OSPF WG List; CCAMP
> Subject: Re: [OSPF] Fwd: [CCAMP] 2nd WG last call on
> draft-ietf-ccamp-gmpls-ted-mib
> 
> Authors,
> > For ISIS, the area address is of variable length. Please refer to ISO
> 10589 2002 Figure 4 on page 16 and change the SYNTAX accordingly.
> >
> > FYI for those not subscribed to the CCAMP mailing list - Please consider
> reviewing this draft if you are involved with Traffic Engineering.
> > Thanks,
> > Acee
> >
> > Begin forwarded message:
> >
based
> on MIB Dr. review and discussion on the ccamp list.
> >
> on the MPLS, OSPF, and ISIS WG lists.  Please send comments to the CCAMP
> mailing list.
> >
> > Lou (and Deborah)