Subject: [OSPF] [Editorial Errata Reported] RFC4750 (2788)

From: RFC Errata System <[email-masked]>
Date: Mon, 25 Apr 2011 10:22:05 -0700 (PDT)

The following errata report has been submitted for RFC4750,
"OSPF Version 2 Management Information Base".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4750&eid=2788

--------------------------------------
Type: Editorial
Reported by: Vladica Stanisic <[email-masked]>

Section: 3

Original Text
-------------
ospfVirtNbrEvents OBJECT-TYPE
SYNTAX Counter32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The number of times this virtual link has
changed its state or an error has occurred.
Discontinuities in the value of this counter can occur
at re-initialization of the management system, and at other
times as indicated by the value of ospfDiscontinuityTime."
::= { ospfVirtNbrEntry 6 }

Corrected Text
--------------
ospfVirtNbrEvents OBJECT-TYPE
SYNTAX Counter32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The number of times this virtual neighbor has
changed its state or an error has occurred.
Discontinuities in the value of this counter can occur
at re-initialization of the management system, and at other
times as indicated by the value of ospfDiscontinuityTime."
::= { ospfVirtNbrEntry 6 }

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4750 (draft-ietf-ospf-mib-update-11)
--------------------------------------
Title               : OSPF Version 2 Management Information Base
Publication Date    : December 2006
Author(s)           : D. Joyal, Ed., P. Galecki, Ed., S. Giacalone, Ed., R. Coltun, F. Baker
Category            : PROPOSED STANDARD
Source              : Open Shortest Path First IGP
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Acee Lindem <[email-masked]>
Date: Mon, 25 Apr 2011 15:16:35 -0400

Approve. 
Acee