Subject: [OSPF] status of draft-ietf-ospf-rfc3137bis

From: Shishio Tsuchiya <[email-masked]>
Date: Fri, 24 Feb 2012 14:04:12 +0900

Hi
After this draft be WG documents,it expired.
https://datatracker.ietf.org/doc/draft-ietf-ospf-rfc3137bis/

Was there any objection? or just maintenance issue?

Regards,
-Shishio

---

From: Acee Lindem <[email-masked]>
Date: Mon, 27 Feb 2012 17:23:58 -0500

Hi Shishio,
If I remember correctly, there was discussion as to whether to just use the R-bit rather than the high link metric for OSPFv3. Given the goals of the draft, I'd be in favor of this change. 
Thanks,
Acee
On Feb 24, 2012, at 12:04 AM, Shishio Tsuchiya wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 28 Feb 2012 16:15:34 +0900

Acee
Thank you for information.
But a lot of vendors already supported the high link metric to announce as stub.
Therefore I think the draft should describe both of high link metric and R-bit.
What do you think if the author add only one or two sentence which mentioned exist of R-bit to current internet draft?

Regards,
-Shishio