Subject: Re: [OSPF] status of draft-ietf-ospf-rfc3137bis

From: "Michael Barnes" <[email-masked]>
Date: Thu, 15 Mar 2012 14:59:45 -0700

I agree with Shishio that high-link metric should certainly be covered. There
are some cases where one method may be preferred to the other, so network
operators should have the choice.

Regards,
Michael

------ Original Message ------
Received: Wed, 14 Mar 2012 08:02:57 PM PDT
From: Shishio Tsuchiya <[email-masked]>
To: [email-masked]: [email-masked],
[email-masked]
Subject: Re: [OSPF] status of draft-ietf-ospf-rfc3137bis

> I could not find any difference essentially in 2 modes when I wrote the
draft and discuss about this topic.
> But merit of high-link metric are
> -easy to implementation : most of vendor already supported this mode.
> -same operation OSPFv2 and OSPFv3: the operator needs to check metric
value.(do not need to know new bit)
> 
> I agree R-bit should be preferred option, but I think the draft should
describe high-link metric also.
> Regards,
> -Shishio

---

From: Acee Lindem <[email-masked]>
Date: Fri, 16 Mar 2012 16:33:38 -0400

Ok - it seems I'm outnumbered and I should concede to documenting both options. I'd like to see the R-Bit as well. The draft is expired and hopefully this will be covered in the revision. 
Thanks,
Acee 
On Mar 15, 2012, at 5:59 PM, Michael Barnes wrote:

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf