Subject: [OSPF] FW: New Version Notification for draft-ietf-ospf-hybrid-bcast-and-p2mp-01.txt

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 7 Mar 2012 14:17:18 -0500

Hi,

We submitted a new version to address Acee's comments in his email http://www.ietf.org/mail-archive/web/ospf/current/msg06294.html.

We believe that the document is ready for a WGLC, and would like to request for the call.

Thanks.
Jeffrey

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 29, 2012 1:33 PM
To: Jeffrey (Zhaohui) Zhang
Cc: Lili Wang; Nischal Sheth
Subject: New Version Notification for draft-ietf-ospf-hybrid-bcast-and-p2mp-01.txt

A new version of I-D, draft-ietf-ospf-hybrid-bcast-and-p2mp-01.txt has been successfully submitted by Jeffrey Zhang and posted to the IETF repository.

Filename:	 draft-ietf-ospf-hybrid-bcast-and-p2mp
Revision:	 01
Title:		 OSPF Hybrid Broadcast and P2MP Interface Type
Creation date:	 2012-03-01
WG ID:		 ospf
Number of pages: 16

Abstract:
   This document describes a mechanism to model a broadcast network as a
   hybrid of broadcast and point-to-multipoint networks for purposes of
   OSPF operation.  Neighbor discovery and maintenance as well as LSA
   database synchronization are performed using the broadcast model, but
   the network is represented using the point-to-multipoint model in the
   router LSAs of the routers connected to it.  This allows an accurate
   representation of the cost of communication between different routers
   on the network, while maintaining the network efficiency of broadcast
   operation.  This approach is relatively simple and requires minimal
   changes to OSPF.

The IETF Secretariat

---

From: Acee Lindem <[email-masked]>
Date: Fri, 9 Mar 2012 16:46:10 -0500

This starts the WG last call for the subject document. Please review the document and post any comments to this list by 12:00 AM PDT, March 24th, 2012. 

For your convenience, here is a URL for the new version:

http://www.ietf.org/id/draft-ietf-ospf-hybrid-bcast-and-p2mp-01.txt

Thanks,
Acee and Abhay