Subject: [OSPF] draft-acee-ospf-ospfv3-autoconfig-01.txt and Stewart's Question

From: Acee Lindem <[email-masked]>
Date: Thu, 12 Apr 2012 13:45:33 -0400

In response to Stewart Bryant's request, I looked at draft-simpson-isis-ppp-unique-02.txt for similarities. The only similarity is that both drafts use a random number for a unique router identifier. IMHO, this technique is obvious enough that there is no need to reference the expired ISIS draft.

I also received some off-list comments from Abhay Roy and Manav Bhatia regarding mitigation of the effects of duplicate router IDs in the OSPFv3 routing domain prior to duplicate detection and resolution. I intend to address these in the next revision. At that time, we will ask for WG adoption.

Thanks,
Acee

---

From: Acee Lindem <[email-masked]>
Date: Thu, 12 Apr 2012 13:59:15 -0400

> In response to Stewart Bryant's request, I looked at draft-simpson-isis-ppp-unique-02.txt for similarities. The only similarity is that both drafts use a random number for a unique router identifie…

In support of my supposition of obviousness, I Googled "unique system ID random number" and it yielded 21,800,000 results. 

Thanks,
Acee 

> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf