Subject: Re: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-ietf-ospf-ipv4-embedded-ipv6-routing-02.tst

From: Dean cheng <[email-masked]>
Date: Mon, 9 Jul 2012 15:12:22 +0000

We've received some comments and plan to post a new revision
before 7/16 (the deadline). Please take a look of this draft and
send us comments much appreciated.

Cheers
Dean

________________________________
From: Dean cheng
Sent: Tuesday, July 03, 2012 2:16 PM
To: 'Acee Lindem'; OSPF List
Subject: RE: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-ietf-ospf-ipv4-embedded-ipv6-routing-02.tst

We've made some editorial improvements and just posted

as a -03 revision.

http://tools.ietf.org/html/draft-ietf-ospf-ipv4-embedded-ipv6-routing-03

Comments welcome.

Cheers

Dean

> -----Original Message-----

> From: [email-masked] [mailto:[email-masked]] On Behalf Of

> Acee Lindem

> Sent: Friday, June 29, 2012 2:28 PM

> To: OSPF List

> Subject: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-ietf-ospf-

> ipv4-embedded-ipv6-routing-02.tst

> Speaking as WG Co-Chair,

> I'd like to WG last call this prior to Vancouver to volunteer to review

> it? There hasn't been a lot of discussion after we concluded that the

> translation was aligned with work in the BEHAVE WG.

> Please take a look and post comments. It is not that long a draft by may

> require you to at least scan RFC 6052.

> Thanks,

> Acee

---

From: Acee Lindem <[email-masked]>
Date: Mon, 9 Jul 2012 11:41:04 -0400

I have reviewed the subject draft and would encourage others to review it as well. We want to WG last call the -04 version which will be posted prior to the deadline. 
Thanks,
Acee 
On Jul 9, 2012, at 11:12 AM, Dean cheng wrote:

> We’ve received some comments and plan to post a new revision
> We’ve made some editorial improvements and just posted
> as a -03 revision.
>

---

From: Dean cheng <[email-masked]>
Date: Fri, 13 Jul 2012 22:25:25 +0000

We just uploaded the -04 version of the draft.

https://datatracker.ietf.org/doc/draft-ietf-ospf-ipv4-embedded-ipv6-routing

In the -04 text, in addition to incorporate Acee's comments, we added
a new scenario (many thanks to Alvaro's proposal and joining us authoring
this draft), where IPv4-embedded IPv6 routes can also be advertised using
OSPFv3 Inter-Area-Prefix-LSAs across an IPv6 network backbone within the
same AS by OSPFv3 ABRs (previously only using OSPFv3 AS-External LSAs
across an IPv6 transit nertwork in a separate AS by OSPFv3 ASBRs).

Comments are welcome!

Thanks
Dean

From: Acee Lindem [mailto:[email-masked]]
Sent: Monday, July 09, 2012 8:41 AM
To: Dean cheng
Cc: OSPF List
Subject: Re: [OSPF] Routing for IPv4-embedded IPv6 Packets - draft-ietf-ospf-ipv4-embedded-ipv6-routing-02.tst

Cheers
Dean

as a -03 revision.

Comments welcome.

Cheers

Dean

> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of

> Acee

Subject: I-D Action: draft-ietf-ospf-ipv4-embedded-ipv6-routing-04.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Fri, 13 Jul 2012 22:06:09 +0000

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Open Shortest Path First IGP Working Group of the IETF.

	Title           : Routing for IPv4-embedded IPv6 Packets
	Author(s)       : Dean Cheng
                          Mohamed Boucadair
                          Alvaro Retana
	Filename        : draft-ietf-ospf-ipv4-embedded-ipv6-routing-04.txt
	Pages           : 14
	Date            : 2012-07-13

Abstract:
   This document describes routing packets destined to IPv4-embedded
   IPv6 addresses across an IPv6 core using OSPFv3 with a separate
   routing table.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ospf-ipv4-embedded-ipv6-routing

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ospf-ipv4-embedded-ipv6-routing-04

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-ospf-ipv4-embedded-ipv6-routing-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt