Subject: [OSPF] OSPF WG at IETF 85 - It Ain't Over till the Fat LSA MAXAGE's

From: Acee Lindem <[email-masked]>
Date: Fri, 5 Oct 2012 09:17:53 -0400

For the second time in 2 1/2 years, we've drawn the last session of the IETF. That's right, we're meeting on Friday at 11:20 AM PDT so plan your travel accordingly. 
Please send you agenda request to Abhay and myself. Here are some key dates: 

2012-10-08 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
2012-10-12 (Friday): Final agenda to be published.
2012-10-15 (Monday): Internet Draft Cut-off for initial document (-00) submission by UTC 24:00, upload using IETF ID Submission Tool.
2012-10-22 (Monday): Internet Draft final submission cut-off by UTC 24:00, upload using IETF ID Submission Tool.
2012-10-24 (Wednesday): Draft Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool.

If time allows, I'd like to lead a general discussion on the direction the WG wishes to take with respect to scaling. We have the TTZ draft on table but some, including myself, are not convinced this is the right direction to improve OSPF scaling. 

Thanks,
Acee

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 5 Oct 2012 18:18:21 +0000

Acee:

Hi!

I unfortunately won't we able to stay the whole week, so I wanted to give a short opinion on your comment below.

On 10/5/12 9:17 AM, "Acee Lindem" <[email-masked]<mailto:[email-masked]>> wrote:

IMHO, starting form a potential solution and backing up to a problem that (maybe) needs to be solved is the wrong approach.  Instead, the discussion should be around what problem(s) we want/need to solve.  Having a clear description of the requirements will allow us to figure out whether TTZ (or any other proposal) fits the bill, or not.

Thanks!

Alvaro.

---

From: Acee Lindem <[email-masked]>
Date: Sat, 6 Oct 2012 14:24:42 -0400

Hi Alvaro, 

> I unfortunately won't we able to stay the whole week, so I wanted to give a short opinion on your comment below.

How can you go home early? It is only 1 hour 25 minutes by plane. Who is going to take the minutes ;^)  ?  

> 
> On 10/5/12 9:17 AM, "Acee Lindem" <[email-masked]> wrote:
> 

I agree that we should start with use cases and the OSPF dimension(s) which is/are the limiting factor(s). 

Thanks,
Acee