Subject: Re: [OSPF] Routing in DC RTGWG interim - updated

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Jan 2017 13:19:10 -0800

Hi,

Please find updated agenda for 25th’s interim

Presenters:

Problem statements:

Petr Lapukhov - FB

Dmitry Afanasiev - YANDEX

Russ White/ Shawn Zandi - LinkedIn

Solutions proposed:

Keyur Patel, Arrcus  - Shortest Path Routing Extensions for BGP Protocol, draft-keyupate-idr-bgp-spf

Naiming Shen , Cisco  - IS-IS Routing for Spine-Leaf Topology, draft-shen-isis-spine-leaf-ext

Tony Przygienda, Juniper - RIFT: Routing in Fat Trees, draft-przygienda-rift  (draft to be published later this week)

Bhumip Khasnabish, ZTE - Generic Fault-avoidance Routing Protocol for Data Center Networks, draft-sl-rtgwg-far-dcn

Thanks!

Cheers,

Jeff & Chris

From: Jeff Tantsura <[email-masked]>
Date: Saturday, December 17, 2016 at 06:10
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, Idr <[email-masked]>, Isis-wg <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Routing in DC RTGWG interim

Hi Routing Protocols wg’s,

There have been number of recently published drafts and discussions on the topic

As discussed in Seoul, we’d like to have a RTGWG interim to provide the platform for both, draft authors and implementers to talk about what and why.

The date we have set is January 25, 9:00AM PST.

We will be reaching out to you.

Based on our preliminary discussion in Seoul we are planning to have the following presenters:

drafts:

draft-keyupate-idr-bgp-spf – Keyur to present

draft-shen-isis-spine-leaf-ext – Naiming?

draft-sl-rtgwg-far-dcn -?

Tony P?

DC network designers:

LinkedIn – Shawn Z./Russ

Yandex - Dmitry Afanasiev

More to be announced

Thanks,

Jeff & Chris

---

From: prz <[email-masked]>
Date: Wed, 11 Jan 2017 15:22:52 -0800

On Tue, 10 Jan 2017 13:19:10 -0800, Jeff Tantsura  wrote:  

...

Presenters: 

... 

Tony Przygienda, Juniper - RIFT: Routing in Fat
Trees, draft-przygienda-rift (draft to be published later this week)

https://datatracker.ietf.org/doc/draft-przygienda-rift/ 

--- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 24 Jan 2017 15:32:37 -0800

Hi,

Agenda and webex details for the upcoming interim have been posted at https://datatracker.ietf.org/meeting/interim-2017-rtgwg-01/agenda/rtgwg/

Presentations are available (partially) at https://datatracker.ietf.org/meeting/interim-2017-rtgwg-01/session/rtgwg

Looking forward to seeing you all at the interim, coming Wednesday, January 25 at 9:00AM PST.

Cheers,

Jeff and Chris

From: Jeff Tantsura <[email-masked]>
Date: Tuesday, January 10, 2017 at 13:19
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>, Idr <[email-masked]>, Isis-wg <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: Routing in DC RTGWG interim - updated

Hi,

Presenters:

Problem statements:

Petr Lapukhov - FB

Solutions proposed:

 

Thanks!

Cheers,

Jeff & Chris

drafts:

Tony P?

DC network designers:

LinkedIn – Shawn Z./Russ

More to be announced

Thanks,

Jeff & Chris

---

From: Chris Bowers <[email-masked]>
Date: Wed, 25 Jan 2017 16:27:08 +0000

Wednesday, January 25, 2017 | 12:00 pm Eastern Standard Time (GMT-05:00) | 2 hours 30 minutes |

Webex details:

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m7b7af612f14bf1c397d5c2424e7d709b
Meeting number (access code): 649 161 321
Host key: 878366
Meeting password: px3Gk22M

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Agenda:

Problem statements:
-Petr Lapukhov - FB
-Dmitry Afanasiev - YANDEX
-Russ White/ Shawn Zandi - LinkedIn

Solutions proposed:
-Keyur Patel, Arrcus - Shortest Path Routing Extensions for BGP Protocol, draft-keyupate-idr-bgp-spf
-Naiming Shen, Cisco - ISIS Routing for Spine-Leaf Topology, draft-shen-isis-spine-leaf-ext
-Tony Przygienda, Juniper - RIFT: Routing in Fat Trees, draft-przygienda-rift
-Bhumip Khasnabish, ZTE - Generic Fault-avoidance Routing Protocol for Data Center Networks, draft-sl- rtgwg-far-dcn

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Tuesday, January 24, 2017 5:33 PM
To: RTGWG <[email-masked]>
Cc: 'rtgwg-chairs' <[email-masked]>; Idr <[email-masked]>; Isis-wg <[email-masked]>; [email-masked]
Subject: Re: Routing in DC RTGWG interim - updated

Hi,

Cheers,
Jeff and Chris

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 10, 2017 at 13:19
To: RTGWG <[email-masked]<mailto:[email-masked]>>
Cc: 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>, Idr <[email-masked]<mailto:[email-masked]>>, Isis-wg <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Routing in DC RTGWG interim - updated

Hi,

Presenters:
Problem statements:
Petr Lapukhov - FB

Solutions proposed:

Thanks!

Cheers,
Jeff & Chris

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Saturday, December 17, 2016 at 06:10
To: RTGWG <[email-masked]<mailto:[email-masked]>>
Cc: 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>, Idr <[email-masked]<mailto:[email-masked]>>, Isis-wg <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Routing in DC RTGWG interim

drafts:

DC network designers:
LinkedIn – Shawn Z./Russ

More to be announced

Thanks,
Jeff & Chris

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 25 Jan 2017 19:26:48 +0000

One quick suggestion for the solution presenters:

Perhaps it’s good to have a section in respective documents how the proposal can bring operational simplicity (if at all)  than existing deployments (say than RFC 7938 based..).
--
Uma C.

From: rtgwg [mailto:[email-masked]] On Behalf Of Chris Bowers
Sent: Wednesday, January 25, 2017 8:27 AM
To: RTGWG <[email-masked]>
Cc: Isis-wg <[email-masked]>; 'rtgwg-chairs' <[email-masked]>; Idr <[email-masked]>; [email-masked]
Subject: RE: Routing in DC RTGWG interim - updated

Webex details:

JOIN WEBEX MEETING

JOIN BY PHONE

Agenda:

Problem statements:
-Petr Lapukhov - FB

Solutions proposed:

Cc: 'rtgwg-chairs' <[email-masked]<mailto:[email-masked]>>; Idr <[email-masked]<mailto:[email-masked]>>; Isis-wg <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Hi,

Cheers,
Jeff and Chris

Hi,

Presenters:
Problem statements:
Petr Lapukhov - FB

Solutions proposed:

Thanks!

Cheers,
Jeff & Chris

drafts:

DC network designers:
LinkedIn – Shawn Z./Russ

More to be announced

Thanks,
Jeff & Chris