Subject: [OSPF] Call for WG Adoption "OSPF Routing with Cross-Address Family MPLS Traffic Engineering Tunnels"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Jan 2017 15:17:03 +0000

This starts a 2-week call for WG Adoption for the subject draft. The adoption call will conclude on January 21st, 2017.

The draft has expired but will be refreshed shortly.

https://www.ietf.org/archive/id/draft-smirnov-ospf-xaf-te-06.txt

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Tue, 10 Jan 2017 08:41:16 +0100

Support

thanks,
Peter

On 06/01/17 16:17 , Acee Lindem (acee) wrote:
> This starts a 2-week call for WG Adoption for the subject draft. The
> adoption call will conclude on January 21st, 2017.
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Anton Smirnov <[email-masked]>
Date: Tue, 10 Jan 2017 15:03:48 +0100

Hello all,

    I support this draft as co-author.

    There exist at least two different ways to implement OSPF routing 
via MPLS TE tunnels signaled by different OSPF instance. These ways are 
NOT fully interoperable. And when there is a question of 
interoperability, IETF OSPF WG has a mandate for standard's actions.

    So IMO the problem posed by this draft is a problem which needs OSPF 
WG attention.

    Solution proposed by this draft is not the most simple to implement 
but authors believe it is the simplest to operate and provides 
reliability guarantee lacked by other approaches. Potential troubles 
with other ways to solve this problem are discussed in the draft's text. 
In other words, authors of the draft valued simplicity of operation over 
simplicity of implementation.

    MPLS TE has somewhat fallen out of favor lately. But this work is 
needed to complement existing OSPF MPLS TE RFCs and applied solution may 
in future be extended to other types of tunnels.

---

Anton Smirnov

---

From: Michael Barnes <[email-masked]>
Date: Thu, 12 Jan 2017 09:16:33 -0800

Support as a co-author.

Regards,
Michael

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 20 Jan 2017 04:23:21 +0000

I read it and think it is useful. Support its WG adoption.

Best Regards,
Huaimo
From: OSPF [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, January 06, 2017 10:17 AM
To: OSPF WG List
Subject: [OSPF] Call for WG Adoption "OSPF Routing with Cross-Address Family MPLS Traffic Engineering Tunnels"

Thanks,
Acee