Subject: Re: [OSPF] Routing in DC RTGWG interim - updated

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 16 Jan 2017 15:35:14 +0000

Hi David, 
The meeting is 12:00 PM - 2:30 PM EST.
Thanks,
Acee

On 1/16/17, 6:42 AM, "OSPF on behalf of Black, David"
<[email-masked] on behalf of [email-masked]> wrote:

>When: Jan 25, 2017 (all day)
>--
>_____________________________________________
>From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
>Sent: Tuesday, January 10, 2017 4:19 PM
>To: RTGWG
>Cc: Isis-wg; 'rtgwg-chairs'; Idr; [email-masked]
>Subject: Re: Routing in DC RTGWG interim - updated
>
>
>Hi,
>
>Please find updated agenda for 25th¹s interim
>
>Presenters:
>Problem statements:
>Petr Lapukhov - FB
>Dmitry Afanasiev - YANDEX
>Russ White/ Shawn Zandi - LinkedIn
>
>Solutions proposed:
>Keyur Patel, Arrcus  - Shortest Path Routing Extensions for BGP Protocol,
>draft-keyupate-idr-bgp-spf
>Naiming Shen , Cisco  - IS-IS Routing for Spine-Leaf Topology,
>draft-shen-isis-spine-leaf-ext
>Tony Przygienda, Juniper - RIFT: Routing in Fat Trees,
>draft-przygienda-rift  (draft to be published later this week)
>Bhumip Khasnabish, ZTE - Generic Fault-avoidance Routing Protocol for
>Data Center Networks, draft-sl-rtgwg-far-dcn
>
>
>Thanks!
>
>Cheers,
>Jeff & Chris
>
>
>From: Jeff Tantsura
><[email-masked]<mailto:[email-masked]>>
>Date: Saturday, December 17, 2016 at 06:10
>To: RTGWG <[email-masked]<mailto:[email-masked]>>
>Cc: 'rtgwg-chairs'
><[email-masked]<mailto:[email-masked]>>, Idr
><[email-masked]<mailto:[email-masked]>>, Isis-wg
><[email-masked]<mailto:[email-masked]>>,
>"[email-masked]<mailto:[email-masked]>"
><[email-masked]<mailto:[email-masked]>>
>Subject: Routing in DC RTGWG interim
>
>Hi Routing Protocols wg¹s,
>
>There have been number of recently published drafts and discussions on
>the topic
>As discussed in Seoul, we¹d like to have a RTGWG interim to provide the
>platform for both, draft authors and implementers to talk about what and
>why.
>
>The date we have set is January 25, 9:00AM PST.
>We will be reaching out to you.
>
>Based on our preliminary discussion in Seoul we are planning to have the
>following presenters:
>
>drafts:
>draft-keyupate-idr-bgp-spf  Keyur to present
>draft-shen-isis-spine-leaf-ext  Naiming?
>draft-sl-rtgwg-far-dcn -?
>Tony P?
>
>DC network designers:
>LinkedIn  Shawn Z./Russ
>Yandex - Dmitry Afanasiev
>
>More to be announced
>
>Thanks,
>Jeff & Chris
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 22 Jan 2017 10:26:13 -0800

Dear All,
RTGWG chairs mentioned only 01/25 but the event stretches it over two days.
Got confused.

Regards, Greg