Subject: [OSPF] IPR Call for "OSPF Extensions for Segment Routing" - draft-ietf-ospf-segment-routing-extensions-12

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 5 Apr 2017 13:09:06 +0000

Authors,

In preparation for OSPF WG last call, we are polling again as to whether you have knowledge of any undeclared IPR.

The following IPR declarations have been made for this draft:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ospf-segment-routing-extensions

Please confirm to the best of your knowledge that the declared IPR is the only IPR pertaining to this draft.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Wed, 05 Apr 2017 15:16:43 +0200

Hi Acee,

not aware of any other IPRs other then the ones already disclosed.

thanks,
Peter

On 05/04/17 15:09 , Acee Lindem (acee) wrote:
> Authors,
>
> In preparation for OSPF WG last call, we are polling again as to whether
> you have knowledge of any undeclared IPR.
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>

---

From: Rob Shakir <[email-masked]>
Date: Wed, 05 Apr 2017 14:42:57 +0000

Hi Acee,

There is no undisclosed IPR of which I am aware.

Thanks,
r.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 05 Apr 2017 08:18:23 -0700

Hi Acee,

Not aware of any undisclosed IPR.

Thanks!

Cheers,

Jeff

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wednesday, April 5, 2017 at 06:09
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Call for "OSPF Extensions for Segment Routing" - draft-ietf-ospf-segment-routing-extensions-12
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Clarence Filsfils <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wed, 5 Apr 2017 06:09:12 -0700 (PDT)

Authors, 

Thanks,

Acee

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Sun, 9 Apr 2017 19:52:41 +0000

I’m not aware of any IPR that hasn’t been disclosed already.

s.

> On Apr 5, 2017, at 5:18 PM, Jeff Tantsura <[email-masked]> wrote:
> 
> Hi Acee,
>