Subject: Re: [OSPF] IPR Call for "H-Support for OSPFv2"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 26 Jun 2017 22:50:22 +0000

Corrected draft alias - reply to this one.

On 6/26/17, 6:45 PM, "OSPF on behalf of Acee Lindem (acee)"
<[email-masked] on behalf of [email-masked]> wrote:

>Authors,
>
>If you are listed as a document author or contributor, please respond to
>this email stating whether or not you are aware of any relevant IPR. The
>response needs to be sent to the OSPF mailing list. The document will
>not advance to the next stage until a response has been received from
>each author and each individual that has contributed to the document.
> 
>
>Thanks,
>Acee
>
>
>
>On 6/14/17, 3:48 PM, "OSPF on behalf of Acee Lindem (acee)"
><[email-masked] on behalf of [email-masked]> wrote:
>
>>The question of OSPFv2 complete blocking of transit routing support
>>(similar to OSPFv3) seems to come up every year or so. I’d like to WG
>>last
>>call this document. Does anyone see any issues?
>>Thanks,
>>Acee 
>>
>>On 6/14/17, 12:44 PM, "OSPF on behalf of [email-masked]"
>><[email-masked] on behalf of [email-masked]> wrote:
>>
>>>
>>>A New Internet-Draft is available from the on-line Internet-Drafts
>>>directories.
>>>This draft is a work item of the Open Shortest Path First IGP of the
>>>IETF.
>>>
>>>        Title           : H-bit Support for OSPFv2
>>>        Authors         : Keyur Patel
>>>                          Padma Pillay-Esnault
>>>                          Manish Bhardwaj
>>>                          Serpil Bayraktar
>>>	Filename        : draft-ietf-ospf-ospfv2-hbit-03.txt
>>>	Pages           : 8
>>>	Date            : 2017-06-14
>>>
>>>Abstract:
>>>   OSPFv3 defines an option field for router-LSAs known as a R-bit in
>>>   RFC5340.  If the R-bit is clear, an OSPFv3 router can participate in
>>>   OSPF topology distribution without acting as a forwarder to forward
>>>   the transit traffic.  In such cases, an OSPF router would only accept
>>>   traffic intended for local delivery.  This draft defines R-bit
>>>   functionality for OSPFv2 defined in RFC2328.
>>>
>>>
>>>The IETF datatracker status page for this draft is:
>>>https://datatracker.ietf.org/doc/draft-ietf-ospf-ospfv2-hbit/
>>>
>>>There are also htmlized versions available at:
>>>https://tools.ietf.org/html/draft-ietf-ospf-ospfv2-hbit-03
>>>https://datatracker.ietf.org/doc/html/draft-ietf-ospf-ospfv2-hbit-03
>>>
>>>A diff from the previous version is available at:
>>>https://www.ietf.org/rfcdiff?url2=draft-ietf-ospf-ospfv2-hbit-03
>>>
>>>
>>>Please note that it may take a couple of minutes from the time of
>>>submission
>>>until the htmlized version and diff are available at tools.ietf.org.
>>>
>>>Internet-Drafts are also available by anonymous FTP at:
>>>ftp://ftp.ietf.org/internet-drafts/
>>>
>>>_______________________________________________
>>>OSPF mailing list
>>>[email-masked]
>>>https://www.ietf.org/mailman/listinfo/ospf
>>
>>_______________________________________________
>>OSPF mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/ospf
>
>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: "Manish Bhardwaj (manbhard)" <[email-masked]>
Date: Mon, 26 Jun 2017 23:20:10 +0000

No IPR I am aware of.

-Manish.

On 6/26/17, 3:50 PM, "OSPF on behalf of Acee Lindem (acee)"
<[email-masked] on behalf of [email-masked]> wrote:

>>>(similar to OSPFv3) seems to come up every year or so. I¹d like to WG
>>>last

---

From: Keyur Patel <[email-masked]>
Date: Wed, 28 Jun 2017 00:28:34 +0000

I am not aware of any undisclosed relevant IPR.

Regards,
Keyur

On 6/26/17, 3:50 PM, "OSPF on behalf of Acee Lindem (acee)" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Padmadevi Pillay Esnault <[email-masked]>
Date: Wed, 28 Jun 2017 01:42:30 +0000

I am not aware of any IPR

Regards
Padma

-----Original Message-----
From: OSPF [mailto:[email-masked]] On Behalf Of Keyur Patel
Sent: Tuesday, June 27, 2017 5:29 PM
To: Acee Lindem (acee); [email-masked]
Cc: OSPF WG List
Subject: Re: [OSPF] IPR Call for "H-Support for OSPFv2"

Regards,
Keyur