Subject: [OSPF] AD review of draft-ietf-ospf-encapsulation-cap-06

From: Alia Atlas <[email-masked]>
Date: Fri, 11 Aug 2017 22:42:25 -0400

As is customary, I have done another AD review
of draft-ietf-ospf-encapsulation-cap-06.  First, I'd like to thank the
authors for their work and the improvement.

I have one minor issue on the IANA section.

For the current FCFS space, I think it would be better to have
"Specification Required" so that there's a place to look to understand what
sub-TLVs are included.
If the WG is happy with FCFS, that is fine too.

I'm asking for an IETF Last Call and will put this on the telechat on Aug
31.

Regards,
Alia

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 12 Aug 2017 17:24:54 +0000

Hi Alia,

From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 11, 2017 at 10:42 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: [OSPF] AD review of draft-ietf-ospf-encapsulation-cap-06

As is customary, I have done another AD review of draft-ietf-ospf-encapsulation-cap-06.  First, I'd like to thank the authors for their work and the improvement.

For the current FCFS space, I think it would be better to have "Specification Required" so that there's a place to look to understand what sub-TLVs are included.
If the WG is happy with FCFS, that is fine too.

I don’t have a strong opinion here. The goal is to be stingy for the code points that overlap the corresponding IS-IS registry (with a single octet type) and more liberal here. However, we’ve never gone all the way to FCFS before and “Specification Required” would seem more in line with other IGP registries.

I'm asking for an IETF Last Call and will put this on the telechat on Aug 31.

Thanks – hope to clear some more of these “almost ready" documents prior to next IETF.
Acee

Regards,
Alia