Subject: Re: [OSPF] Request for WG last call and Early IANA allocation for draft-ietf-ospf-link-overload-09

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 21 Oct 2017 19:12:20 +0000

Hi Shraddha,
Can you go ahead and add the OSPFv3 Extended Router-LSA encoding? We’re going to WG last call OSPFv3 Extended LSAs as well so it makes sense to include it (even if this document makes to the RFC queue first).

Thanks,
Acee

From: OSPF <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 20, 2017 at 5:25 PM
To: Shraddha Hegde <[email-masked]<mailto:[email-masked]>>, "Abhay Roy (akr)" <[email-masked]<mailto:[email-masked]>>
Cc: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [OSPF] Request for WG last call and Early IANA allocation for draft-ietf-ospf-link-overload-09

Hi Shraddha,

This sounds reasonable. I will start the WG Last Call after reading the –09 version this weekend.

Thanks,
Acee

From: Shraddha Hegde <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 20, 2017 at 12:57 PM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, "Abhay Roy (akr)" <[email-masked]<mailto:[email-masked]>>
Cc: OSPF WG List <[email-masked]<mailto:[email-masked]>>
Subject: Request for WG last call and Early IANA allocation for draft-ietf-ospf-link-overload-09

Acee/Abhay,

All the review comments received so far from working group have been addressed in the latest revision draft-ietf-ospf-link-overload-09.
Authors of draft-ietf-ospf-link-overload would like to request for WG last call and also early code-point allocation from IANA.

Rgds
Shraddha

---

From: Shraddha Hegde <[email-masked]>
Date: Sun, 22 Oct 2017 17:15:03 +0000

OK.

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Sunday, October 22, 2017 12:42 AM
To: Acee Lindem (acee) <[email-masked]>; Shraddha Hegde <[email-masked]>; Abhay Roy (akr) <[email-masked]>
Cc: [email-masked]
Subject: Re: [OSPF] Request for WG last call and Early IANA allocation for draft-ietf-ospf-link-overload-09

Hi Shraddha,

Thanks,
Acee

Hi Shraddha,

Thanks,
Acee

Acee/Abhay,

Rgds
Shraddha