Subject: [OSPF] WGLC for draft-ietf-idr-tunnel-encaps-07

From: John Scudder <[email-masked]>
Date: Fri, 6 Oct 2017 14:39:18 -0400

[resending with corrected draft alias in cc, sorry about that]

Hi All,

A working group last call has been requested for draft-ietf-idr-tunnel-encaps-07. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before October 20, 2017.

We previously had a WGLC for version -04, https://www.ietf.org/mail-archive/web/idr/current/msg18151.html, which failed to achieve consensus largely due to lack of participation. Since then there have been several revisions to the document and active discussion, so I hope we'll have better engagement this time and will be able to conclude this WGLC. I especially hope we can proceed forward since drafts in both OSPF and BESS normatively reference this draft, for this reason I've cc'd both the OSPF and BESS mailing lists.

The authors have already confirmed IPR during the previous last call, so we won't require that again. Of course, if there have been any changes to IPR status since -04, please do make the necessary disclosures.

https://tools.ietf.org/html/draft-ietf-idr-tunnel-encaps-07

Thanks,

--John

---

From: John E Drake <[email-masked]>
Date: Mon, 9 Oct 2017 18:16:39 +0000

Support.  A truly useful document that has already been used by a multiplicity of other drafts.

Yours Irrespectively,

John

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of John Scudder
> Sent: Friday, October 6, 2017 2:39 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [bess] WGLC for draft-ietf-idr-tunnel-encaps-07
> 
> A working group last call has been requested for draft-ietf-idr-tunnel-encaps-
> 07. Please reply to the list with your comments. As usual note we cannot
> advance the draft without participation from the group. Please get your
> comments in before October 20, 2017.
> 
> We previously had a WGLC for version -04,
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail-
> 2Darchive_web_idr_current_msg18151.html&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=HfNVHm9qwDABpo8_2P1gNv7RT6xypg1nPM6XNJTOhYI&e= , which
> failed to achieve consensus largely due to lack of participation. Since then
> there have been several revisions to the document and active discussion, so I
> hope we'll have better engagement this time and will be able to conclude this
> WGLC. I especially hope we can proceed forward since drafts in both OSPF and
> BESS normatively reference this draft, for this reason I've cc'd both the OSPF
> and BESS mailing lists.
> 
> The authors have already confirmed IPR during the previous last call, so we
> won't require that again. Of course, if there have been any changes to IPR
> status since -04, please do make the necessary disclosures.
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Didr-2Dtunnel-2Dencaps-
> 2D07&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=kqiy1m8WEpHg1ooJCoK2Z3GlDgKuEBX8qyfHZ25J-5c&e=
> 
> Thanks,
> 
> --John
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_bess&d=DwICAg&c=HAkYuh63rsuhr6Scbf
> h0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=2lBrJKCsEOnplL1EXFV5g4pIcz_tUOWsuQnWRiHAYf
> U&s=Zo-6kPCgDPDGvZQryohZDAlaQjFtKgUTkjsXtsCgkyc&e=

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 9 Oct 2017 18:36:30 +0000

Support.
Thank you.

Jorge

On 10/6/17, 8:39 PM, "BESS on behalf of John Scudder" <[email-masked] on behalf of [email-masked]> wrote:

    Hi All,

    

    Thanks,
    
    --John
    _______________________________________________
    BESS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/bess