Subject: [OSPF] Additional OSPFv2 Segment Routing IANA Early Allocation Request

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 28 Nov 2017 13:31:50 +0000

Hi Amanda, et al,

In addition to the current early allocations for this draft,  we request early allocation for the following code points from the OSPF Router Information (RI) TLVs registry:

o 14 - SR Local Block TLV

o 15 - SRMS Preference TLV

Thanks,
Acee

---

From: Alia Atlas <[email-masked]>
Date: Tue, 28 Nov 2017 09:33:00 -0500

approved

On Tue, Nov 28, 2017 at 8:31 AM, Acee Lindem (acee) <[email-masked]> wrote:

> Hi Amanda, et al,
>
> In addition to the current early allocations for this draft,  we request
> early allocation for the following code points from the OSPF Router
> Information (RI) TLVs registry:
>
> _______________________________________________
> OSPF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ospf
>
>