Subject: [OSPF] Request for Early IANA allocation for draft-ietf-ospf-lls-interface-id

From: Peter Psenak <[email-masked]>
Date: Mon, 20 Nov 2017 10:53:59 +0100

Hi OSPF WG Chairs,

authors of draft-ietf-ospf-lls-interface-id would like to request early 
code-point allocation from IANA as follows:

Registry:  Link Local Signalling TLV Identifiers
Value: 18
Description: Local Interface Identifier TLV

thanks,
Peter

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 20 Nov 2017 12:46:48 +0000

Hi Peter, 
I will initiate the early allocation.
Thanks,
Acee 

On 11/20/17, 4:53 AM, "OSPF on behalf of Peter Psenak (ppsenak)"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>OSPF mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ospf

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 20 Nov 2017 12:55:30 +0000

OSPF WG, 

I am going to initiate the IANA early allocation process. If anyone
opposes early allocation, please speak now.

Thanks,
Acee