Subject: [payload] I-D Action:draft-ietf-avt-rtp-svc-27.txt

From: [email-masked]
Date: Tue, 01 Feb 2011 20:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

	Title           : RTP Payload Format for Scalable Video Coding
	Author(s)       : S. Wenger, et al.
	Filename        : draft-ietf-avt-rtp-svc-27.txt
	Pages           : 105
	Date            : 2011-02-01

This memo describes an RTP payload format for Scalable Video Coding
(SVC) as defined in Annex G of ITU-T Recommendation H.264, which is
technically identical to Amendment 3 of ISO/IEC International
Standard 14496-10.  The RTP payload format allows for packetization
of one or more Network Abstraction Layer (NAL) units in each RTP
packet payload, as well as fragmentation of a NAL unit in multiple
RTP packets.  Furthermore, it supports transmission of an SVC stream
over a single as well as multiple RTP sessions.  The payload format
defines a new media subtype name "H264-SVC", but is still backwards
compatible to [I-D.ietf-avt-rtp-rfc3984bis] since the base layer,
when encapsulated in its own RTP stream, must use the H.264 media
subtype name ("H264") and the packetization method specified in [I-
D.ietf-avt-rtp-rfc3984bis].  The payload format has wide
applicability in videoconferencing, Internet video streaming, and
high bit-rate entertainment-quality video, among others.Table of Contents

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-svc-27.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Wangyekui <[email-masked]>
Date: Wed, 02 Feb 2011 09:44:58 +0000

Compared to -26, this revision includes an improvement to Table 17 and an improvement to the SDP examples, related to AVC/SVC profiles and compatibility flag, thanks to the comments from Xiaohui (Joanne) Wei of Avaya - many thanks!

The changes are: 

-	Table 13:  Removed "same as: 64 (H), 6E (H10), 7A (H42), or F4 (H44)", twice, for CB and M, and changed "H10I 64" to "H10I 6E"
-	SDP examples: changed "4d40" to "4de0", such that the base layer can be part of an SVC bitstream of the scalable baseline profile in all SDP examples.

BR, YK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 01, 2011 11:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action:draft-ietf-avt-rtp-svc-27.txt

This memo describes an RTP payload format for Scalable Video Coding
(SVC) as defined in Annex G of ITU-T Recommendation H.264, which is technically identical to Amendment 3 of ISO/IEC International Standard 14496-10.  The RTP payload format allows for packetization of one or more Network Abstraction Layer (NAL) units in each RTP packet payload, as well as fragmentation of a NAL unit in multiple RTP packets.  Furthermore, it supports transmission of an SVC stream over a single as well as multiple RTP sessions.  The payload format defines a new media subtype name "H264-SVC", but is still backwards compatible to [I-D.ietf-avt-rtp-rfc3984bis] since the base layer, when encapsulated in its own RTP stream, must use the H.264 media subtype name ("H264") and the packetization method specified in [I- D.ietf-avt-rtp-rfc3984bis].  The payload format has wide applicability in videoconferencing, Internet video streaming, and high bit-rate entertainment-quality video, among others.Table of Contents

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.