Subject: Re: [payload] G.718B payload format

From: Glen Zorn <[email-masked]>
Date: Sun, 15 May 2011 14:47:02 +0700

On 3/7/2011 2:45 PM, Miaolei wrote:
> Dear Glen
>  
> First, thanks for your hard work on G.718 payload format.

Sorry for the slow reply!

>  
> I have worked on the ITU-T G.718B(ex G.718-SWB) standardization and
> would like to know the status or plan for G.718B payload format.
> In the draft-ietf-avt-rtp-g718-05.txt, it was said that
> ----
> ITU-T SG16 is currently working on a set of extension layers in order
>    to provide so-called super-wideband (SWB) audio and stereophonic
>    encoding extensions on top of the G.718 core codec. 
> -----
>  
> Actually the SWB mono part have been approved in ITU-T in Mar. 2010.
> Stereo work is still ongoing.
> Is it possible to consider the G.718B together with G.718 for the
> payload format?
> For example, we can add some L-IDs for the G.718B layers.

It's really up to the payload WG and its Chairs, but it's OK with me.

...

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 15 May 2011 11:03:29 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Glen Zorn
> Sent: Sunday, May 15, 2011 3:47 AM
> To: Miaolei
> Cc: [email-masked]; [email-masked]; [email-masked]; yusuke hiwasaki; 'Virette,David'
> Subject: Re: [payload] G.718B payload format
> 

I think it makes sense. 

Miaolei, I am assuming you could your help with the text?

-acbegen