Subject: [payload] Far End Camera Control in SIP

From: Mina Salehi <[email-masked]>
Date: Thu, 21 Jul 2011 18:00:07 +0430

I must implement FECC over SIP as a part of my work project.
I need more details about  RFC 4573.
would you please introduce me some reference about it?
PLZ help me.
thanks very much.

---

From: Roni Even <[email-masked]>
Date: Thu, 21 Jul 2011 18:18:14 +0300

Hi,

You should look at H.281 http://www.itu.int/rec/T-REC-H.281-199411-I

and H.224 http://www.itu.int/rec/T-REC-H.224-200501-I  with the fix in
http://www.itu.int/rec/T-REC-H.224-200708-I!Cor1 

H.224 is the encapsulation and H.281 is FECC

ITU-T recommendations are available free of charge

Roni Even

From: Mina Salehi [mailto:[email-masked]] 
Sent: Thursday, July 21, 2011 4:42 PM
To: [email-masked]
Subject: Far End Camera Control in SIP

Mr Roni,