Subject: [payload] WGLC for draft-ietf-payload-rtp-klv-01

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 6 Jul 2011 08:35:05 -0700

Hi everyone,

This is to announce a 2-week WGLC for the following draft (ends July 20th):
http://datatracker.ietf.org/doc/draft-ietf-payload-rtp-klv/

Please review the document and post any questions/concerns you have to the mailing list.

Thanks.
-acbegen

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 25 Jul 2011 21:34:47 -0700

The WGLC has ended a few days ago but I have not seen any comments on the list. This is a short draft. We would appreciate to get some comments on the list so that we can proceed with publication.

Thanks.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali C. Begen (abegen)
> Sent: Wednesday, July 06, 2011 11:35 AM
> To: [email-masked]
> Subject: [payload] WGLC for draft-ietf-payload-rtp-klv-01
> 
> Hi everyone,
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload