Subject: Re: [payload] WGLC for draft-ietf-payload-rtp-klv-01

From: Colin Perkins <[email-masked]>
Date: Tue, 3 Jan 2012 18:23:36 +0000

Ali,

I read this (some time ago), and it looks fine.
Colin

On 26 Jul 2011, at 05:34, Ali C. Begen (abegen) wrote:
> The WGLC has ended a few days ago but I have not seen any comments on the list. This is a short draft. We would appreciate to get some comments on the list so that we can proceed with publication.
> 
> Thanks.
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali C. Begen (abegen)
>> Sent: Wednesday, July 06, 2011 11:35 AM
>> To: [email-masked]
>> Subject: [payload] WGLC for draft-ietf-payload-rtp-klv-01
>> 
>> Hi everyone,
>> 
>> This is to announce a 2-week WGLC for the following draft (ends July 20th):
>> http://datatracker.ietf.org/doc/draft-ietf-payload-rtp-klv/
>> 
>> Please review the document and post any questions/concerns you have to the mailing list.
>> 
>> Thanks.
>> -acbegen
>> _______________________________________________
>> payload mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/payload
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload

-- 
Colin Perkins
http://csperkins.org/

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 8 Jan 2012 11:05:41 -0800

OK, thanks. Unless we have any other comment, I will request publication. But since the current document has expired, it would be good to submit a revision.

Authors, could you post a revision?

-acbegen

> From: Colin Perkins [mailto:[email-masked]]
> Sent: Tuesday, January 03, 2012 1:24 PM
> To: Ali C. Begen (abegen)
> Cc: [email-masked]
> Subject: Re: [payload] WGLC for draft-ietf-payload-rtp-klv-01
> 
> Ali,
> 
> > The WGLC has ended a few days ago but I have not seen any comments on the list. This is a short draft. We would
> appreciate to get some comments on the list so that we can proceed with publication.
> >
> > Thanks.
> >

---

From: Jeff Downs <[email-masked]>
Date: Mon, 09 Jan 2012 12:14:21 -0500

Ali,

I've uploaded revision -02 of this draft just now.

Colin,

Thank you for reviewing and commenting on the draft.

Jeff Downs
PAR Government Systems