Subject: [payload] second WGLC on draft-ietf-avt-rtp-evrc-nw

From: "Roni Even" <[email-masked]>
Date: Wed, 29 Feb 2012 11:20:06 +0200

Hi,

There were some changes in the draft after the WGLC.

The changes provide clarification on the usage of the "mode-set-recv" SDP
attribute and the MMM field in RTP payload header and add a new section
(Section 11) to define the mode change request/response behavior. 

Even though they are more editorial as can be seen
http://tools.ietf.org/rfcdiff?url2=draft-ietf-avt-rtp-evrc-nw-06.txt 

I would like to start a second Working Group Last Call on
draft-ietf-avt-rtp-evrc-nw-06
<http://tools.ietf.org/html/draft-ietf-avt-rtp-evrc-nw-06>  , RTP payload
format for Enhanced Variable Rate Narrowband-Wideband Codec  (EVRC-NW) in
order to allow the WG to review the changes and comment.

The WGLC will end on March 14th , 2012

Please review the draft and send comments to the list.

 

Roni Even

Payload co-chair

---

From: Glen Zorn <[email-masked]>
Date: Wed, 29 Feb 2012 19:40:42 +0700

On 2/29/2012 4:20 PM, Roni Even wrote:
> The changes provide clarification on the usage of the "mode-set-recv"
> SDP attribute and the MMM field in RTP payload header and add a new
> section (Section 11) to define the mode change request/response behavior.
> 
> format for Enhanced Variable Rate Narrowband-Wideband Codec  (EVRC-NW)
> in order to allow the WG to review the changes and comment.
> 
>  
> 
>  
> 
> The WGLC will end on March 14^th , 2012
> 

Looks good to me.

> 
>  
> 
>  
> 
>  
> 
>  
> 
> Roni Even
> 
> Payload co-chair
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload