Subject: [payload] Call for adoption of RTP Payload Format for High Efficiency Video Coding (H.265)

From: "Roni Even" <[email-masked]>
Date: Wed, 12 Jun 2013 18:40:06 +0300

Hi,

The ITU-T approved a new video codec High Efficiency Video Coding also known
as  H.265.

There is an individual draft  titled RTP Payload Format for High Efficiency
Video Coding draft-schierl-payload-rtp-h265-03
<http://tools.ietf.org/html/draft-schierl-payload-rtp-h265-03>  

The WG chairs would like to ask for a new milestone for December 2013 RTP
Payload Format for High Efficiency Video Coding and accept this document as
the initial document to address the milestone.

The WG chairs are looking for WG feedback

Please respond by Monday July 1st  2013 with your positions. 

Roni Even

PAYLOAD WG co-chair

---

From: "Alfred E. Heggestad" <[email-masked]>
Date: Sat, 15 Jun 2013 10:05:51 +0200

On 6/12/13 5:40 PM, Roni Even wrote:
> Hi,
>
> The ITU-T approved a new video codec High Efficiency Video Coding also known as  H.265.
>
> There is an individual draft  titled RTP Payload Format for High Efficiency Video Coding draft-schierl-payload-rtp-h265-03 <http://tools.ietf.org/html/draft-schierl-payload-rtp-h265-03>
>
> The WG chairs would like to ask for a new milestone for December 2013 RTP Payload Format for High Efficiency Video Codingand accept this document as the initial document to address the milestone.
>
> Please respond by Monday July 1^st   2013 with your positions.
>

I support adopting this draft.

/alfred

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 18 Jun 2013 20:55:55 +0000

> I support adopting this draft.

+1

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 19 Jun 2013 14:35:43 +0200

Hi,

I support taking this draft as a starting point for the WG
specification. I intended to be active in the development work and
provide proposals and reviews.

Cheers

Magnus Westerlund

On 2013-06-12 17:40, Roni Even wrote:
> There is an individual draft  titled RTP Payload Format for High
> Efficiency Video Coding draft-schierl-payload-rtp-h265-03
> The WG chairs would like to ask for a new milestone for December 2013
> RTP Payload Format for High Efficiency Video Codingand accept this
> document as the initial document to address the milestone.
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Kevin Gross <[email-masked]>
Date: Wed, 19 Jun 2013 18:09:42 -0600

I support adopting this draft

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Wed, Jun 12, 2013 at 9:40 AM, Roni Even <[email-masked]> wrote:

> Hi,****
>
> ** **
>
> The ITU-T approved a new video codec High Efficiency Video Coding also
> known as  H.265.****
>
> ** **
>
> Efficiency Video Coding draft-schierl-payload-rtp-h265-03<http://tools.ietf.org/html/draft-schierl-payload-rtp-h265-03>
> ****
>
> ** **
>
> Payload Format for High Efficiency Video Coding and accept this document
> as the initial document to address the milestone.****
>
> The WG chairs are looking for WG feedback****
>
> ** **
>
> Please respond by Monday July 1st  2013 with your positions. ****
>
> ** **
>
> Roni Even****
>
> PAYLOAD WG co-chair****
>
> ** **
>
> ** **
>

---

From: Måns Nilsson <[email-masked]>
Date: Thu, 20 Jun 2013 06:07:34 +0000

12 jun 2013 kl. 17:40 skrev Roni Even <[email-masked]>:

> There is an individual draft  titled RTP Payload Format for High Efficiency Video Coding draft-schierl-payload-rtp-h265-03
>  
> The WG chairs would like to ask for a new milestone for December 2013 RTP Payload Format for High Efficiency Video Coding and accept this document as the initial document to address the milestone.

I have skimmed the draft and being mostly interested in audio coding also read up on H.265. Having a RTP profile for H.265 is crucial and I support the draft being adopted. 

Glad midsommar! (Happy midsummers eve!) 
-- 
Måns Nilsson    Sveriges Radio
+46 8 784 2326      +46 705989668

Två saker verkar vara oundvikliga i miljöer med dåligt chefsskap: 
Det första är horribla beslut,
det andra att det inte går att föra en diskussion om förhållandena.
                             Mats Svegfors 2010

---

From: Tom Kristensen <[email-masked]>
Date: Thu, 27 Jun 2013 15:28:31 +0200

+1 for this draft as basis.

Will provide feedback and proposals, the first ones in a few seconds.

-- Tom

On 15 June 2013 10:05, Alfred E. Heggestad <[email-masked]> wrote:

>> known as  H.265.
>> Efficiency Video Coding draft-schierl-payload-rtp-**h265-03 <
>> http://tools.ietf.org/html/**draft-schierl-payload-rtp-**h265-03<http://tools.ietf.org/html/draft-schierl-payload-rtp-h265-03>
>> >
>>
>> Payload Format for High Efficiency Video Codingand accept this document as
> ______________________________**_________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/payload<https://www.ietf.org/mailman/listinfo/payload>
>

-- 
# Cisco                         |  http://www.cisco.com/telepresence/
## [email-masked]  |  http://www.tandberg.com
###                               |  http://folk.uio.no/tomkri/