Subject: [payload] H.265 payload

From: Woo Johnman <[email-masked]>
Date: Tue, 25 Jun 2013 15:57:03 +0800

Hi,
At paragraph 2 of page 40,it says"if no level-id is present,a value of 1
must be inferred." I think the value  should be 30 since a factor 30 is
applied to the real level.

Regards,
Woo

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Tue, 25 Jun 2013 15:36:25 +0000

Hi Woo,

You are right. This will be changed in the next version. See also my reply to Roni on June 13.

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Woo Johnman
Sent: Tuesday, June 25, 2013 12:57 AM
To: [email-masked]
Subject: [payload] H.265 payload

Hi,
At paragraph 2 of page 40,it says"if no level-id is present,a value of 1 must be inferred." I think the value  should be 30 since a factor 30 is applied to the real level.

Regards,
Woo