Subject: [payload] RTP Payload Format for High Efficiency Video Coding (H.265)

From: "Roni Even" <[email-masked]>
Date: Thu, 13 Jun 2013 14:27:52 +0300

Hi,

I skimmed through the document and one question I have is about the optional
SDP parameters.

Since all parameters are optional what is the meaning of (profile? Level?)

        m=video 49170 RTP/AVP 98

         a=rtpmap:98 H265/90000

Roni Even

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Thu, 13 Jun 2013 16:09:59 +0000

Hi Roni,

Thanks for calling for WG adoption and reviewing of the draft. Some of the media type parameters, including profile and level, have default values specified if the parameters are not present. The default profile is the Main profile, and the default level is level 1 (ah, thus the default value of the level-id should be 30 not 1 - this should be corrected in the draft - I will correct this in the next version).

BR, YK

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, June 13, 2013 4:28 AM
To: [email-masked]
Subject: [payload] RTP Payload Format for High Efficiency Video Coding (H.265)

Hi,
I skimmed through the document and one question I have is about the optional SDP parameters.
Since all parameters are optional what is the meaning of (profile? Level?)

        m=video 49170 RTP/AVP 98
         a=rtpmap:98 H265/90000

Roni Even