Subject: Re: [payload] WGLC for draft-ietf-payload-g7110-01 - extend

From: "Roni Even" <[email-masked]>
Date: Mon, 13 Jan 2014 13:39:52 +0200

Hi,

There were no reviews of the document so I will extend the WGLC for two more
weeks till January 27th

Please send comments even stating that there are none

Thanks

Roni Even

From: Roni Even [mailto:[email-masked]] 
Sent: 17 December, 2013 1:16 PM
To: [email-masked]'
Subject: WGLC for draft-ietf-payload-g7110-01

WG,

This is to start the WGLC for the G.711.0 draft
http://tools.ietf.org/html/draft-ietf-payload-g7110-01 .

The WGLC is for three weeks hoping that we can get feedback during the
holidays

Please send your comments and approvals to the payload list by January 7th.

Authors, please address the nits
http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-payload
-g7110-01.txt about the references but please wait till the WGLC ends for a
revision.

Authors, please let the WG chairs know if you are aware of any IPR related
to this draft. It is needed for the publication request.

Thanks

Roni Even

Payload co-chair

---

From: "Campos, Simao" <[email-masked]>
Date: Mon, 13 Jan 2014 20:05:23 +0000

Dear Roni

It seems fine as it is.

Thanks
Simão

From: payload [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Monday, January 13, 2014 12:40 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [payload] WGLC for draft-ietf-payload-g7110-01 - extend

Hi,
There were no reviews of the document so I will extend the WGLC for two more weeks till January 27th
Please send comments even stating that there are none
Thanks
Roni Even

WG,

This is to start the WGLC for the G.711.0 draft http://tools.ietf.org/html/draft-ietf-payload-g7110-01 .

The WGLC is for three weeks hoping that we can get feedback during the holidays

Authors, please address the nits http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-payload-g7110-01.txt about the references but please wait till the WGLC ends for a revision.

Authors, please let the WG chairs know if you are aware of any IPR related to this draft. It is needed for the publication request.

Thanks

Roni Even

Payload co-chair

---

From: "Paul E. Jones" <[email-masked]>
Date: Mon, 13 Jan 2014 22:56:02 +0000

I think the draft is ready.  I'm not aware of any outstanding issues.

Paul

------ Original Message ------
From: "Roni Even" <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]
Sent: 1/13/2014 6:39:52 AM
Subject: Re: [payload] WGLC for draft-ietf-payload-g7110-01 - extend

>http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-payload-g7110-01.txt 
>about the references but please wait till the WGLC ends for a revision.
>
>
>
>Authors, please let the WG chairs know if you are aware of any IPR 
>related to this draft. It is needed for the publication request.
>
>Thanks
>
>Roni Even
>
>Payload co-chair
>
>
>