Subject: [payload] Very minor nit in http://tools.ietf.org/html/draft-ietf-payload-rtp-h265-01

From: Ross Finlayson <[email-masked]>
Date: Tue, 14 Jan 2014 16:03:06 -0800

In "Figure 4", section "4.7 Aggregation Packets (APs)", the text in the diagram says
	one or more aggregation units
but it should be
	two or more aggregation units

(This is just a minor error, because the text preceding Figure 4 explicitly says "two or more aggregation units", and later text says "An AP MUST carry at least two aggregation units".)

Ross Finlayson
Live Networks, Inc.
http://www.live555.com/

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Mon, 27 Jan 2014 22:26:59 +0000

Hi Ross,

Good catch! Thanks. It definitely should be changed to avoid confusion. Will be corrected in the next version.

BR, YK

From: payload [mailto:[email-masked]] On Behalf Of Ross Finlayson
Sent: Tuesday, January 14, 2014 4:03 PM
To: [email-masked]
Subject: [payload] Very minor nit in http://tools.ietf.org/html/draft-ietf-payload-rtp-h265-01

Ross Finlayson
Live Networks, Inc.
http://www.live555.com/