Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-03.txt

From: [email-masked]
Date: Wed, 30 Apr 2014 10:33:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.

        Title           : RTP Payload Format for High Efficiency Video Coding
        Authors         : Ye-Kui Wang
                          Yago Sanchez
                          Thomas Schierl
                          Stephan Wenger
                          Miska M. Hannuksela
	Filename        : draft-ietf-payload-rtp-h265-03.txt
	Pages           : 92
	Date            : 2014-04-30

Abstract:
   This memo describes an RTP payload format for the video coding
   standard ITU-T Recommendation H.265 and ISO/IEC International
   Standard 23008-2, both also known as High Efficiency Video Coding
   (HEVC) [HEVC] and developed by the Joint Collaborative Team on Video
   Coding (JCT-VC).  The RTP payload format allows for packetization of
   one or more Network Abstraction Layer (NAL) units in each RTP packet
   payload, as well as fragmentation of a NAL unit into multiple RTP
   packets.  Furthermore, it supports transmission of an HEVC bitstream
   over a single as well as multiple RTP streams.  The payload format
   has wide applicability in videoconferencing, Internet video
   streaming, and high bit-rate entertainment-quality video, among
   others.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-h265/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-payload-rtp-h265-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-h265-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Wang, Ye-Kui" <[email-masked]>
Date: Wed, 30 Apr 2014 18:28:36 +0000

Dear All,

Compare to -02, we have addressed most of the numerous comments and tickets, from Magnus, Jonathan, Jonatan, Bernard, ..., as well as the following changes:
- Addition of sprop-sei, as suggested by Stephan on Apr. 23 to the reflector, agreed by most of the authors, no objection from anyone.
- Addition of an informative, brief description of the display orientation SEI message, which is among one of those new SEI messages that have some systems usage.
- Addition of a definition of NAL-unit-like structure. The term was used but not defined earlier.
- Addition of descriptions for use of the PLI and SLI messages (specified in RFC 4585) and the FIR message (specified in RFC 5104) with HEVC, in addition to the RFC 4585 RPSI message for which the use description was already included, as agreed during the presentation at the previous IETF meeting

Remaining open issues:
- On profile-compatibility-indicator and interop-constraints (raised by Magnus, being discussed among Magnus, myself and Yago, no conclusion yet)
- On recv-sub-layer-id and using of sprop-vps for session negotiation (raised by Magnus, still being discussed among the authors and Magnus)
- On source-specific sprop parameter sets (raised by Magnus, still being discussed among the authors and Jonathan for exact text changes)
- On using a different parameter category for level-id (raised by Magnus, discussed between Magnus and myself, no conclusion yet)
- I just noticed that the definition of "packet stream" itself needs to be changed back to "RTP stream"

We will try to address the above open issues as soon as possible. At the same time, further review and comments are welcome.

BR, YK

-----Original Message-----
From: payload [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 30, 2014 10:34 AM
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload