Subject: [payload] WGLC on HEVC (a.k.a H.265) and VP8 payload specifications - reminder

From: "Roni Even" <[email-masked]>
Date: Sun, 29 Jun 2014 17:28:53 +0300

Hi ,

We are in a WGLC for these two documents and there were many request to run
them.

Yet we did not see any comments even ones that said that people read the
documents and have no comments

(the only exception is an email from Stephan Wenger that said that he is OK
with the current version of VP8)

We need reviews in order to complete the WGLCs

Thanks

Roni Even

Payload WG co-chair

---

From: Stephan Wenger <[email-masked]>
Date: Mon, 30 Jun 2014 00:40:46 +0000

Hi list,
The email Roni mentions below was a private email to him two weeks or so ago.  I meant to follow up on the reflector, but forgot.  Yes, I did read the draft (for the fifth time or so), and my previous concerns are adequately addressed, so I have no more technical or architectural comments.  I unfortunately don't have time for an editorial review.
Thanks,
Stephan

From: Roni Even <[email-masked]<mailto:[email-masked]>>
Date: Sunday, June 29, 2014 at 7:28 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [payload] WGLC on HEVC (a.k.a H.265) and VP8 payload specifications - reminder

Hi ,
We are in a WGLC for these two documents and there were many request to run them.
Yet we did not see any comments even ones that said that people read the documents and have no comments
(the only exception is an email from Stephan Wenger that said that he is OK with the current version of VP8)
We need reviews in order to complete the WGLCs

Thanks
Roni Even
Payload WG co-chair