Subject: [payload] FW: [AVTCORE] Moving AVTCORE to share AVTEXT slot on Tuesday

From: "Roni Even" <[email-masked]>
Date: Sun, 17 Jul 2016 20:29:38 +0300

Hi,

Currently waiting for final approval, in which case the payload wg will also present on Tuesday

Roni Even

Payload co-chair

From: avt [mailto:[email-masked]] On Behalf Of Magnus Westerlund
Sent: Sunday, July 17, 2016 12:47 PM
To: [email-masked]
Subject: [AVTCORE] Moving AVTCORE to share AVTEXT slot on Tuesday

WG,

AVTCORE currently conflict with the QUIC Bof. Avtext on tuesday have a two hour slot and can fitt us in. MMUSIC is considering moving to RTCWeb friday slot. Thus anyone having issues with us moving to Tuesday?

Cheers

Magnus

---

From: "Roni Even" <[email-masked]>
Date: Mon, 18 Jul 2016 12:15:35 +0300

-----Original Message-----
From: avt [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: Monday, July 18, 2016 11:23 AM
To: Magnus Westerlund
Cc: [email-masked]; [email-masked]
Subject: Re: [AVTCORE] Moving AVTCORE to share AVTEXT slot on Tuesday

Hi,

The change to Tuesday afternoon session II (sharing with AVTEXT) is
confirmed. The secretariat will send out the official notice sometime today.

Thanks!

Ben.

On 17 Jul 2016, at 11:47, Magnus Westerlund wrote:

> WG,
>
> AVTCORE currently conflict with the QUIC Bof. Avtext on tuesday have a 
> two hour slot and can fitt us in. MMUSIC is considering moving to 
> RTCWeb friday slot. Thus anyone having issues with us moving to 
> Tuesday?
>
> Cheers
>
> Magnus

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]
https://www.ietf.org/mailman/listinfo/avt