Subject: [payload] WGLC for draft-ietf-payload-rtp-vc2hq-01

From: "Ali C. Begen" <[email-masked]>
Date: Fri, 24 Feb 2017 01:02:45 +0300

WG,

We are starting WGLC for the following draft. Please review the draft and
send your comments to the list by March 13th. If you read the draft but you
have no comments, say so as well.

It is a short document, so should be a quick review.
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-vc2hq/

-acbegen

---

From: "Cloquet, Jean-Marie" <[email-masked]>
Date: Mon, 27 Feb 2017 09:05:00 +0000

Dear,

We reviewed the document and do not have any comments.
Thanks,

Regards,
Jean-Marie

www.barco-silex.com<http://www.barco-silex.com/>
7 rue du bosquet
1348 Louvain-la-Neuve
Belgium

Jean-Marie Cloquet
R&D and Product Manager
Video Products & Design Services
Tel : +32 (10) 486 441
[email-masked]<mailto:[email-masked]>

From: payload [mailto:[email-masked]] On Behalf Of Ali C. Begen
Sent: Thursday, February 23, 2017 11:03 PM
To: [email-masked]
Subject: [payload] WGLC for draft-ietf-payload-rtp-vc2hq-01

WG,

We are starting WGLC for the following draft. Please review the draft and send your comments to the list by March 13th. If you read the draft but you have no comments, say so as well.

-acbegen
This message is subject to the following terms and conditions: MAIL DISCLAIMER<http://www.barco.com/en/maildisclaimer>

---

From: "Victor Demjanenko, Ph.D." <[email-masked]>
Date: Mon, 27 Feb 2017 08:38:08 -0500

The draft looks good and I have no additional comments.

Victor

From: payload [mailto:[email-masked]] On Behalf Of Ali C. Begen
Sent: Thursday, February 23, 2017 5:03 PM
To: [email-masked]
Subject: [payload] WGLC for draft-ietf-payload-rtp-vc2hq-01

WG,

-acbegen