Subject: [payload] Fwd: New Version Notification for draft-ietf-payload-rtp-vc2hq-02.txt

From: James Barrett <[email-masked]>
Date: Wed, 5 Apr 2017 10:56:46 +0000

Updated to take into account Thomas’ suggestions.

--
James P. Weaver (né Barrett)
Research Engineer
BBC R&D North Lab,
Floor 5 Dock House, MediaCity,
M50 2LH
Tel: +44(0)30 3040-9521
e-mail: [email-masked]

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: New Version Notification for draft-ietf-payload-rtp-vc2hq-02.txt
> Date: 5 April 2017 11:50:29 BST
> To: James Weaver <[email-masked]>, "James P. Weaver" <[email-masked]>, <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-payload-rtp-vc2hq-02.txt
> has been successfully submitted by James P. Weaver and posted to the
> IETF repository.
> 
> Name:		draft-ietf-payload-rtp-vc2hq
> Revision:	02
> Title:		RTP Payload Format for VC-2 HQ Profile Video
> Document date:	2017-04-04
> Group:		payload
> Pages:		19
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-payload-rtp-vc2hq-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-vc2hq/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-payload-rtp-vc2hq-02
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-payload-rtp-vc2hq-02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-vc2hq-02
> 
> Abstract:
>   This memo describes an RTP Payload format for the High Quality (HQ)
>   profile of SMPTE Standard ST 2042-1 known as VC-2.  This document
>   describes the transport of HQ Profile VC-2 in RTP packets and has
>   applications for low-complexity, high-bandwidth streaming of both
>   lossless and lossy compressed video.
> 
>   The HQ profile of VC-2 is intended for low latency video compression
>   (with latency potentially on the order of lines of video) at high
>   data rates (with compression ratios on the order of 2:1 or 4:1).
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "Ali C. Begen" <[email-masked]>
Date: Wed, 5 Apr 2017 21:29:54 +1000

James, please hold on for further revision. Once all the comments are in
for wglc, you will have a chance to revise the draft.

On Wed, Apr 5, 2017 at 8:56 PM, James Barrett <[email-masked]>
wrote:

> > To: James Weaver <[email-masked]>, "James P. Weaver" <
> [email-masked]>, <[email-masked]>
> >
> >
> > URL:            https://www.ietf.org/internet-
> drafts/draft-ietf-payload-rtp-vc2hq-02.txt
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>