Subject: [payload] Agenda time for IETF 99

From: Roni Even <[email-masked]>
Date: Tue, 25 Apr 2017 11:28:11 +0000

Hi guys,
Do we need a payload session in Prague.
I think currently flex-fec is the only active WG document
Regrards
Roni Even
Payload co-chair.

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 25 Apr 2017 16:32:37 +0000

I plan to have a VP9 payload update (based on Tim’s comments,and adding frame marking) but at this point I don’t think it’ll need face-to-face time.

On Apr 25, 2017, at 7:28 AM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi guys,
Do we need a payload session in Prague.
I think currently flex-fec is the only active WG document
Regrards
Roni Even
Payload co-chair.
_______________________________________________
payload mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/payload