Subject: [payload] I-D Action: draft-ietf-payload-rtp-ancillary-10.txt

From: [email-masked]
Date: Thu, 15 Jun 2017 23:16:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads of the IETF.

        Title           : RTP Payload for SMPTE ST 291 Ancillary Data
        Author          : Thomas G. Edwards
	Filename        : draft-ietf-payload-rtp-ancillary-10.txt
	Pages           : 18
	Date            : 2017-06-15

Abstract:
   This memo describes a real-time transport protocol (RTP) payload
   format for the Society of Motion Picture and Television Engineers
   (SMPTE) Ancillary data, as defined by SMPTE ST 291-1.  SMPTE
   Ancillary data is generally used along with professional video
   formats to carry a range of ancillary data types, including time
   code, Closed Captioning, and the Active Format Description (AFD).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-ancillary/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-payload-rtp-ancillary-10
https://datatracker.ietf.org/doc/html/draft-ietf-payload-rtp-ancillary-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-ancillary-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: John Fletcher <[email-masked]>
Date: Mon, 19 Jun 2017 10:32:24 +0000

This version looks good to me.  The version 9 document was reviewed by an SDI expert in SMPTE and the latest version includes changes suggested by that expert.

The normative word "optional" isn't capitalised but no big deal.

John Fletcher
________________________________________
From: payload [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: 16 June 2017 07:16
To: [email-masked]
Cc: [email-masked]
Subject: [payload] I-D Action: draft-ietf-payload-rtp-ancillary-10.txt

Abstract:

_______________________________________________
payload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/payload

-----------------------------
http://www.bbc.co.uk
This e-mail (and any attachments) is confidential and
may contain personal views which are not the views of the BBC unless specifically stated.
If you have received it in
error, please delete it from your system.
Do not use, copy or disclose the
information in any way nor act in reliance on it and notify the sender
immediately.
Please note that the BBC monitors e-mails
sent or received.
Further communication will signify your consent to
this.
-----------------------------