Subject: Re: [payload] WGLC for draft-ietf-payload-rtp-vc2hq-01

From: John Fletcher <[email-masked]>
Date: Tue, 18 Jul 2017 15:10:10 +0000

SMPTE ST 2042-1:2017 has now been published so it would be appropriate to update draft-ietf-payload-rtp-vc2hq (in particular section 4.3) to refer to the 2017 version of the VC-2 standard.

http://ieeexplore.ieee.org/document/7967896/

Regards,
John Fletcher

-----------------------------
http://www.bbc.co.uk
This e-mail (and any attachments) is confidential and
may contain personal views which are not the views of the BBC unless specifically stated.
If you have received it in
error, please delete it from your system.
Do not use, copy or disclose the
information in any way nor act in reliance on it and notify the sender
immediately.
Please note that the BBC monitors e-mails
sent or received.
Further communication will signify your consent to
this.
-----------------------------

---

From: "Ali C. Begen" <[email-masked]>
Date: Tue, 18 Jul 2017 23:24:45 +0800

Thanks for the heads up, James can you do that and we should probably a new
WGLC quickly.

On Tue, Jul 18, 2017 at 11:10 PM, John Fletcher <[email-masked]>
wrote:

> SMPTE ST 2042-1:2017 has now been published so it would be appropriate to
> update draft-ietf-payload-rtp-vc2hq (in particular section 4.3) to refer to
> the 2017 version of the VC-2 standard.
>