Subject: [payload] I-D Action: draft-ietf-payload-vp9-04.txt

From: [email-masked]
Date: Mon, 03 Jul 2017 14:45:18 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Payloads of the IETF.

        Title           : RTP Payload Format for VP9 Video
        Authors         : Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
                          Jonathan Lennox
                          Danny Hong
	Filename        : draft-ietf-payload-vp9-04.txt
	Pages           : 22
	Date            : 2017-07-03

Abstract:
   This memo describes an RTP payload format for the VP9 video codec.
   The payload format has wide applicability, as it supports
   applications from low bit-rate peer-to-peer usage, to high bit-rate
   video conferences.  It includes provisions for temporal and spatial
   scalability.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-payload-vp9/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-payload-vp9-04
https://datatracker.ietf.org/doc/html/draft-ietf-payload-vp9-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-vp9-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 3 Jul 2017 21:51:54 +0000

This version contains a number of terminology changes following Tim Terriberry’s comments: “layer frame” is now “frame”, “super frame” is now “picture”, and “Group of Frames” is now “Picture Group”.  There are also a number of clarifications and editorial improvements.

It also updates the usage with LRR, adds usage with frame marking, and adds some explanations of some details of how VP9 can be encoded for scalable streams.

There are no normative changes to the payload format proper, though the layout of bits in the the LRR usage has changed to reflect changes to LRR draft.

This is not yet ready for WGLC; an overview of the VP9 payload header format, and some example packets, are still needed.

Comments are welcome.

> On Jul 3, 2017, at 5:45 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>