Subject: Re: [payload] Draft document draft-demjanenko-payload-tsvcis-00

From: "Ali C. Begen" <[email-masked]>
Date: Tue, 28 Nov 2017 13:48:36 -0500

Hi Victor

Writing a draft and sending a pointer to the list is always the first step. And as we get closer to the next meeting, we can decide whether we need some face time or not.

-acbegen

> On Nov 28, 2017, at 1:43 PM, Victor Demjanenko, Ph.D. <[email-masked]> wrote:
> 
> Hi Roni, Ali,
>  
> I was wondering when the next meeting would be for possible discussion of our draft RTP payload format for the TSVCIS speech codec?  This is not a well known (yet) speech codec.  It is related to MELPe as it uses MELPe 2400 bps as its base codec.  It supplements the base codec with additional LSP coefficients and functions as a variable rate audio codec.  Our suggested payload format is compatible with the MELPe encoding of RFC 8130.  So this draft serves as a companion document to cover the TSVCIS as a variable rate audio codec.
>  
> What would you need from us to advance this work (obviously first to an IETF draft and then to an RFC)?
>  
> Victor

---

From: "Dave Satterlee (Vocal)" <[email-masked]>
Date: Wed, 29 Nov 2017 07:37:46 -0500

Thanks Ali,

We submitted in October, but didn't hit the list.  Please have a look.

https://datatracker.ietf.org/doc/draft-demjanenko-payload-tsvcis/

Regards,
Dave Satterlee

On 11/28/2017 1:48 PM, Ali C. Begen wrote:
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>
> ---
> This email has been checked for viruses by AVG.
> http://www.avg.com
>
>