
From web-usrn@ISI.EDU  Mon Dec 21 05:14:57 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 0669F28C105 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:14:57 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.533
X-Spam-Level: 
X-Spam-Status: No, score=-17.533 tagged_above=-999 required=5 tests=[AWL=0.066, BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id hwhqlI+9wSSJ for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:14:53 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id A67593A6948 for <pcn@ietf.org>; Mon, 21 Dec 2009 05:14:53 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLDDP9W029262; Mon, 21 Dec 2009 05:13:25 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLDDOfT029259; Mon, 21 Dec 2009 05:13:24 -0800 (PST)
Date: Mon, 21 Dec 2009 05:13:24 -0800 (PST)
Message-Id: <200912211313.nBLDDOfT029259@boreas.isi.edu>
To: philip.eardley@bt.com, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Technical Errata Reported] RFC5670 (1968)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 13:14:57 -0000

The following errata report has been submitted for RFC5670,
"Metering and Marking Behaviour of PCN-Nodes".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5670&eid=1968

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: A.2

Original Text
-------------
   A token bucket with the following parameters:

      *  PCN-excess-rate: token rate of token bucket (bits/second)

|     *  BS_etm: depth of TB in token bucket (bits)

      *  lastUpdate: time the token bucket was last updated (seconds)

      *  F_etm: amount of tokens in token bucket (bits)


Corrected Text
--------------
   A token bucket with the following parameters:

      *  PCN-excess-rate: token rate of token bucket (bits/second)

|     *  BS_etm: depth of token bucket (bits)

      *  lastUpdate: time the token bucket was last updated (seconds)

      *  F_etm: amount of tokens in token bucket (bits)


Notes
-----
Rationale: "TB" does not appear anywhere else in the document.
  The RFC text looks like a shift in terminology has not been
  performed consistently.  Dropping "TB in" seems appropriate
  and consistent in style with the surrounding text.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5670 (draft-ietf-pcn-marking-behaviour-05)
--------------------------------------
Title               : Metering and Marking Behaviour of PCN-Nodes
Publication Date    : November 2009
Author(s)           : P. Eardley, Ed.
Category            : PROPOSED STANDARD
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From web-usrn@ISI.EDU  Mon Dec 21 05:20:01 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 4E9563A6810 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:20:01 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.534
X-Spam-Level: 
X-Spam-Status: No, score=-17.534 tagged_above=-999 required=5 tests=[AWL=0.065, BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id q01is0ldx0zN for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:20:00 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id 4232D28C0E3 for <pcn@ietf.org>; Mon, 21 Dec 2009 05:20:00 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLDIlKT001281; Mon, 21 Dec 2009 05:18:48 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLDIk4r001270; Mon, 21 Dec 2009 05:18:46 -0800 (PST)
Date: Mon, 21 Dec 2009 05:18:46 -0800 (PST)
Message-Id: <200912211318.nBLDIk4r001270@boreas.isi.edu>
To: toby.moncaster@bt.com, bob.briscoe@bt.com, menth@informatik.uni-wuerzburg.de, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 13:20:01 -0000

The following errata report has been submitted for RFC5696,
"Baseline Encoding and Transport of Pre-Congestion Information".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5696&eid=1969

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: A.2

Original Text
-------------
(see Notes)

Corrected Text
--------------


Notes
-----
Keep for Update: There's an unexpected/misplaced page break
after the second bullet in Appendix A.2, on page 13.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5696 (draft-ietf-pcn-baseline-encoding-07)
--------------------------------------
Title               : Baseline Encoding and Transport of Pre-Congestion Information
Publication Date    : November 2009
Author(s)           : T. Moncaster, B. Briscoe, M. Menth
Category            : PROPOSED STANDARD
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From web-usrn@ISI.EDU  Mon Dec 21 05:47:01 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 496DC28C106 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:47:01 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.538
X-Spam-Level: 
X-Spam-Status: No, score=-17.538 tagged_above=-999 required=5 tests=[AWL=0.061, BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id KGdhPrnh+wZb for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:47:00 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id 42C1B28C105 for <pcn@ietf.org>; Mon, 21 Dec 2009 05:47:00 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLDjswk010732; Mon, 21 Dec 2009 05:45:55 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLDjrhV010729; Mon, 21 Dec 2009 05:45:53 -0800 (PST)
Date: Mon, 21 Dec 2009 05:45:53 -0800 (PST)
Message-Id: <200912211345.nBLDjrhV010729@boreas.isi.edu>
To: philip.eardley@bt.com, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Editorial Errata Reported] RFC5559 (1973)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 13:47:01 -0000

The following errata report has been submitted for RFC5559,
"Pre-Congestion Notification (PCN) Architecture".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5559&eid=1973

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: 4.1, Fig. 4

Original Text
-------------
|                                      +---------+   Result
|                                   +->|Threshold|-------+
|                                   |  |  Meter  |       |
|                                   |  +---------+       V
         +----------+   +- - - - -+  |                +------+
         |   BA     |   |         |  |                |      |    Marked
Packet =>|Classifier|==>| Dropper |==?===============>|Marker|==> Packet
Stream   |          |   |         |  |                |      |    Stream
         +----------+   +- - - - -+  |                +------+
|                                   |  +---------+       ^
|                                   |  | Excess  |       |
|                                   +->| Traffic |-------+
|                                      |  Meter  |   Result
|                                      +---------+


Corrected Text
--------------
|                                       +---------+   Result
|                                    +->|Threshold|-------+
|                                    |  |  Meter  |       |
|                                    |  +---------+       V
         +----------+   +- - - - -+  |                +------+
         |   BA     |   |         |  |                |      |    Marked
Packet =>|Classifier|==>| Dropper |==?===============>|Marker|==> Packet
Stream   |          |   |         |  |                |      |    Stream
         +----------+   +- - - - -+  |                +------+
|                                    |  +---------+       ^
|                                    |  | Excess  |       |
|                                    +->| Traffic |-------+
|                                       |  Meter  |   Result
|                                       +---------+


Notes
-----
Rationale: Misalignment in Figure, breaking arrow lines.
(Keep for update!)

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5559 (draft-ietf-pcn-architecture-11)
--------------------------------------
Title               : Pre-Congestion Notification (PCN) Architecture
Publication Date    : June 2009
Author(s)           : P. Eardley, Ed.
Category            : INFORMATIONAL
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From web-usrn@ISI.EDU  Mon Dec 21 05:51:25 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id E9C103A6912 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:51:25 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.538
X-Spam-Level: 
X-Spam-Status: No, score=-17.538 tagged_above=-999 required=5 tests=[AWL=0.061, BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id lBp6cfLAxlj5 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:51:25 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id 0BD413A6846 for <pcn@ietf.org>; Mon, 21 Dec 2009 05:51:25 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLDoAQK012537; Mon, 21 Dec 2009 05:50:10 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLDo9eW012536; Mon, 21 Dec 2009 05:50:09 -0800 (PST)
Date: Mon, 21 Dec 2009 05:50:09 -0800 (PST)
Message-Id: <200912211350.nBLDo9eW012536@boreas.isi.edu>
To: philip.eardley@bt.com, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Editorial Errata Reported] RFC5559 (1974)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 13:51:26 -0000

The following errata report has been submitted for RFC5559,
"Pre-Congestion Notification (PCN) Architecture".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5559&eid=1974

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: 6.3, pg.36

Original Text
-------------
   4.  PCN-flows may have different precedence, but the applicability of
|      the PCN mechanisms for emergency use (911, GETS (Government
|      Telecommunications Service), WPS (Wireless Priority Service),
       MLPP (Multilevel Precedence and Premption), etc.) is out of
       scope.


Corrected Text
--------------
   4.  PCN-flows may have different precedence, but the applicability of
       the PCN mechanisms for emergency use (911, GETS (Government
|      Emergency Telecommunications Service), WPS (Wireless Priority
       Service), MLPP (Multilevel Precedence and Premption), etc.) is
       out of scope.


Notes
-----
Rationale:
  Incomplete expansion of acronym "GETS":
  important word "Emergency" missing.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5559 (draft-ietf-pcn-architecture-11)
--------------------------------------
Title               : Pre-Congestion Notification (PCN) Architecture
Publication Date    : June 2009
Author(s)           : P. Eardley, Ed.
Category            : INFORMATIONAL
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From web-usrn@ISI.EDU  Mon Dec 21 05:54:05 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 3DFA53A6872 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:54:05 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.539
X-Spam-Level: 
X-Spam-Status: No, score=-17.539 tagged_above=-999 required=5 tests=[AWL=0.060, BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id ZeFebjxrOcQl for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 05:54:03 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id C16D73A689A for <pcn@ietf.org>; Mon, 21 Dec 2009 05:54:03 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLDqYoF013421; Mon, 21 Dec 2009 05:52:34 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLDqXpG013420; Mon, 21 Dec 2009 05:52:34 -0800 (PST)
Date: Mon, 21 Dec 2009 05:52:34 -0800 (PST)
Message-Id: <200912211352.nBLDqXpG013420@boreas.isi.edu>
To: philip.eardley@bt.com, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Editorial Errata Reported] RFC5559 (1975)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 13:54:05 -0000

The following errata report has been submitted for RFC5559,
"Pre-Congestion Notification (PCN) Architecture".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5559&eid=1975

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: 10.2, pg.45

Original Text
-------------
   [Hancock02]      Hancock, R. and E. Hepworth, "Slide 14 of 'NSIS: An
|                   Outline Framework for QoS Signalling'", May 2002, <h
|                   ttp://www-nrc.nokia.com/sua/nsis/interim/
                    nsis-framework-outline.ppt>.


Corrected Text
--------------
   [Hancock02]      Hancock, R. and E. Hepworth, "Slide 14 of 'NSIS: An
|                   Outline Framework for QoS Signalling'", May 2002,
|                   <http://www-nrc.nokia.com/sua/nsis/interim/
                    nsis-framework-outline.ppt>.


Notes
-----
Rationale:
  Unpleasant and unexpected line folding -- tool (xml2rfc) issue?

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5559 (draft-ietf-pcn-architecture-11)
--------------------------------------
Title               : Pre-Congestion Notification (PCN) Architecture
Publication Date    : June 2009
Author(s)           : P. Eardley, Ed.
Category            : INFORMATIONAL
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From web-usrn@ISI.EDU  Mon Dec 21 06:01:54 2009
Return-Path: <web-usrn@ISI.EDU>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id F2A1B3A6A0B for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 06:01:54 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -17.54
X-Spam-Level: 
X-Spam-Status: No, score=-17.54 tagged_above=-999 required=5 tests=[AWL=0.059,  BAYES_00=-2.599, USER_IN_DEF_WHITELIST=-15]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HMDPDJpSd2eb for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 06:01:54 -0800 (PST)
Received: from boreas.isi.edu (boreas.isi.edu [128.9.160.161]) by core3.amsl.com (Postfix) with ESMTP id 040C63A6A06 for <pcn@ietf.org>; Mon, 21 Dec 2009 06:01:53 -0800 (PST)
Received: from boreas.isi.edu (localhost [127.0.0.1]) by boreas.isi.edu (8.13.8/8.13.8) with ESMTP id nBLE0U5o015532; Mon, 21 Dec 2009 06:00:31 -0800 (PST)
Received: (from web-usrn@localhost) by boreas.isi.edu (8.13.8/8.13.8/Submit) id nBLE0UU8015531; Mon, 21 Dec 2009 06:00:30 -0800 (PST)
Date: Mon, 21 Dec 2009 06:00:30 -0800 (PST)
Message-Id: <200912211400.nBLE0UU8015531@boreas.isi.edu>
To: philip.eardley@bt.com, magnus.westerlund@ericsson.com, lars.eggert@nokia.com, sob@harvard.edu, slblake@petri-meat.com
From: RFC Errata System <rfc-editor@rfc-editor.org>
X-ISI-4-43-8-MailScanner: Found to be clean
X-MailScanner-From: web-usrn@boreas.isi.edu
Cc: pcn@ietf.org, ah@TR-Sys.de, rfc-editor@rfc-editor.org
Subject: [PCN] [Editorial Errata Reported] RFC5559 (1976)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 14:01:55 -0000

The following errata report has been submitted for RFC5559,
"Pre-Congestion Notification (PCN) Architecture".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5559&eid=1976

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <ah@TR-Sys.de>

Section: 10.2, pg.46

Original Text
-------------
   [Kumar01]        Kumar, A., Rastogi, R., Silberschatz, A., and B.
                    Yener, "Algorithms for Provisioning Virtual Private
                    Networks in the Hose Model", Proceedings ACM SIGCOMM
|                   (ITC16), , 2001.


Corrected Text
--------------
   [Kumar01]        Kumar, A., Rastogi, R., Silberschatz, A., and B.
                    Yener, "Algorithms for Provisioning Virtual Private
                    Networks in the Hose Model", Proceedings ACM SIGCOMM
|                   (ITC16), August 2001.


Notes
-----


Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5559 (draft-ietf-pcn-architecture-11)
--------------------------------------
Title               : Pre-Congestion Notification (PCN) Architecture
Publication Date    : June 2009
Author(s)           : P. Eardley, Ed.
Category            : INFORMATIONAL
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

From rbriscoe@jungle.bt.co.uk  Mon Dec 21 09:50:15 2009
Return-Path: <rbriscoe@jungle.bt.co.uk>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id D4C103A6A77 for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 09:50:15 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.055
X-Spam-Level: 
X-Spam-Status: No, score=-2.055 tagged_above=-999 required=5 tests=[AWL=0.062,  BAYES_00=-2.599, DNS_FROM_RFC_BOGUSMX=1.482, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HNWcjVcTQR1C for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 09:50:09 -0800 (PST)
Received: from smtp3.smtp.bt.com (smtp3.smtp.bt.com [217.32.164.138]) by core3.amsl.com (Postfix) with ESMTP id B0D7D3A68AA for <pcn@ietf.org>; Mon, 21 Dec 2009 09:50:07 -0800 (PST)
Received: from i2kc06-ukbr.domain1.systemhost.net ([193.113.197.70]) by smtp3.smtp.bt.com with Microsoft SMTPSVC(6.0.3790.3959);  Mon, 21 Dec 2009 17:49:51 +0000
Received: from cbibipnt05.iuser.iroot.adidom.com ([147.149.196.177]) by i2kc06-ukbr.domain1.systemhost.net with Microsoft SMTPSVC(6.0.3790.3959); Mon, 21 Dec 2009 17:49:51 +0000
Received: From bagheera.jungle.bt.co.uk ([132.146.168.158]) by cbibipnt05.iuser.iroot.adidom.com (WebShield SMTP v4.5 MR1a P0803.399); id 1261417788985; Mon, 21 Dec 2009 17:49:48 +0000
Received: from MUT.jungle.bt.co.uk ([10.73.130.12]) by bagheera.jungle.bt.co.uk (8.13.5/8.12.8) with ESMTP id nBLHnhCh020584; Mon, 21 Dec 2009 17:49:44 GMT
Message-Id: <200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk>
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9
Date: Mon, 21 Dec 2009 17:49:45 +0000
To: RFC Errata System <rfc-editor@rfc-editor.org>
From: Bob Briscoe <rbriscoe@jungle.bt.co.uk>
In-Reply-To: <200912211318.nBLDIk4r001270@boreas.isi.edu>
References: <200912211318.nBLDIk4r001270@boreas.isi.edu>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed
X-Scanned-By: MIMEDefang 2.56 on 132.146.168.158
X-OriginalArrivalTime: 21 Dec 2009 17:49:51.0061 (UTC) FILETIME=[FEBD5850:01CA8265]
Cc: ah@TR-Sys.de, pcn@ietf.org, rfc-editor@rfc-editor.org
Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Mon, 21 Dec 2009 17:50:16 -0000

RFC Editor,

I'm happy for the RFC Editor to correct this.

I'm also happy for it to remain uncorrected if the RFC Editor 
considers the RFC can stand as it is.

Cheers & Happy Christmas


Bob

At 13:18 21/12/2009, RFC Errata System wrote:

>The following errata report has been submitted for RFC5696,
>"Baseline Encoding and Transport of Pre-Congestion Information".
>
>--------------------------------------
>You may review the report below and at:
>http://www.rfc-editor.org/errata_search.php?rfc=5696&eid=1969
>
>--------------------------------------
>Type: Editorial
>Reported by: Alfred Hoenes <ah@TR-Sys.de>
>
>Section: A.2
>
>Original Text
>-------------
>(see Notes)
>
>Corrected Text
>--------------
>
>
>Notes
>-----
>Keep for Update: There's an unexpected/misplaced page break
>after the second bullet in Appendix A.2, on page 13.
>
>Instructions:
>-------------
>This errata is currently posted as "Reported". If necessary, please
>use "Reply All" to discuss whether it should be verified or
>rejected. When a decision is reached, the verifying party (IESG)
>can log in to change the status and edit the report, if necessary.
>
>--------------------------------------
>RFC5696 (draft-ietf-pcn-baseline-encoding-07)
>--------------------------------------
>Title               : Baseline Encoding and Transport of 
>Pre-Congestion Information
>Publication Date    : November 2009
>Author(s)           : T. Moncaster, B. Briscoe, M. Menth
>Category            : PROPOSED STANDARD
>Source              : Congestion and Pre-Congestion Notification
>Area                : Transport
>Stream              : IETF
>Verifying Party     : IESG

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design 


From lars.eggert@nokia.com  Mon Dec 21 23:31:04 2009
Return-Path: <lars.eggert@nokia.com>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id C319B3A67CC for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 23:31:04 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -3.508
X-Spam-Level: 
X-Spam-Status: No, score=-3.508 tagged_above=-999 required=5 tests=[AWL=0.091,  BAYES_00=-2.599, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id lPrcmO0Ex9EH for <pcn@core3.amsl.com>; Mon, 21 Dec 2009 23:31:03 -0800 (PST)
Received: from smtp.tele.fi (smtp.tele.fi [192.89.123.25]) by core3.amsl.com (Postfix) with ESMTP id 4B6463A6784 for <pcn@ietf.org>; Mon, 21 Dec 2009 23:31:03 -0800 (PST)
X-Originating-Ip: [212.213.221.241]
Received: from host-241.nrln.net (host-241.nrln.net [212.213.221.241]) by smtp.tele.fi (Postfix) with ESMTP id 3CA1D55C for <pcn@ietf.org>; Tue, 22 Dec 2009 09:30:45 +0200 (EET)
Received: from mail.fit.nokia.com ([212.213.221.40]) by host-241.nrln.net (Lotus Domino Release 6.5) with ESMTP id 2009122209364672-13756 ; Tue, 22 Dec 2009 09:36:46 +0200 
Received: from [IPv6:2001:14b8:18f::225:ff:fe45:eccf] ([IPv6:2001:14b8:18f:0:225:ff:fe45:eccf]) (authenticated bits=0) by mail.fit.nokia.com (8.14.3/8.14.3) with ESMTP id nBM7Ubck008053 (version=TLSv1/SSLv3 cipher=AES128-SHA bits=128 verify=NOT) for <pcn@ietf.org>; Tue, 22 Dec 2009 09:30:37 +0200 (EET) (envelope-from lars.eggert@nokia.com)
From: Lars Eggert <lars.eggert@nokia.com>
Date: Tue, 22 Dec 2009 09:30:32 +0200
References: <61F454BD-40BB-456F-B7B1-13DB11A7C597@nokia.com>
To: pcn@ietf.org
Message-Id: <9786AE8A-D924-4D37-826F-7E7E433D7B64@nokia.com>
Mime-Version: 1.0 (Apple Message framework v1077)
X-Mailer: Apple Mail (2.1077)
X-Greylist: Sender succeeded SMTP AUTH, not delayed by milter-greylist-4.2.3 (mail.fit.nokia.com [IPv6:2001:708:40:fff1::1]); Tue, 22 Dec 2009 09:30:38 +0200 (EET)
X-MIMETrack: Itemize by SMTP Server on host-241/srv/nrln(Release 6.5|September 26, 2003) at 12/22/2009 09:36:46 AM, Serialize by Router on host-241/srv/nrln(Release 6.5|September 26, 2003) at 12/22/2009 09:36:47 AM, Serialize complete at 12/22/2009 09:36:47 AM
Content-Type: multipart/signed; boundary=Apple-Mail-2--308009109; protocol="application/pkcs7-signature"; micalg=sha1
Subject: [PCN] errata handling procedures
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 22 Dec 2009 07:31:04 -0000

--Apple-Mail-2--308009109
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;
	charset=us-ascii

Hi,

please see below for how we handle errata submissions. Basically, the WG =
chairs indicate to me which of the three actions to take and whether any =
change is needed, after the errata have been discussed by the WG.

Lars

> On 2008-10-14, at 8:07, ext Lars Eggert wrote:
>> Hi,
>>=20
>> attached to this email you'll find a list of all errata that have
>> been reported on documents produced by the transport area, or on
>> documents that are otherwise related to the transport area
>> (documents that pre-date the current IETF structure or individual
>> submissions).
>>=20
>> I'd like to ask the chairs of the WGs that produced the respective
>> documents to please lead the effort to determine whether each listed
>> errata is valid or not. Here's the process you should follow:
>>=20
>> (1) Make note of the "id" for each errata posted against one of your
>> WG documents
>>=20
>> (2) Go to http://www.rfc-editor.org/errata_search.php?eid=3DXXX where
>> XXX is that errata ID
>>=20
>> (3) Copy the results of that page in to an email to the document
>> authors and ask them to comment on the validity of the errata. CC
>> your ADs. You may also CC the WG list if you feel that broader
>> community input would be helpful and/or if the original authors are
>> unresponsive. Give them a deadline of a two weeks or so.
>>=20
>> (4) The purpose of this discussion is to determine that (a) the
>> indicated errata type (technical/editorial) is correct, and (b) to
>> decide how the errata should be handled. For the latter, there are
>> three options:
>>=20
>> o Approved - The erratum is appropriate under the criteria below and
>>   should be available to implementors or people deploying the RFC.
>>=20
>> o Rejected - The erratum is in error, or proposes a change to the
>>   RFC that should be done my publishing a new RFC that replaces the
>>   current RFC. In the latter case, if the change is to be
>>   considered for future updates of the document, it should be
>>   proposed using channels other than the errata process, such as a
>>   WG mailing list.
>>=20
>> o Hold for Document Update - The erratum is not a necessary update
>>   to the RFC. However, any future update of the document might
>>   consider this erratum, and determine whether it is correct and
>>   merits including in the update.
>>=20
>> (5) After that deadline, judge the consensus on the errata, and
>> conclude the discussion phase by sending an email summarizing your
>> decision to the recipients of the original email. CC your ADs. The
>> ADs will then update the posted errata in the RFC Editor's database.
>>=20
>> In order to help you determine the correct handling for the errata
>> in step (4), the IESG has come up with a few guidelines:
>>=20
>> 1. Only errors that could cause implementation or deployment
>> problems or significant confusion should be Approved.
>>=20
>> 2. Things that are clearly wrong but could not cause an
>> implementation or deployment problem should be Hold for Document
>> Update.
>>=20
>> 3. Errata on obsolete RFCs should be treated the same as errata on
>> RFCs that are not obsolete where there is strong evidence that
>> some people are still making use of the related technology.
>>=20
>> 4. Trivial grammar corrections should be Hold for Document Update.
>>=20
>> 5. Typographical errors which would not cause any confusions to
>> implementation or deployments should be Hold for Document Update.
>>=20
>> 6. Changes which are simply stylistic issues or simply make things
>> read better should be Hold for Document Update.
>>=20
>> 7. Changes that modify the working of a protocol to something that
>> might be different from the intended consensus when the document
>> was approved should be either Hold for Document Update or
>> Rejected. Deciding between these two depends on judgment.
>> Changes that are clearly modifications to the intended consensus,
>> or involve large textual changes, should be Rejected. In unclear
>> situations, small changes can be Hold for Document Update.
>>=20
>> 8. Changes that modify the working of a process, such as changing an
>> IANA registration procedure, to something that might be different
>> from the intended consensus when the document was approved should
>> be Rejected.
>>=20
>> Also note that you should involve your AD at any time when you feel
>> the discussion would benefit from this.
>>=20
>> All that said, below are our current errata, for your processing
>> pleasure. Please contact Magnus and me if you have any questions
>> about this process.
>>=20
>> Lars


--Apple-Mail-2--308009109
Content-Disposition: attachment;
	filename=smime.p7s
Content-Type: application/pkcs7-signature;
	name=smime.p7s
Content-Transfer-Encoding: base64
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--Apple-Mail-2--308009109--

From Ruediger.Geib@telekom.de  Tue Dec 22 00:09:25 2009
Return-Path: <Ruediger.Geib@telekom.de>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 36AF83A67CC for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 00:09:25 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.949
X-Spam-Level: 
X-Spam-Status: No, score=-1.949 tagged_above=-999 required=5 tests=[AWL=1.300,  BAYES_00=-2.599, HELO_EQ_DE=0.35, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id fcYN1RYlR6l7 for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 00:09:24 -0800 (PST)
Received: from tcmail33.telekom.de (tcmail33.telekom.de [194.25.30.7]) by core3.amsl.com (Postfix) with ESMTP id 6E78A3A66B4 for <pcn@ietf.org>; Tue, 22 Dec 2009 00:09:22 -0800 (PST)
Received: from s4de8psaans.blf.telekom.de (HELO s4de8psaans.mitte.t-com.de) ([10.151.180.168]) by tcmail31.telekom.de with ESMTP; 22 Dec 2009 09:08:57 +0100
Received: from S4DE8PSAAQA.mitte.t-com.de ([10.151.229.12]) by s4de8psaans.mitte.t-com.de with Microsoft SMTPSVC(6.0.3790.3959);  Tue, 22 Dec 2009 09:08:57 +0100
x-mimeole: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Date: Tue, 22 Dec 2009 09:08:57 +0100
Message-ID: <151C164FE2E066418D8D44D0801543A502D5CCA1@S4DE8PSAAQA.mitte.t-com.de>
In-Reply-To: <9786AE8A-D924-4D37-826F-7E7E433D7B64@nokia.com>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
thread-topic: [PCN] errata handling procedures
thread-index: AcqC2L0adfDF3RFvT4yNrSt0wcHYWwABAysA
References: <61F454BD-40BB-456F-B7B1-13DB11A7C597@nokia.com> <9786AE8A-D924-4D37-826F-7E7E433D7B64@nokia.com>
From: <Ruediger.Geib@telekom.de>
To: <lars.eggert@nokia.com>
X-OriginalArrivalTime: 22 Dec 2009 08:08:57.0670 (UTC) FILETIME=[02E9AE60:01CA82DE]
Cc: pcn@ietf.org
Subject: Re: [PCN] errata handling procedures
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 22 Dec 2009 08:09:25 -0000

Lars,

the reviewer seems to take a lot of effort to describe the editorials =
into the right form sheet. Couldn't he directly correct the editorials =
in the documents and agree that privately with the authors/chairs? That =
seems a reasonable way to deal with editorials to me, assuming it =
doesn't cause additional effort, while being more efficient. If that's =
making sense and there's a chance to chance IETF internal procedures, =
I'd appreciate your support.

Otherwise I support the option "Hold for document update".=20

If that's sufficient discussion on the list,

Merry christmas & happy new year=20

Ruediger


Deutsche Telekom Netzproduktion GmbH
Zentrum Technik Einf=FChrung
R=FCdiger Geib
Heinrich-Hertz-Stra=DFe 3-7, 64295 Darmstadt
+49 6151 628-2747 (Tel.)
+49 251 7985 209 (Fax)
http://www.telekom.com

Erleben, was verbindet.

Deutsche Telekom Netzproduktion GmbH
Aufsichtsrat: Dr. Steffen Roehn (Vorsitzender)
Gesch=E4ftsf=FChrung: Dr. Bruno Jacobfeuerborn (Vorsitzender), Albert =
Matheis, Klaus Peren
Handelsregister: Amtsgericht Bonn HRB 14190
Sitz der Gesellschaft: Bonn
USt-IdNr. DE 814645262
-----Original Message-----
From: pcn-bounces@ietf.org [mailto:pcn-bounces@ietf.org] On Behalf Of =
Lars Eggert
Sent: Tuesday, December 22, 2009 8:31 AM
To: pcn@ietf.org
Subject: [PCN] errata handling procedures

Hi,

please see below for how we handle errata submissions. Basically, the WG =
chairs indicate to me which of the three actions to take and whether any =
change is needed, after the errata have been discussed by the WG.

Lars

> On 2008-10-14, at 8:07, ext Lars Eggert wrote:
>> Hi,
>>=20
>> attached to this email you'll find a list of all errata that have
>> been reported on documents produced by the transport area, or on
>> documents that are otherwise related to the transport area
>> (documents that pre-date the current IETF structure or individual
>> submissions).
>>=20
>> I'd like to ask the chairs of the WGs that produced the respective
>> documents to please lead the effort to determine whether each listed
>> errata is valid or not. Here's the process you should follow:
>>=20
>> (1) Make note of the "id" for each errata posted against one of your
>> WG documents
>>=20
>> (2) Go to http://www.rfc-editor.org/errata_search.php?eid=3DXXX where
>> XXX is that errata ID
>>=20
>> (3) Copy the results of that page in to an email to the document
>> authors and ask them to comment on the validity of the errata. CC
>> your ADs. You may also CC the WG list if you feel that broader
>> community input would be helpful and/or if the original authors are
>> unresponsive. Give them a deadline of a two weeks or so.
>>=20
>> (4) The purpose of this discussion is to determine that (a) the
>> indicated errata type (technical/editorial) is correct, and (b) to
>> decide how the errata should be handled. For the latter, there are
>> three options:
>>=20
>> o Approved - The erratum is appropriate under the criteria below and
>>   should be available to implementors or people deploying the RFC.
>>=20
>> o Rejected - The erratum is in error, or proposes a change to the
>>   RFC that should be done my publishing a new RFC that replaces the
>>   current RFC. In the latter case, if the change is to be
>>   considered for future updates of the document, it should be
>>   proposed using channels other than the errata process, such as a
>>   WG mailing list.
>>=20
>> o Hold for Document Update - The erratum is not a necessary update
>>   to the RFC. However, any future update of the document might
>>   consider this erratum, and determine whether it is correct and
>>   merits including in the update.
>>=20
>> (5) After that deadline, judge the consensus on the errata, and
>> conclude the discussion phase by sending an email summarizing your
>> decision to the recipients of the original email. CC your ADs. The
>> ADs will then update the posted errata in the RFC Editor's database.
>>=20
>> In order to help you determine the correct handling for the errata
>> in step (4), the IESG has come up with a few guidelines:
>>=20
>> 1. Only errors that could cause implementation or deployment
>> problems or significant confusion should be Approved.
>>=20
>> 2. Things that are clearly wrong but could not cause an
>> implementation or deployment problem should be Hold for Document
>> Update.
>>=20
>> 3. Errata on obsolete RFCs should be treated the same as errata on
>> RFCs that are not obsolete where there is strong evidence that
>> some people are still making use of the related technology.
>>=20
>> 4. Trivial grammar corrections should be Hold for Document Update.
>>=20
>> 5. Typographical errors which would not cause any confusions to
>> implementation or deployments should be Hold for Document Update.
>>=20
>> 6. Changes which are simply stylistic issues or simply make things
>> read better should be Hold for Document Update.
>>=20
>> 7. Changes that modify the working of a protocol to something that
>> might be different from the intended consensus when the document
>> was approved should be either Hold for Document Update or
>> Rejected. Deciding between these two depends on judgment.
>> Changes that are clearly modifications to the intended consensus,
>> or involve large textual changes, should be Rejected. In unclear
>> situations, small changes can be Hold for Document Update.
>>=20
>> 8. Changes that modify the working of a process, such as changing an
>> IANA registration procedure, to something that might be different
>> from the intended consensus when the document was approved should
>> be Rejected.
>>=20
>> Also note that you should involve your AD at any time when you feel
>> the discussion would benefit from this.
>>=20
>> All that said, below are our current errata, for your processing
>> pleasure. Please contact Magnus and me if you have any questions
>> about this process.
>>=20
>> Lars


From toby.moncaster@bt.com  Tue Dec 22 01:24:47 2009
Return-Path: <toby.moncaster@bt.com>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 8A1293A6AE0 for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 01:24:47 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.849
X-Spam-Level: 
X-Spam-Status: No, score=-2.849 tagged_above=-999 required=5 tests=[AWL=-0.450, BAYES_00=-2.599, J_CHICKENPOX_72=0.6, J_CHICKENPOX_91=0.6, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id bGQp9OV8+QV9 for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 01:24:46 -0800 (PST)
Received: from smtp2.smtp.bt.com (smtp2.smtp.bt.com [217.32.164.150]) by core3.amsl.com (Postfix) with ESMTP id 613613A6AB5 for <pcn@ietf.org>; Tue, 22 Dec 2009 01:24:46 -0800 (PST)
Received: from E03MVZ1-UKDY.domain1.systemhost.net ([193.113.30.64]) by smtp2.smtp.bt.com with Microsoft SMTPSVC(6.0.3790.3959);  Tue, 22 Dec 2009 09:24:29 +0000
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Date: Tue, 22 Dec 2009 09:24:26 -0000
Message-ID: <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E11@E03MVZ1-UKDY.domain1.systemhost.net>
In-Reply-To: <200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Topic: [Editorial Errata Reported] RFC5696 (1969)
Thread-Index: AcqCZgH6mBHiboojRMCfJ6APX9pMLQAgndUg
References: <200912211318.nBLDIk4r001270@boreas.isi.edu> <200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk>
From: <toby.moncaster@bt.com>
To: <rbriscoe@jungle.bt.co.uk>, <rfc-editor@rfc-editor.org>
X-OriginalArrivalTime: 22 Dec 2009 09:24:29.0191 (UTC) FILETIME=[8FE8E970:01CA82E8]
Cc: ah@TR-Sys.de, pcn@ietf.org, rfc-editor@rfc-editor.org
Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 22 Dec 2009 09:24:47 -0000

Ditto - happy for this to be corrected or left as is...

Toby

> -----Original Message-----
> From: Briscoe,RJ,Bob,XVR9 BRISCORJ R
> Sent: 21 December 2009 17:50
> To: RFC Errata System
> Cc: Moncaster,T,Toby,DEE1 R; menth@informatik.uni-wuerzburg.de;
> magnus.westerlund@ericsson.com; lars.eggert@nokia.com;
sob@harvard.edu;
> slblake@petri-meat.com; ah@TR-Sys.de; pcn@ietf.org; rfc-editor@rfc-
> editor.org
> Subject: Re: [Editorial Errata Reported] RFC5696 (1969)
>=20
> RFC Editor,
>=20
> I'm happy for the RFC Editor to correct this.
>=20
> I'm also happy for it to remain uncorrected if the RFC Editor
> considers the RFC can stand as it is.
>=20
> Cheers & Happy Christmas
>=20
>=20
> Bob
>=20
> At 13:18 21/12/2009, RFC Errata System wrote:
>=20
> >The following errata report has been submitted for RFC5696,
> >"Baseline Encoding and Transport of Pre-Congestion Information".
> >
> >--------------------------------------
> >You may review the report below and at:
> >http://www.rfc-editor.org/errata_search.php?rfc=3D5696&eid=3D1969
> >
> >--------------------------------------
> >Type: Editorial
> >Reported by: Alfred Hoenes <ah@TR-Sys.de>
> >
> >Section: A.2
> >
> >Original Text
> >-------------
> >(see Notes)
> >
> >Corrected Text
> >--------------
> >
> >
> >Notes
> >-----
> >Keep for Update: There's an unexpected/misplaced page break
> >after the second bullet in Appendix A.2, on page 13.
> >
> >Instructions:
> >-------------
> >This errata is currently posted as "Reported". If necessary, please
> >use "Reply All" to discuss whether it should be verified or
> >rejected. When a decision is reached, the verifying party (IESG)
> >can log in to change the status and edit the report, if necessary.
> >
> >--------------------------------------
> >RFC5696 (draft-ietf-pcn-baseline-encoding-07)
> >--------------------------------------
> >Title               : Baseline Encoding and Transport of
> >Pre-Congestion Information
> >Publication Date    : November 2009
> >Author(s)           : T. Moncaster, B. Briscoe, M. Menth
> >Category            : PROPOSED STANDARD
> >Source              : Congestion and Pre-Congestion Notification
> >Area                : Transport
> >Stream              : IETF
> >Verifying Party     : IESG
>=20
> ________________________________________________________________
> Bob Briscoe,                                BT Innovate & Design


From toby.moncaster@bt.com  Tue Dec 22 01:35:37 2009
Return-Path: <toby.moncaster@bt.com>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id B330D3A6B02 for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 01:35:37 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.799
X-Spam-Level: 
X-Spam-Status: No, score=-2.799 tagged_above=-999 required=5 tests=[AWL=-0.400, BAYES_00=-2.599, J_CHICKENPOX_72=0.6, J_CHICKENPOX_91=0.6, RCVD_IN_DNSWL_LOW=-1]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id K38Z0OImEpdL for <pcn@core3.amsl.com>; Tue, 22 Dec 2009 01:35:36 -0800 (PST)
Received: from smtp3.smtp.bt.com (smtp3.smtp.bt.com [217.32.164.138]) by core3.amsl.com (Postfix) with ESMTP id 9335D3A681F for <pcn@ietf.org>; Tue, 22 Dec 2009 01:35:36 -0800 (PST)
Received: from E03MVZ1-UKDY.domain1.systemhost.net ([193.113.30.64]) by smtp3.smtp.bt.com with Microsoft SMTPSVC(6.0.3790.3959);  Tue, 22 Dec 2009 09:35:19 +0000
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
Date: Tue, 22 Dec 2009 09:35:18 -0000
Message-ID: <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E43@E03MVZ1-UKDY.domain1.systemhost.net>
In-Reply-To: <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E11@E03MVZ1-UKDY.domain1.systemhost.net>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Topic: [PCN] [Editorial Errata Reported] RFC5696 (1969)
Thread-Index: AcqCZgH6mBHiboojRMCfJ6APX9pMLQAgndUgAAAsBxA=
References: <200912211318.nBLDIk4r001270@boreas.isi.edu><200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk> <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E11@E03MVZ1-UKDY.domain1.systemhost.net>
From: <toby.moncaster@bt.com>
To: <rfc-editor@rfc-editor.org>
X-OriginalArrivalTime: 22 Dec 2009 09:35:19.0493 (UTC) FILETIME=[13851F50:01CA82EA]
Cc: pcn@ietf.org, rfc-editor@rfc-editor.org
Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 22 Dec 2009 09:35:37 -0000

Using the terminology forwarded by Lars - I am happy for this to be
"Hold for Document Update".

If you are after WG consensus for all the other PCN errata reported by
Alfred Hoenes (1968 & 1973-1976), I think I would suggest "Hold for
Document Update" for all of them. They are all typographical in nature
and have no impact on the content of the RFCs...

Toby

> -----Original Message-----
> From: pcn-bounces@ietf.org [mailto:pcn-bounces@ietf.org] On Behalf Of
> toby.moncaster@bt.com
> Sent: 22 December 2009 09:24
> To: Briscoe,RJ,Bob,XVR9 BRISCORJ R; rfc-editor@rfc-editor.org
> Cc: ah@TR-Sys.de; pcn@ietf.org; rfc-editor@rfc-editor.org
> Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
>=20
> Ditto - happy for this to be corrected or left as is...
>=20
> Toby
>=20
> > -----Original Message-----
> > From: Briscoe,RJ,Bob,XVR9 BRISCORJ R
> > Sent: 21 December 2009 17:50
> > To: RFC Errata System
> > Cc: Moncaster,T,Toby,DEE1 R; menth@informatik.uni-wuerzburg.de;
> > magnus.westerlund@ericsson.com; lars.eggert@nokia.com;
> sob@harvard.edu;
> > slblake@petri-meat.com; ah@TR-Sys.de; pcn@ietf.org; rfc-editor@rfc-
> > editor.org
> > Subject: Re: [Editorial Errata Reported] RFC5696 (1969)
> >
> > RFC Editor,
> >
> > I'm happy for the RFC Editor to correct this.
> >
> > I'm also happy for it to remain uncorrected if the RFC Editor
> > considers the RFC can stand as it is.
> >
> > Cheers & Happy Christmas
> >
> >
> > Bob
> >
> > At 13:18 21/12/2009, RFC Errata System wrote:
> >
> > >The following errata report has been submitted for RFC5696,
> > >"Baseline Encoding and Transport of Pre-Congestion Information".
> > >
> > >--------------------------------------
> > >You may review the report below and at:
> > >http://www.rfc-editor.org/errata_search.php?rfc=3D5696&eid=3D1969
> > >
> > >--------------------------------------
> > >Type: Editorial
> > >Reported by: Alfred Hoenes <ah@TR-Sys.de>
> > >
> > >Section: A.2
> > >
> > >Original Text
> > >-------------
> > >(see Notes)
> > >
> > >Corrected Text
> > >--------------
> > >
> > >
> > >Notes
> > >-----
> > >Keep for Update: There's an unexpected/misplaced page break
> > >after the second bullet in Appendix A.2, on page 13.
> > >
> > >Instructions:
> > >-------------
> > >This errata is currently posted as "Reported". If necessary, please
> > >use "Reply All" to discuss whether it should be verified or
> > >rejected. When a decision is reached, the verifying party (IESG)
> > >can log in to change the status and edit the report, if necessary.
> > >
> > >--------------------------------------
> > >RFC5696 (draft-ietf-pcn-baseline-encoding-07)
> > >--------------------------------------
> > >Title               : Baseline Encoding and Transport of
> > >Pre-Congestion Information
> > >Publication Date    : November 2009
> > >Author(s)           : T. Moncaster, B. Briscoe, M. Menth
> > >Category            : PROPOSED STANDARD
> > >Source              : Congestion and Pre-Congestion Notification
> > >Area                : Transport
> > >Stream              : IETF
> > >Verifying Party     : IESG
> >
> > ________________________________________________________________
> > Bob Briscoe,                                BT Innovate & Design
>=20
> _______________________________________________
> PCN mailing list
> PCN@ietf.org
> https://www.ietf.org/mailman/listinfo/pcn

From slblake@petri-meat.com  Wed Dec 23 14:57:08 2009
Return-Path: <slblake@petri-meat.com>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id E7F943A67F0 for <pcn@core3.amsl.com>; Wed, 23 Dec 2009 14:57:08 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -0.74
X-Spam-Level: 
X-Spam-Status: No, score=-0.74 tagged_above=-999 required=5 tests=[BAYES_20=-0.74]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id HllKqD5drIHa for <pcn@core3.amsl.com>; Wed, 23 Dec 2009 14:57:08 -0800 (PST)
Received: from elom.tchmachines.com (elom.tchmachines.com [208.76.80.198]) by core3.amsl.com (Postfix) with ESMTP id 4059D3A677D for <pcn@ietf.org>; Wed, 23 Dec 2009 14:57:08 -0800 (PST)
Received: from cpe-071-070-230-052.nc.res.rr.com ([71.70.230.52]) by elom.tchmachines.com with esmtpa (Exim 4.69) (envelope-from <slblake@petri-meat.com>) id 1NNa8F-0008Ke-HP; Wed, 23 Dec 2009 17:56:39 -0500
From: Steven Blake <slblake@petri-meat.com>
To: toby.moncaster@bt.com
In-Reply-To: <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E43@E03MVZ1-UKDY.domain1.systemhost.net>
References: <200912211318.nBLDIk4r001270@boreas.isi.edu> <200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk> <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E11@E03MVZ1-UKDY.domain1.systemhost.net> <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E43@E03MVZ1-UKDY.domain1.systemhost.net>
Content-Type: text/plain
Date: Wed, 23 Dec 2009 17:56:45 -0500
Message-Id: <1261609005.2759.9.camel@tachyon>
Mime-Version: 1.0
X-Mailer: Evolution 2.26.3 (2.26.3-1.fc11) 
Content-Transfer-Encoding: 7bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - elom.tchmachines.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - petri-meat.com
Cc: pcn@ietf.org, rfc-editor@rfc-editor.org
Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 23 Dec 2009 22:57:09 -0000

On Tue, 2009-12-22 at 09:35 +0000, toby.moncaster@bt.com wrote:

> Using the terminology forwarded by Lars - I am happy for this to be
> "Hold for Document Update".
> 
> If you are after WG consensus for all the other PCN errata reported by
> Alfred Hoenes (1968 & 1973-1976), I think I would suggest "Hold for
> Document Update" for all of them. They are all typographical in nature
> and have no impact on the content of the RFCs...

Does anyone in the working group object to this approach?  If not (and I
don't), then we will move the process forward with this recommendation.


Regards,

// Steve


From slblake@petri-meat.com  Wed Dec 23 14:58:51 2009
Return-Path: <slblake@petri-meat.com>
X-Original-To: pcn@core3.amsl.com
Delivered-To: pcn@core3.amsl.com
Received: from localhost (localhost [127.0.0.1]) by core3.amsl.com (Postfix) with ESMTP id 5FB6D3A677D for <pcn@core3.amsl.com>; Wed, 23 Dec 2009 14:58:51 -0800 (PST)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.67
X-Spam-Level: 
X-Spam-Status: No, score=-1.67 tagged_above=-999 required=5 tests=[AWL=0.930,  BAYES_00=-2.599]
Received: from mail.ietf.org ([64.170.98.32]) by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id XS8yVCC+qvfn for <pcn@core3.amsl.com>; Wed, 23 Dec 2009 14:58:50 -0800 (PST)
Received: from elom.tchmachines.com (elom.tchmachines.com [208.76.80.198]) by core3.amsl.com (Postfix) with ESMTP id 9CA9C3A672E for <pcn@ietf.org>; Wed, 23 Dec 2009 14:58:50 -0800 (PST)
Received: from cpe-071-070-230-052.nc.res.rr.com ([71.70.230.52]) by elom.tchmachines.com with esmtpa (Exim 4.69) (envelope-from <slblake@petri-meat.com>) id 1NNa9y-0008RK-5S; Wed, 23 Dec 2009 17:58:26 -0500
From: Steven Blake <slblake@petri-meat.com>
To: toby.moncaster@bt.com
In-Reply-To: <1261609005.2759.9.camel@tachyon>
References: <200912211318.nBLDIk4r001270@boreas.isi.edu> <200912211749.nBLHnhCh020584@bagheera.jungle.bt.co.uk> <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E11@E03MVZ1-UKDY.domain1.systemhost.net> <AEDCAF87EEC94F49BA92EBDD49854CC70E6A6E43@E03MVZ1-UKDY.domain1.systemhost.net> <1261609005.2759.9.camel@tachyon>
Content-Type: text/plain
Date: Wed, 23 Dec 2009 17:58:32 -0500
Message-Id: <1261609112.2759.11.camel@tachyon>
Mime-Version: 1.0
X-Mailer: Evolution 2.26.3 (2.26.3-1.fc11) 
Content-Transfer-Encoding: 7bit
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - elom.tchmachines.com
X-AntiAbuse: Original Domain - ietf.org
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain - petri-meat.com
Cc: pcn@ietf.org, rfc-editor@rfc-editor.org
Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
X-BeenThere: pcn@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: PCN WG list <pcn.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=unsubscribe>
List-Archive: <http://www.ietf.org/mail-archive/web/pcn>
List-Post: <mailto:pcn@ietf.org>
List-Help: <mailto:pcn-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/pcn>, <mailto:pcn-request@ietf.org?subject=subscribe>
X-List-Received-Date: Wed, 23 Dec 2009 22:58:51 -0000

On Wed, 2009-12-23 at 17:56 -0500, Steven Blake wrote:

> On Tue, 2009-12-22 at 09:35 +0000, toby.moncaster@bt.com wrote:
> 
> > Using the terminology forwarded by Lars - I am happy for this to be
> > "Hold for Document Update".
> > 
> > If you are after WG consensus for all the other PCN errata reported by
> > Alfred Hoenes (1968 & 1973-1976), I think I would suggest "Hold for
> > Document Update" for all of them. They are all typographical in nature
> > and have no impact on the content of the RFCs...
> 
> Does anyone in the working group object to this approach?  If not (and I
> don't), then we will move the process forward with this recommendation.

Note: it's the holiday season, and many people (myself included)
probably aren't checking email frequently.  So I plan to wait for
objections until the first week of January.


Regards,

// Steve

