Subject: [PCN] Requirement for microflow identifiers

From: Tom Taylor <[email-masked]>
Date: Thu, 19 Jan 2012 11:45:38 -0500

We have received IESG comments on section 2.1 of the PCN signalling 
requirements draft, which talks about flow identifiers. Leaving aside 
the question of whether that section should be discussing potential 
solutions, I have a more fundamental question:

Would the combination of multi-path routing and the use of flow 
termination ever be encountered in a non-IP network?

If not, (micro)flow identifiers will be needed only in the case of IP 
networks. The edge behaviour and signalling requirements drafts would 
have to be modified accordingly.

Tom Taylor

---

From: "Lee, Richard FTC" <[email-masked]>
Date: Thu, 19 Jan 2012 12:47:27 -0500

What about MPLS, GMPLS & optical networks 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Thursday, January 19, 2012 11:46 AM
To: pcn
Subject: [PCN] Requirement for microflow identifiers

Tom Taylor
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tom Taylor <[email-masked]>
Date: Thu, 19 Jan 2012 13:05:29 -0500

Exactly. I've already received confirmation that ECMP is used in MPLS 
networks, but would flow termination ever be used in any of the networks 
you listed?

On 19/01/2012 12:47 PM, Lee, Richard FTC wrote:
> What about MPLS, GMPLS&  optical networks
>

---

From: Michael Menth <[email-masked]>
Date: Thu, 19 Jan 2012 21:57:15 +0100

Hi Tom,

I do not see any reason why flow termination is generally not attractive 
for use with MPLS tunnels.

Regards,

     Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de