Subject: [PCN] PCN simulations in NS2

From: Frank Wetzels <[email-masked]>
Date: Fri, 18 May 2012 22:13:25 +0200

All,

I am new to this list. For give me my possible trivial question.

I searched the archives, but couldn't find anything on possible simulation code for NS2.
In the NS2 mailing list (not IETF :-)) there was no awareness of any deployment in NS2 as well.

Has any of you pointers in that direction? Or does the NS2 deployment need to be started?
Any plans to start such simulation or development in NS2?

Regards,
Frank

---

From: Michael Menth <[email-masked]>
Date: Fri, 18 May 2012 22:55:53 +0200

Hi Frank,

we have simulated a lot but used our own customized simulator written in 
Java. I am not aware of any NS2 deployment.

Regards,

     Michael

Am 18.05.2012 22:13, schrieb Frank Wetzels:
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de