Subject: [perpass] rough list of concrete stuff from list

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Sep 2013 00:59:33 +0100

Hiya,

I've gone through the perpass archive to try make a
list of the things that seem to be more doable/stable.

This is just to make it more manageable for me, the
list has no official status whatsoever. I've not included
things where I'm not clear what might be the outcome.
Even if I include something I may well be wrong that
there'll be a clear outcome.

Let me know if I've missed stuff (probably) or if you've
any other comments. On or off list, whichever's better.

I do know that some other folks are discussing some
other relevant activities that are not yet published or
weren't mentioned on this list. When/if you want those
added here, just give me the info. and I'll add it. (If
your thing hasn't been discussed on an IETF list or
published in an I-D, I'd rather see that happen first if
you don't mind, for all the normal tedious IPR/Note-well
reasons.)

I'll sporadically maintain this between now and Vancouver
at [1] (you may prefer to read it at [2], since [1] will
get you browser warnings about my self-signed cert. (*)

Cheers,
S.

[1] https://down.dsg.cs.tcd.ie/misc/perpass.txt
[2] http://down.dsg.cs.tcd.ie/misc/perpass.txt

(*) Nothing to do with the topic really but I just noticed
I'd not updated the key pair in 5 years so I made a new one
a few minutes ago since now's a good time before this year's
batch of students arrive. (How they complain about that
tells me a bit about 'em:-)

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 16 Sep 2013 21:06:46 -0400

I wrote a draft that attempts to set out criteria for 'PRISM-PROOF'
security. Actually it is more general than that looking at any bulk
surveillance scheme. It is a summary of material from this and other lists.

The main reason I wrote it was to capture conversation from other lists
that kept going round in circles and to provide a basis for evaluating my
other design.

On Mon, Sep 16, 2013 at 7:59 PM, Stephen Farrell
<[email-masked]>wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>

-- 
Website: http://hallambaker.com/

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 Sep 2013 09:03:20 +0100

Hi Phill,

Yep I had a read, seems like good stuff, and getting attention which can also be good. 

It just wasn't clear to me what specific outcome might arise. And since you said you'd another draft on the boil I figured I'd wait for that,

Cheers.
S

On 17 Sep 2013, at 02:06, Phillip Hallam-Baker <[email-masked]> wrote:

> I wrote a draft that attempts to set out criteria for 'PRISM-PROOF' security. Actually it is more general than that looking at any bulk surveillance scheme. It is a summary of material from this and other lists.
> 
> The main reason I wrote it was to capture conversation from other lists that kept going round in circles and to provide a basis for evaluating my other design.
> 
> 
> On Mon, Sep 16, 2013 at 7:59 PM, Stephen Farrell <[email-masked]> wrote:
>> 
>> Hiya,
>>

---

From: Lucy Lynch <[email-masked]>
Date: Tue, 17 Sep 2013 07:20:40 -0700 (PDT)

> any other comments. On or off list, whichever's better.

I haven't seen Martin Thompson among the posters and I think
there may be some interesting lessons in the geopriv location
obfuscation work that was included in his 2011 lying draft -

https://tools.ietf.org/html/draft-thomson-geopriv-lying-00

some of which is now embedded here:

https://tools.ietf.org/html/draft-thomson-geopriv-uncertainty-08

not sure how this relates to the other proposals but it should be on the 
list. I remember a slide set as well from one of the meetings but can't 
find it in the archive.

- Lucy