Subject: [perpass] draft agenda for Vancouver session

From: Stephen Farrell <[email-masked]>
Date: Mon, 21 Oct 2013 16:48:03 +0100

Hi,

I've posted a draft agenda [1] as previously outlined.

Comments still welcome - folks are starting to make the
various (small) bits of slideware so agenda-bash comments
this week would be most useful.

Thanks to Paul Wouters and Karen O'Donoghue for volunteering
to scribe. One or two more might be useful - if you're up
for it, just mail Sean and I.

Ta,
S.

[1] https://datatracker.ietf.org/meeting/88/agenda/perpass/

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 24 Oct 2013 05:47:46 +0000

The biggest thing I would add to this Agenda is a discussion of additional standards work the IETF could do to help the situtation. 

On Oct 21, 2013, at 9:48 AM, Stephen Farrell <[email-masked]> wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 24 Oct 2013 10:00:49 +0100

On 10/24/2013 06:47 AM, Cullen Jennings (fluffy) wrote:
> 
> The biggest thing I would add to this Agenda is a discussion of
> additional standards work the IETF could do to help the situtation.

Fair point. That is the main goal of the session but
I can make it clearer.

Also, the idea of Scott's slot towards the end is that
he'll be building a summary/plan for things we should
be doing as the meeting progresses and will pop that
up near the end as about the last thing to discuss. Not
minutes/action-items as such but more an attempt to
capture exactly what you're after above as a plan.

Cheers,
S.

>> Comments still welcome - folks are starting to make the various
>> (small) bits of slideware so agenda-bash comments this week would
>> be most useful.
>> 
>> Thanks to Paul Wouters and Karen O'Donoghue for volunteering to
>> scribe. One or two more might be useful - if you're up for it, just
>> mail Sean and I.
>> 
>> Ta, S.
>> 
>> _______________________________________________ perpass mailing
>> list [email-masked] 
> _______________________________________________ perpass mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/perpass
> 
>

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 24 Oct 2013 14:07:05 +0000

> Fair point. That is the main goal of the session but

Sounds good - as long as that's the goal, I'm not worried about the agenda. Changes looked fine. 

Do you expect one of the slot to discuss building secure email systems, or IM, or collaboration? Would that be in PHB section?

(And I do realize how packed the agenda is here and that not everything will fit - I'm just trying to figure out what range of things is in scope)

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 24 Oct 2013 15:35:57 +0100

On 10/24/2013 03:07 PM, Cullen Jennings (fluffy) wrote:
> 
> On Oct 24, 2013, at 3:00 AM, Stephen Farrell
> <[email-masked]> wrote:
> 
>> 
>> 
>> Fair point. That is the main goal of the session but I can make it
>> clearer.
> 

Cool.

> Do you expect one of the slot to discuss building secure email
> systems, or IM, or collaboration? Would that be in PHB section?

Yep. Though it'll be ultra-brief in terms of presentation I'd
say. We don't want to aim to present or develop solutions during
the session (bet we can't resist trying though;-) but rather to
identify work that's tractable, that could make a difference
etc.

> (And I do realize how packed the agenda is here and that not
> everything will fit - I'm just trying to figure out what range of
> things is in scope)

If need be, Sean and I have kept the saag agenda light so we
have some time for follow-up there if that's needed. That's
on Thursday, same time (1300) same room (Regency D).

"What's in scope" is also in scope btw:-)

And of course if folks want to start threads on the list
in the meantime, esp for things they think should be in
scope but haven't been much discussed so far, that'd be
even better...

Cheers,
S.

> 
> 
>> 
>> Also, the idea of Scott's slot towards the end is that he'll be
>> building a summary/plan for things we should be doing as the
>> meeting progresses and will pop that up near the end as about the
>> last thing to discuss. Not minutes/action-items as such but more an
>> attempt to capture exactly what you're after above as a plan.
>> 
>> Cheers, S.
>> 
>>> 
>>> 
>>>> various (small) bits of slideware so agenda-bash comments this
>>>> week would be most useful.
>>>> 
>>>> to scribe. One or two more might be useful - if you're up for
>>>> it, just mail Sean and I.
>>>> 
>>>> Ta, S.
>>>> 
>>>> _______________________________________________ perpass
>>>> mailing list [email-masked]

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 25 Oct 2013 08:40:10 -0400

Hi Steve,

As fate has it, the ITU-T is meeting
in Kampala at about the same time as
the IETF meeting.  On its agenda, it
has some "anti-perpass" contributions
shown below that were just submitted.

The ITU-T - IETF cooperation agreement
provides both access to these materials
as well as an ability to comment.  Perpass
might wish to consider providing comment.

--tony

Number 	Received 	Source 	Title 	Questions
[ 370 r1] 	22-Oct-13 	Korea Electronics and Telecommunications Research 
Institute (ETRI) 	Survey and proposal of Big data definition for 
Y.BigData-reqts 	Q17/13
[ 426 ] 	23-Oct-13 	China Telecommunications Corporation 	Proposal about 
benefits of Big Data in Y.Bigdata-reqts 	Q17/13
[ 427 ] 	23-Oct-13 	China Telecommunications Corporation 	Proposal about 
definition and characteristics of Big Data in Y.Bigdata-reqts 	Q17/13
[ 428 ] 	23-Oct-13 	China Telecommunications Corporation 	Proposal about 
the relationship between cloud computing and big data in 
Y.Bigdata-reqts 	Q17/13
[ 430 ] 	24-Oct-13 	TELEKOMUNIKACJA POLSKA S.A. 	Areas of cloud 
computing support for big data 	Q17/13

---

From: Dave Crocker <[email-masked]>
Date: Fri, 25 Oct 2013 09:32:44 -0400

On 10/25/2013 8:40 AM, Tony Rutkowski wrote:
> On its agenda, it

Tony,

Please provide some detail, to explain how these contributions are 
anti-perpass.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 25 Oct 2013 10:35:20 -0400

> Please provide some detail, to explain how these contributions are 

Hi Dave,

The term "anti-perpass" was used to
described a significant initiative
begun in the ITU-T last year to
develop a set of Recommendations in
its Study Group 13 (essentially Internet
and Cloud Computing) to Hoover up,
store, and analyze everything passing
through the networks.

The proponents (China Unicom, the China
Information Ministry, ZTE, and ETRI)
argued argued that "Over the Top"
providers were capturing and
using information about "their"
telco customer to their detriment
and instituted a Big Data project.
The work included coupling to the
many new DPI standards being developed
in the same Study Group.

The ITU-T today is predominantly a forum
for China, Korea ETRI, and Japan.  However
some governments intervened to suggest this
work was not a good thing.  An exacerbating
factor is that 89 nations last year signed
an ITU treaty obligating themselves to
implement ITU-T Recommendations.  The work
was temporarily halted early this year
because of the interventions, but with the
Kampala meeting, it is now scaling up again
with these documents.

The IETF could perhaps help here by offering
critical comment that having global ITU
Recommendations that promote if not mandate
pervasive surveillance and analysis of
individual users is not a good thing.
The attached documents are exemplary.

--tony

---

From: Scott Brim <[email-masked]>
Date: Fri, 25 Oct 2013 12:08:17 -0400

Tony, I no longer have a TIES account so I can't look at the base document,
but I don't see any great harm in the little ones you posted. They describe
various aspects of "big data" (which is a big topic), and while they are
clearly considering the possibility of capturing business intelligence,
they don't seem to give particular stress to it versus other aspects.
 Unless you have more evidence I will probably continue to ignore ITU big
data.  Lots of people have plans to hoover up all possible data already,
with or without ITU.