Subject: [perpass] A little levity

From: Tim Bray <[email-masked]>
Date: Thu, 31 Oct 2013 09:43:52 -0700

Pardon the interruption, but this conversation could use a smile:
http://teespring.com/nsassl

---

From: Paul Ferguson <[email-masked]>
Date: Thu, 31 Oct 2013 09:48:55 -0700

> http://teespring.com/nsassl

I know it's off-topic, but I love it. Just the right amount of snark. ;-)

- ferg

-- 
Paul Ferguson
Vice President, Threat Intelligence
Internet Identity, Tacoma, Washington  USA
IID --> "Connect and Collaborate" --> www.internetidentity.com

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Oct 2013 10:43:25 -0700

> http://teespring.com/nsassl

So, whoever is wearing the t-shirt represents a single point of failure 
for end-to-end encryption?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net