Subject: [perpass] perpass session in Vancouver

From: Stephen Farrell <[email-masked]>
Date: Fri, 04 Oct 2013 14:12:17 +0100

Hiya,

The IAB and IESG had our BoF call last week and approved
the perpass session. Scheduling is being discussed now
and a draft agenda for the overall IETF meeting is due
out soon, but as always don't plan any travel around that
until the agenda is final. (Planning for the spending the
entire week at the IETF is of course the best thing:-)

The goal of our session will be to level-set in terms
of what the IETF can realistically do, and then to
construct a list of actions (with willing victims:-)
that can be followed up in the IETF.

The draft agenda we're considering is below.

minutes - topic
0000 - intro, agenda bash
0010 - overview pressie
0040 - open mic, have we level-set?
0060 - threat model
0070 - hard and open topics
0080 - high level on more use of tls
0090 - privacy bcp
0100 - open mic, comments on pressies, what's missing?
0120 - summarise actions, open-points
0150 - end

Since our face to face time is limited and highly valuable,
we're aiming for these slot to discuss concrete and specific
things the IETF should be doing, that are tractable and where
we've some idea that someone is willing and able to do the
work. (We've got some folks who are willing to lead the
various bits of discussion so no need for now to offer to
do that.)

Spending too much time on how stuff works or how soemone
might have broken something is probably not the best use
of our time at this session.

Comments on the above draft agenda are welcome.

And we'll want good note-takers in addition, so if you're
willing to volunteer for that let Sean and I know.

Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 08 Oct 2013 12:56:22 +0100

Folks,

Preliminary agenda for the IETF is out [1] with this
session slated for Wed 1pm. That could change but
frankly I doubt it given the constraints for this
one. (But don't blame me if it does:-) Our session
will be preceeded by a tech-plenary Wed morning
that'll also discuss this topic, but (I hope:-) at
a higher level. (That's also described in [1] and
is why our session is unlikely to move.)

I've yet to see any comment on this agenda and am
underwhelmed with volunteers for scribing etc. Be
nice if those both changed...

Cheers,
S.

[1] https://datatracker.ietf.org/meeting/88/agenda.html

On 10/04/2013 02:12 PM, Stephen Farrell wrote:
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
> 
>

---

From: Paul Wouters <[email-masked]>
Date: Tue, 8 Oct 2013 14:21:17 -0400 (EDT)

> nice if those both changed...

Happy to scribe. Happy to talk about some brainstorming that
has happened since last IETF regarding IPsec OE and DNSSEC.

Paul