Subject: [perpass] Talk about location services and surveillance

From: Alissa Cooper <[email-masked]>
Date: Thu, 31 Oct 2013 14:04:14 -0700

Martin Thomson will be giving a short talk about location services and surveillance at the end of the GEOPRIV session on Thursday, November 7, 17:30-18:30: <https://datatracker.ietf.org/meeting/88/agenda/geopriv/>.

---

From: Scott Brim <[email-masked]>
Date: Thu, 31 Oct 2013 18:19:26 -0400

On Oct 31, 2013 5:04 PM, "Alissa Cooper" <[email-masked]> wrote:
>
> Martin Thomson will be giving a short talk about location services and
surveillance at the end of the GEOPRIV session on Thursday, November 7,
17:30-18:30: <https://datatracker.ietf.org/meeting/88/agenda/geopriv/>.

They've been trying for years to refine trade offs between location and
privacy.  This should be interesting.  I hope he can distill out some
principles that can be used in other WGs.

Scott