Subject: [perpass] orphan thread - on rfc 6302 and/or rfc 6325

From: Stephen Farrell <[email-masked]>
Date: Tue, 12 Nov 2013 12:55:53 +0000

Hiya,

Another of these. We had a brief thread [1] on rfc 6302, and
then Benoit/Brian told me it should really be about rfc 6325,
so I'm not clear what's what, and I don't think we have an
owner who's said they'd try do something here. I would guess
it could be valuable to consider whether the 6325 mechanisms
might be the basis on which to obsolete or update 6302 but
again, if nobody wants to grab it and do work, nothing will
happen.

So, any takers for this one?

Thanks,
S.

[1] https://www.ietf.org/mail-archive/web/perpass/current/msg00212.html

---

From: Brian Trammell <[email-masked]>
Date: Tue, 12 Nov 2013 08:47:18 -0700

hi Stephen,

We'll address this problem briefly in the upcoming -ppa draft.

6325 would need a somewhat more detailed treatment on logging of user
identifiers to be useful to the problem of reducing the usefulness of
such logs for passive surveillance.

This is kind of a minefield though, because I can't see a 6325-derived
way to obfuscate logs that wouldn't also destroy their utility for
debugging. There are also legal requirements in certain jurisdictions
for log retention. The problem of distinguishing targeted investigation
by a party with authorized access to the retained logs is a Layer 9 problem.

Cheers,

Brian

Stephen Farrell wrote:
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass