Subject: [perpass] FW: New Version Notification for draft-huitema-perpass-trafficanalysis-00.txt

From: "Christian Huitema" <[email-masked]>
Date: Tue, 5 Nov 2013 21:26:51 -0800

The submission window reopened, I just published the draft that I was preparing. No change from the version on my personal server, except the date.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 5, 2013 9:25 PM
To: Christian Huitema
Subject: New Version Notification for draft-huitema-perpass-trafficanalysis-00.txt

A new version of I-D, draft-huitema-perpass-trafficanalysis-00.txt
has been successfully submitted by Christian Huitema and posted to the
IETF repository.

Filename:	 draft-huitema-perpass-trafficanalysis
Revision:	 00
Title:		 Passive Traffic Analysis Threats and Defense
Creation date:	 2013-11-06
Group:		 Individual Submission
Number of pages: 14
URL:             http://www.ietf.org/internet-drafts/draft-huitema-perpass-trafficanalysis-00.txt
Status:          http://datatracker.ietf.org/doc/draft-huitema-perpass-trafficanalysis
Htmlized:        http://tools.ietf.org/html/draft-huitema-perpass-trafficanalysis-00

Abstract:
   Traffic analysis is used by various entities to derive "meta data"
   about Internet communications, such as who communicates with whom or
   what, and when.  We analyze how meta-data can be extracted by
   monitoring IP headers, DNS traffic, and clear-text headers of
   commonly used protocols.  We then propose a series of actions that
   would make traffic analysis more difficult.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 06 Nov 2013 07:33:56 -0500

Hi Christian,

How do you plan to evade the EU Data Retention
Directive?  There are also clones in most other
regions.  If you don't collect the metadata, you are
not in business.  It is probably represents the world's
largest metadata store.

The eDiscovery requirements being implemented
by judicial systems worldwide require similar large
metadata stores to deal with civil litigation evidential
requests.

The major networks in the U.S. ran a major bust of
Internet based pedophiles, estimating the active
population in excess of 1/2 million.  The call was
for more pervasive surveillance, and a new global
initiative was announced.

Lastly, KitKat seems to have more cool features
announced every day that provide linkages to large
commercial data stores.

Seems like it's worth considering Scott McNealy's
admonition to "get over it."  On the other hand, it
is fun at the wonk level to see all the schemes
that someone might pick up for some closed user
group.  They just won't be in the public infrastructure.

--tony