Subject: [perpass] Progress, of a kind

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Nov 2013 07:50:02 +1300

I realise this is off-topic except that it documents the threat model,
but I think it's worth noting that legislators are sticking their noses
in. (This law is a reaction to the Kim Dotcom case, not to the Snowden
revelations.)

http://www.stuff.co.nz/national/politics/9364767/Spying-bill-passes-into-law

   Brian

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 05 Nov 2013 14:30:03 -0500

Hi Brian,

A bit more on topic were the proposals just submitted
by Saudia Arabia, Russia, and Brazil into the ITU's
principal continuing intergovernmental body, the Council,
and it's Working Group on international Internet-related
public policy issues, to have the ITU take over "Internet
Governance" of security matters including "legal and
enforcement issues related to criminal activity and other
abuses of the Internet."  This all presages it's major treaty
conference next November.

They are reacting to concerns about pervasive surveillance.

That's an interesting threat model as well. :-)

--tony