Subject: [perpass] Statement

From: Martin Thomson <[email-masked]>
Date: Mon, 4 Nov 2013 14:58:43 -0800

http://tools.ietf.org/html/draft-thomson-perpass-statement-00

---

From: Paul Ferguson <[email-masked]>
Date: Mon, 04 Nov 2013 15:01:25 -0800

> http://tools.ietf.org/html/draft-thomson-perpass-statement-00

Yeah, I think that about sums it up.

</snark>

- - ferg

-- 
Paul Ferguson
Vice President, Threat Intelligence
Internet Identity, Tacoma, Washington  USA
IID --> "Connect and Collaborate" --> www.internetidentity.com