Subject: [perpass] informal meeting on open-hardware crypto

From: Leif Johansson <[email-masked]>
Date: Mon, 04 Nov 2013 22:41:12 +0100

Folks,

Recent revelations have called into question the integrity of
some of the implementations of basic cryptographic functions
and devices used to secure communications on the Internet. 

There are questions about some algorithms but more particularly
about implementations of algorithms in software and hardware.
The Internet community can and must deal with these
implementation issues.

A few individuals and organizations are therefore embarking
on an effort to investigate and promote the development of an 
open-source hardware cryptographic engine that meets the needs 
of high assurance Internet infrastructure that use cryptography.

Such an engine must also be of general use to the broad Internet
community, covering the cryptographic needs for applications
such as secure email, web, DNS, PKIs, etc.

We are therefore hosting an informal discussion focusing on gathering
use-cases for such an engine/module.

Time: Thursday Lunch (11:30)
Place: Plaza B

Randy Bush
Stephen Farrell
Leif Johansson
Lucy Lynch
Linus Nordberg

---

From: Merike Kaeo <[email-masked]>
Date: Mon, 4 Nov 2013 13:57:17 -0800

I unfortunately have to leave Wednesday eve and can't attend this meeting but applaud this effort.

- merike

On Nov 4, 2013, at 1:41 PM, Leif Johansson <[email-masked]> wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 4 Nov 2013 17:03:05 -0500

Could a summary be provided?  I am interested, but the time conflicts with the Systers lunch.

Thanks,
Kathleen 

Sent from my iPhone

---

From: Melinda Shore <[email-masked]>
Date: Mon, 04 Nov 2013 14:09:14 -0800

> Could a summary be provided?  I am interested, but the time conflicts with the Systers lunch.

Right, unfortunately it conflicts with both the Systers
lunch and with the informal DANE confabulation.

Melinda

---

From: Leif Johansson <[email-masked]>
Date: Mon, 04 Nov 2013 23:12:05 +0100

> Could a summary be provided?  I am interested, but the time conflicts with the Systers lunch.
After the meeting? Certainly, we'll take notes and send to the list.

        Cheers Leif

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 4 Nov 2013 17:15:18 -0500

Thank you.

Sent from my iPhone