Subject: [perpass] Additional jabber scribes for today's perpass session? (primarily to sit near microphones and capture people's names)

From: Dan York <[email-masked]>
Date: Wed, 6 Nov 2013 14:32:26 +0000

Would anyone else be willing to help out as an additional jabber scribe for today's perpass session in Regency D at 1:00pm?  Stephen has me listed as the Jabber scribe for today's session... and I'm definitely glad to do that... but I'd love to have some assistance.  In particular, I suspect that this session is going to have:

1. a good number of remote attendees (meaning more questions/comments to relay to the mic);
2. a good number of people going to the microphones.

It's this second point that's a challenge.  I know for remote attendees (and for the record) it is very helpful to get the names in the jabber room but even when people say their names clearly at the microphone it's not always easy to capture that for the chat room[1].  I'm going to sit by the front microphone where it will be easier to see people's nametags... but there is also a back microphone in Regency D (assuming the same configuration as yesterday).

Would someone be willing to sit near that back microphone and capture names for the jabber room of people who speak there?

Also, just having someone else near both microphones would be helpful for the times when I (or another jabber scribe) am going to the mic to relay a question or comment.  So if we had two other people willing to act as backups for myself and whoever is near the back mic that would also be helpful.   I'm glad to get in line and do relays so I just really need people willing to capture names for the chat.

If you are willing to help, please let me know.

Thanks,
Dan

[1] And yes, we can now have the zillion conversations about how this would be so much better if we had some kind of name reading device at the microphones using bar codes, QR codes, RFID chips,  tattoos, IPv6 addresses, special buttons or whatever other technology we want... but none of those conversations help us with the perpass session at 13:00 today.  :-)

--
Dan York
Senior Content Strategist, Internet Society
[email-masked] <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked] <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 06 Nov 2013 15:37:36 +0000

Thanks you Dan - good idea.

S.

On 11/06/2013 02:32 PM, Dan York wrote:
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 6 Nov 2013 07:41:55 -0800

Dan, I can cover the back mic. 

Sent from mobile, might be terse

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 06 Nov 2013 15:45:52 +0000

> Dan, I can cover the back mic. 

And thanks Peter,
S