Subject: [perpass] into the legal arena

From: manning bill <[email-masked]>
Date: Mon, 9 Dec 2013 00:58:34 -0800

piecemeal approach - a fact of life in todays environment.

http://www.washingtonpost.com/blogs/the-switch/wp/2013/09/25/author-of-california-online-eraser-law-its-not-always-easy-to-find-the-delete-button/

/bill
Neca eos omnes.  Deus suos agnoscet.

---

From: Lucy Lynch <[email-masked]>
Date: Mon, 9 Dec 2013 07:34:41 -0800 (PST)

> http://www.washingtonpost.com/blogs/the-switch/wp/2013/09/25/author-of-california-online-eraser-law-its-not-always-easy-to-find-the-delete-button/

binding is easy, revocation is hard.

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>
>

---

From: Al Clark <[email-masked]>
Date: Mon, 9 Dec 2013 11:04:11 -0500

I'm encouraged by the political impulse behind this, but I do wonder about
the cost of implementing it and whether it will meet its stated goals.
 That it's coming from California is also heartening, again on the
political level.

2013/12/9 Lucy Lynch <[email-masked]>

>> http://www.washingtonpost.com/blogs/the-switch/wp/2013/09/
>> 25/author-of-california-online-eraser-law-its-not-
>> always-easy-to-find-the-delete-button/
>>
>>

---

From: manning bill <[email-masked]>
Date: Mon, 9 Dec 2013 10:04:59 -0800

revocation of the binding still leaves the data in play…. 
this is an oldie but goodie…

http://www.oii.ox.ac.uk/news/?id=465

 ISBN-10: 0691138613

/bill

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 09 Dec 2013 13:14:35 -0500

(while this is what we do, I have a sinking suspicion that this is
off-topic for perpass; please let me know if you fell that way.)

On 12/9/13 11:04 AM, Al Clark wrote:
> I'm encouraged by the political impulse behind this, but I do
> wonder about the cost of implementing it and whether it will meet
> its stated goals.  That it's coming from California is also
> heartening, again on the political level.

We testified against this bill, emphasizing that one person's request
to take something down off the internet can be an infringement on
another person's free expression:

https://www.cdt.org/blogs/2506cdt-testifies-two-california-bills-threaten-free-expression-and-privacy-online

And here's a more recent review of this genre of legislation as
applied to minors, which has us troubled:

https://cdt.org/blogs/emma-llanso/2611do-not-track-kids-bill-revives-minors%E2%80%99-online-privacy-debate

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Robin Wilton <[email-masked]>
Date: Mon, 9 Dec 2013 17:14:57 +0100

I think it looks well-intentioned, but from the interview, it also seems worryingly clear that the political sponsor has little or no understanding of the technicalities - and not just from a techie point of view. His 'description' of what this looks like from an end-user point of view doesn't fill me with confidence. So, I worry that legislation will evolve on the basis of a very shaky foundation, in terms of clarity of requirements, achievable/measurable outcomes etc.

R  

Robin Wilton
Technical Outreach Director - Identity and Privacy
Internet Society

email: [email-masked]
Phone: +44 705 005 2931
Twitter: @futureidentity

On 9 Dec 2013, at 17:04, Al Clark wrote:

> I'm encouraged by the political impulse behind this, but I do wonder about the cost of implementing it and whether it will meet its stated goals.  That it's coming from California is also heartening, again on the political level.
> 
>