Subject: [perpass] Today's Paper

From: David Lloyd-Jones <[email-masked]>
Date: Mon, 9 Dec 2013 03:21:20 -0500

http://www.nytimes.com/2013/12/09/technology/tech-giants-issue-call-for-limits-on-government-surveillance-of-users.html?src=recg

Tech Giants Issue Call for Limits on Government Surveillance of Users
Connie Zhou/Google

Servers in a Google data center in Oregon. The company is tightening its
networks against government spying.
By EDWARD WYATT<http://topics.nytimes.com/top/reference/timestopics/people/w/edward_wyatt/index.html>
 and CLAIRE CAIN
MILLER<http://topics.nytimes.com/top/reference/timestopics/people/m/claire_cain_miller/index.html>Published:
December 9, 2013

Eight prominent technology companies, bruised by revelations of government
spying on their customers’ data and scrambling to repair the damage to
their reputations, are mounting a public campaign to urge President Obama
and Congress to set new limits on government surveillance

.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 9 Dec 2013 12:11:07 -0500

On Dec 9, 2013, at 3:21 AM, David Lloyd-Jones <[email-masked]> wrote:

> Servers in a Google data center in Oregon. The company is tightening its networks against government spying.
> By EDWARD WYATT and CLAIRE CAIN MILLER
> Published: December 9, 2013
> Eight prominent technology companies, bruised by revelations of government spying on their customers’ data and scrambling to repair the damage to their reputations, are mounting a public campaign to urge President Obama and Congress to set new limits on government surveillance
> 
> .

Related to this is the "Reform ECPA: Tell the Government to Get a Warrant” petition - https://petitions.whitehouse.gov/petition/reform-ecpa-tell-government-get-warrant/nq258dxk

"We call on the Obama Administration to support ECPA reform and to reject any special rules that would force online service providers to disclose our email without a warrant."

If you are a US person, you can sign this and try reform the Electronic Communications Privacy Act

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass

-- 
Outside of a dog, a book is your best friend, and inside of a dog, it's too dark to read