Subject: [perpass] Henry Farrell Article

From: David Lloyd-Jones <[email-masked]>
Date: Fri, 6 Dec 2013 04:02:56 -0500

Everybody will want to see Henry's good article at
http://www.foreignaffairs.com/articles/140155/henry-farrell-and-martha-finnemore/the-end-of-hypocrisy?nocache=1

Foreign Affairs has made a remarkable comeback in the past year or 18
months;  I'm not sure, but this may be the result of the excellent young
Hamilton Fish III getting involved.

Just an impression, not Gospel.  Anyway, a fine place to see Henry's stuff
appearing.

-dlj.

---

From: Robin Wilton <[email-masked]>
Date: Fri, 6 Dec 2013 09:37:28 +0000

The only quibble I have is with the article's assertion that "hundreds of thousands" of people in the US have access to classified and potentially embarrassing documents. 

That figure is far too low. 

The government's own figures for 2011 are that 4.8 million people have "classified" clearance, and 1.4 million are cleared for Top Secret. 

R

Robin Wilton

Technical Outreach Director - Identity and Privacy

On 6 Dec 2013, at 09:02, David Lloyd-Jones <[email-masked]> wrote:

> Everybody will want to see Henry's good article at http://www.foreignaffairs.com/articles/140155/henry-farrell-and-martha-finnemore/the-end-of-hypocrisy?nocache=1
>  
> Foreign Affairs has made a remarkable comeback in the past year or 18 months;  I'm not sure, but this may be the result of the excellent young Hamilton Fish III getting involved.  
> 
> Just an impression, not Gospel.  Anyway, a fine place to see Henry's stuff appearing.
>  
> -dlj.
>  
>

---

From: Robin Wilton <[email-masked]>
Date: Fri, 6 Dec 2013 16:59:34 +0000

Many thanks to a couple of folks who have had the knowledge to point out that having clearance is not the same as having access to sensitive material, and the tact and kindness to let me know off-list.

Have a good weekend, everyone,

Robin

Robin Wilton

On 6 Dec 2013, at 09:37, Robin Wilton <[email-masked]> wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass

---

From: Leif Johansson <[email-masked]>
Date: Fri, 06 Dec 2013 20:21:52 +0100

On 12/06/2013 10:37 AM, Robin Wilton wrote:
> The only quibble I have is with the article's assertion that "hundreds
> of thousands" of people in the US have access to classified and
> potentially embarrassing documents. 
>
> The government's own figures for 2011 are that 4.8 million people have
> "classified" clearance, and 1.4 million are cleared for Top Secret. 
>
Inflation at work. I'm sure there are EV^H^Hhigher
cert^H^H^H^Hclassifications with fewer people in them.