Subject: Re: [perpass] "Guide to intranet protection"?

From: SM <[email-masked]>
Date: Tue, 03 Dec 2013 08:37:29 -0800

Hi Eric,
At 07:32 30-11-2013, Eric Burger wrote:
>In the shameless self-promotion department, this IS my day job. See 
>http://s2erc.georgetown.edu/projects/cyberISE/ for the theoretical 
>work and http://gcsc.georgetown.edu/ if one needs an operational venue.

The work looks interesting (on paper :-)).  It is worthwhile, to get 
a broader view of what is at 
http://s2erc.georgetown.edu/projects/cyberISE/ as the topic is 
mentioned every now and then outside the IETF.

Regards,
-sm

---

From: Mark Atwood <[email-masked]>
Date: Tue, 3 Dec 2013 19:48:30 -0800

I see "georgetown.edu" in this sort of context, and all I can think of
is the famous statement "PGP could potentially become a widespread
problem", stated by the NSA stooge Professor Dorothy Denning from
Georgetown University.

It makes me untrusting and suspicious.

On Sat, Nov 30, 2013 at 7:32 AM, Eric Burger <[email-masked]> wrote:
> In the shameless self-promotion department, this IS my day job. See http://s2erc.georgetown.edu/projects/cyberISE/ for the theoretical work and http://gcsc.georgetown.edu/ if one needs an operational venue.
>
> On Nov 28, 2013, at 9:49 AM, Phillip Hallam-Baker <[email-masked]> wrote:
>
>> On Thu, Nov 28, 2013 at 1:08 AM, Randy Bush <[email-masked]> wrote:
>> > Randy is quite right.
>>
>> has to happen occasionally
>>
>> > The attacks reported in the news article were against the private
>> > optical fibers linking the geographically distributed data centers of
>> > large companies like Google or Yahoo. A discussion about that should
>> > start with the folks in charge of securing these data centers at
>> > Google, Yahoo, Facebook, Microsoft, et cetera. I can see some
>> > difficulties, because a fair bit of the data centers architectures is
>> > probably treated as trade secret. And I am really not sure that the
>> > IETF is the best place to conduct such discussions.
>>
>> we had/have the same oroblem with datacenter* wgs.  the folk who really
>> do it think of it as secret sauce.  so it becomes the vendors trying to
>> sell solutions to problems they don't understand.  hell, i don't even
>> know iij datacentr technology to any depth.
>>
>> Just to be clear, when I said they are more willing to share than you said earlier, I was referring to a closed door sharing in some members only forum. That model definitely works.
>>
>> The IETF might play a role in brokering the setting up of such an organization but any sharing is not going to take place in public and not in the IETF and it is going to take place at a certain degree of abstraction.
>>
>>
>>
>> --
>> Website: http://hallambaker.com/
>> _______________________________________________
>> perpass mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/perpass
>
>
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>