Subject: [perpass] Don't forget St. Nsaclaus' cookies

From: Dean Willis <[email-masked]>
Date: Fri, 27 Dec 2013 00:24:22 -0600

Article link, cookies combined with leaky non-enc location data target
users for exploits. Encrypt everything, dude!

"NSA reportedly leveraging Google cookies and leaked mobile location data
to identify hacking targets" http://feedly.com/k/1co0lQ5

---

From: Christian Huitema <[email-masked]>
Date: Fri, 27 Dec 2013 12:14:11 -1000

At a minimum, never send third party cookies over unencrypted links.

-----Original Message-----
From: "Dean Willis" <[email-masked]>
Sent: ‎12/‎26/‎2013 8:24 PM
To: "perpass" <[email-masked]>
Subject: [perpass] Don't forget St. Nsaclaus' cookies

Article link, cookies combined with leaky non-enc location data target users for exploits. Encrypt everything, dude!
"NSA reportedly leveraging Google cookies and leaked mobile location data to identify hacking targets" http://feedly.com/k/1co0lQ5