Subject: [perpass] administrative request

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 04 Dec 2013 17:18:25 -0700

It strikes me that the current discussion, although interesting in its
own way, has a low signal-to-noise ratio. Perhaps the list admins
could suggest a one-day cooling-off period or some such?

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Randy Bush <[email-masked]>
Date: Thu, 05 Dec 2013 09:23:04 +0100

> could suggest a one-day cooling-off period or some such?

i simpletely deteled the thread.  some folk have work to do.

randy