Subject: [perpass] IETF-89 perpass discussions

From: Stephen Farrell <[email-masked]>
Date: Tue, 14 Jan 2014 14:48:09 +0000

Hiya,

Was just chatting with Sean about scheduling for London.

Given that we have the STRINT workshop before the meeting
(and hey, you've a full day left to submit your position
paper [1]) we felt that we could report on that and also
allocate some time for drafts (e.g. [2]) being discussed
on this list at the saag session and that'd be enough. So
we're not planning on having a separate perpass slot during
the meeting week but have requested a 2.5 hour saag slot
which is 30 minutes longer than usual.

But if lots of you yell at us before Friday that that's
a bad plan we can request a perpass slot. (You can yell
off list or on, whatever:-)

Cheers,
S.

[1] https://www.w3.org/2014/strint/
[2] http://tools.ietf.org/html/draft-barnes-pervasive-problem

---

From: Dave Crocker <[email-masked]>
Date: Tue, 14 Jan 2014 12:37:19 -0800

> off list or on, whatever:-)

On the average, the f2f meeting isn't very efficient or productive for 
dealing with broad group discussion questions.  Perpass might be an 
exception.

I suggest having a session to discuss one or two basic issues.  Better 
community clarity about some of the basic might improve our ability to 
discuss technical issues.

For example, what is in scope for perpass and what is not?

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Scott Brim <[email-masked]>
Date: Tue, 14 Jan 2014 15:45:07 -0500

> For example, what is in scope for perpass and what is not?

Sounds like either SAAG or a segment in a Plenary following up from
last meeting.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 14 Jan 2014 12:51:29 -0800

> Sounds like either SAAG or a segment in a Plenary following up from

I thought the point of this group was to move discussions out of those 
generic venues.

Besides that, neither of those venues is very good for "discussion".

d/