Subject: [perpass] STRINT position paper deadline extended to 20 Jan...

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 16 Jan 2014 07:10:10 -0500

The organizers of the STRINT workshop right before IETF 89 extended
the deadline for position papers last night:

https://www.w3.org/2014/strint/

And I hear that this is the "anywhere on Earth" midnight timezone (so
12:00 UTC 21 January 2014).

best, Joe

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 16 Jan 2014 12:24:08 +0000

Thanks Joe,

You beat me to it!

S.

PS: We got 43 submissions so far and I know of a few more
that are expected by the extended deadline, which is why
we extended. The TPC will have work to do:-)

On 01/16/2014 12:10 PM, Joseph Lorenzo Hall wrote:
> The organizers of the STRINT workshop right before IETF 89
> extended the deadline for position papers last night:
> 
> And I hear that this is the "anywhere on Earth" midnight timezone
> (so 12:00 UTC 21 January 2014).
> 
> best, Joe
> 
> 
> _______________________________________________ perpass mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/perpass
> 
>