Subject: [perpass] STRINT w/s audio-out and irc-in

From: Stephen Farrell <[email-masked]>
Date: Mon, 24 Feb 2014 13:10:48 +0000

Hiya,

A few folks asked me so...

We're working on audio-streaming for the STRINT workshop. [1]
Goal is something similar to what happens for IETF meeting
sessions, but you'll appreciate that its a work-in-progress.

When we have the details sorted (which may be very last
minute, i.e. Friday), I'll mail here and to [email-masked].

There'll be at least IRC as well and we'll have folks who'll
do the jabber-scribe type thing for remote questions/comments.
Again, I'll post details later. (And there's a quite usable
HTTP i/f to W3C's IRC so you won't need a special IRC client.)

Thanks,
Stephen.

[1] https://www.w3.org/2014/strint/

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 26 Feb 2014 10:41:34 -0500

So live blogging the event is OK I presume?

On Mon, Feb 24, 2014 at 8:10 AM, Stephen Farrell
<[email-masked]>wrote:

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
>

-- 
Website: http://hallambaker.com/

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Feb 2014 15:52:50 +0000

> So live blogging the event is OK I presume?

Personally, I don't care. I've no idea if anyone
else will, but we are not doing Chatham house
rules stuff or anything.

S.

---

From: Scott Brim <[email-masked]>
Date: Fri, 28 Feb 2014 03:57:07 -0500

Anything up besides irc?
On Feb 24, 2014 8:11 AM, "Stephen Farrell" <[email-masked]>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 Feb 2014 10:00:55 +0100

On Fri, Feb 28, 2014 at 03:57:07AM -0500,
 Scott Brim <[email-masked]> wrote 

> Anything up besides irc?

And even for IRC, which channel on which server?

---

From: Scott Brim <[email-masked]>
Date: Fri, 28 Feb 2014 04:05:03 -0500

> And even for IRC, which channel on which server?

I know the server is supposed to be irc.w3.org. I'm guessing #strint.
Nothing there. :-/

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 28 Feb 2014 05:29:18 -0500

The meeting doesn't start until 2 pm GMT today

On 2/28/14 4:05 AM, Scott Brim wrote:
>
>
> On Feb 28, 2014 4:01 AM, "Stephane Bortzmeyer" <[email-masked] 
> <mailto:[email-masked]>> wrote:
> >
> >  Scott Brim <[email-masked] <mailto:[email-masked]>> wrote
> I know the server is supposed to be irc.w3.org <http://irc.w3.org>. 
> I'm guessing #strint. Nothing there. :-/
>
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 28 Feb 2014 11:58:23 +0000

We're working on it, and will have an audio URL shortly

The irc is #string on irc.w3.org as someone guessed and
its on the w/s web site I think.

And as Karen said: we start at 1400 UTC:-)

S

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 Feb 2014 13:03:14 +0100

On Fri, Feb 28, 2014 at 11:58:23AM +0000,
 Stephen Farrell <[email-masked]> wrote 
 a message of 50 lines which said:

> The irc is #string on irc.w3.org as someone guessed 

He guessed wrongly, it is #strint :-)

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 28 Feb 2014 12:07:28 +0000

> He guessed wrongly, it is #strint :-)

Heh. You have no idea how often I've done that in the
last few weeks;-)

You are right and I am wrong: #strint it is

S

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 Feb 2014 15:10:58 +0100

> We're working on it, and will have an audio URL shortly

On the IRC chan, it was said it is
<http://nagasaki.bogus.com:8000/stream10>

---

From: Karen ODonoghue <[email-masked]>
Date: Fri, 28 Feb 2014 09:18:05 -0500

We have an issue with the audio...
it is up on the published link, but the quality is poor

Karen