Subject: [perpass] PM review get-together in London

From: Avri Doria <[email-masked]>
Date: Wed, 12 Feb 2014 10:26:17 -0500

Hi,

I have been informed that we have a spot for a get together of those who 
are interested in, or already doing, PM reviews of IETF drafts and RFCs:

Assigned Room: Hilton Meeting Room 5-6
Assigned Date: 03/03/201
Desired Start Time: 11:30:00
Desired End Time: 13:00:00

Scott Brim and I are working with Stephen to try and get this meeting 
coordinated.

We will float a tentative draft agenda in next few days and are 
attempting to get a rudimentary starting point I-D in place by the 
deadline so that there is something to start from.  The I-D will largely 
be a collection of points made in various other I-D and RFC's as well as 
comments that can be culled from the discussions that have been going on 
in this list and others.

thanks

avri

---

From: [email-masked]
Date: Wed, 12 Feb 2014 11:47:03 -0500 (EST)

Hi all.
I am new on this list.
My proposal is to develop "inverse firewalls".

I.e. if data is being sent out and the new destination address is different than the one which was "ok-ed"  the last time before, the sending person shall be asked
whether he really wants to send out this data. Similar to when  someone has forgotten to add a subject line to his outgoing email and is asked whether by mistake or deliberately. This would prevent clandestine data steals. 

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Avri Doria <[email-masked]>
An: perpass <[email-masked]>
Verschickt: Mi, 12 Feb 2014 4:26 pm
Betreff: [perpass] PM review get-together in London

Hi,

thanks

avri

_______________________________________________
perpass mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/perpass

---

From: Avri Doria <[email-masked]>
Date: Thu, 13 Feb 2014 18:01:50 -0500

Hi,

Well, maybe not an Internet-draft at this point.

It seems that in checking the existing work (thanks Scott) there is more 
scattered about in other documents than can be gathered in two days. 
And as he explained the framework may already exist and just need to 
tweaked with some new topic specific guidelines.  Or as Stephen 
suggested we might want to start with an I_D of case studies.

Scott suggested that we start with an agenda and a reading list for this 
meeting.

1. Tentative Draft Agenda

- Assorted things required by an IETF mtg
   (If any for an informal meeting)

- Discuss goals and scope
   -- of meeting
   -- of reviews
      --- Privacy including PM
      --- Just PM

- A look at possible criteria for Privacy or PM reviews
   - with examples taken from the readings
   - with examples taken from the perpass list

   (some of this can be scoped out before the meeting)

- How to organize the draft review process for maximum benefit. Eg.
   -- Keeping records,
   -- establishing a way for a WG to request a Privacy or PM review,
   -- making the reviews timely,
   -- other issues?

- is there a need to do reviews of past RFCs.
   -- What would that involve?

- where to go from here.
   -- Volunteers for organization and reviews?
   -- List, wiki etc?
   -- Case studies? Volunteers?

2.  Reading and Research list

    * 
http://www.iab.org/activities/programs/privacy-program/privacy-reviews/
   * RFC 6973
   * draft-farrell-perpass-attack
   * draft-trammell-perpass-ppa
   * http://www.ietf.org/proceedings/88/perpass.html
   * others ... Please suggest.

Thanks

avri