Subject: [perpass] Planning to attend perpass lunch mtg on reviews on 3 March 2014?

From: Avri Doria <[email-masked]>
Date: Tue, 18 Feb 2014 12:04:49 +0100

hi,

In order to figure out whether we have a sufficient size room I have 
been asked to initiate a doodle poll on "Attend IETF perpass mtg on 3 
March 2014."

Please follow the link in order to participate in the poll:
http://doodle.com/7u73796tkvbukfi4

thanks

avri

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 18 Feb 2014 11:10:04 +0000

Thanks Avri,

> been asked to initiate a doodle poll on "Attend IETF perpass mtg on 3

To give a little more context, this session is on the
topic of reviewing existing work and is not meant as a
general perpass free-for-all like we had last time. So
my hope at least is we get o(20) folks willing to do work
and figuring out how best to go about that, and not o(400)
folks wanting to line up at mics:-)

Cheers,
S.

> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Feb 2014 13:23:25 +1300

To save time and hot air in London, I'm wondering about
a couple of things concerning PM reviews:

1) Won't PM review just be folded into the regular security
review for future documents? If so, a new effort is only
needed for reviewing past work.

2) As a Gen-ART reviewer, I'm wondering whether Gen-ART
should add it to our (virtual) checklist of issues, or
can we leave it entirely to the security review.

Do we need to discuss these points at Monday lunchtime?

Regards
   Brian Carpenter

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 19 Feb 2014 00:53:19 +0000

Hi Brian,

My take below fwiw. Be interested in more opinions.

On 02/19/2014 12:23 AM, Brian E Carpenter wrote:
> review for future documents? 

Yep. We will need to progress e.g. Richard's threat
document first though probably (maybe as an update
to bcp 72) before folks get comfortable with that
but yes the goal is that secdir will consider this.
(That's started informally a bit already.)

> If so, a new effort is only

Almost but not quite. A new effort is needed and useful
for reviewing past work and this lunch session is about
that.

But there'll also be other stuff too no doubt, e.g. to
figure out how to handle new crypto like curve 25519
maybe together with CFRG.

> can we leave it entirely to the security review.

I'd love to see both teams tackle this topic if possible.
More coverage is just better.

> Do we need to discuss these points at Monday lunchtime?

We'll see I guess but if the above makes sense maybe not
or only briefly (or we can cover at saag too). Again, more
opinions welcome.

S.

---

From: Scott Brim <[email-masked]>
Date: Tue, 18 Feb 2014 19:57:03 -0500

> More coverage is just better.

Yes I think gen-art should consider privacy issues of all sorts.  It's
already on my personal checklist.

Scott